Subject: [OAUTH-WG] Doodle Poll for OAuth Virtual Interim Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Dec 2019 18:11:56 +0000

Hi all,

at the Singapore IETF meeting we had a discussion about a possible update of RFC 6749 (with the codename of "OAuth 2.1"). A discussion at a side-meeting in Singapore made clear that there is no common view about the goals of such an effort and whether there are other options to reach the same benefits.

To continue the discussion and to provide some clarity in our decision making progress we would like to schedule a virtual interim meeting early next year. Here is a Doodle poll: https://doodle.com/poll/z7ue3gsu5tuskq79

Please indicate your preference by the end of the year.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Brian Campbell <[email-masked]>
Date: Mon, 23 Dec 2019 14:19:11 -0700

BTW and FWIW the mention of a virtual interim first came up in Singapore in
the context of continuing the discussion around DPoP/PoP.

https://www.youtube.com/watch?v=hVQZR1IvS1E&feature=youtu.be&t=3924

On Mon, Dec 16, 2019 at 11:12 AM Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
>
>
> at the Singapore IETF meeting we had a discussion about a possible update
> of RFC 6749 (with the codename of “OAuth 2.1”). A discussion at a
> side-meeting in Singapore made clear that there is no common view about the
> goals of such an effort and whether there are other options to reach the
> same benefits.
>
>
>
> To continue the discussion and to provide some clarity in our decision
> making progress we would like to schedule a virtual interim meeting early
> next year. Here is a Doodle poll: https://doodle.com/poll/z7ue3gsu5tuskq79
>
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 24 Dec 2019 12:04:56 +0000

FWIW Rifaat, Roman and I have a discussion on how to advance the proof-of-possession token discussion. Expect some action early 2020 as well.

There is a lot happening in the OAuth working group at the same time...

From: Brian Campbell <[email-masked]>
Sent: Monday, December 23, 2019 10:19 PM
To: Hannes Tschofenig <[email-masked]>
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Doodle Poll for OAuth Virtual Interim Meeting

BTW and FWIW the mention of a virtual interim first came up in Singapore in the context of continuing the discussion around DPoP/PoP.

On Mon, Dec 16, 2019 at 11:12 AM Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

at the Singapore IETF meeting we had a discussion about a possible update of RFC 6749 (with the codename of “OAuth 2.1”). A discussion at a side-meeting in Singapore made clear that there is no common view about the goals of such an effort and whether there are other options to reach the same benefits.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.