Subject: [OAUTH-WG] Call for Adoption: OAuth 2.0 Pushed Authorization Requests

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 17 Dec 2019 07:59:23 -0500

All,

This is a call for adoption of for the OAuth 2.0 Pushed Authorization
Requests document.
https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-par/

There was a good support for this document during the Singapore meeting,
and on the mailing list in the Meeting Minutes thread.

Please, let us know if you support or object to adopting this document as a
working group document by Dec 27th.

If you have already indicated your support on the Meeting Minutes thread,
you do not need to do it again on this thread.

Regards,
 Rifaat & Hannes

---

From: Daniel Fett <[email-masked]>
Date: Tue, 17 Dec 2019 14:00:29 +0100

I support the adoption of PAR.

-Daniel

Am 17.12.19 um 13:59 schrieb Rifaat Shekh-Yusef:
> There was a good support for this document during the Singapore
> meeting, and on the mailing list in the Meeting Minutes thread.
>
> Please, let us know if you support or object to adopting this document
> as a working group document by Dec 27th.
>
> If you have already indicated your support on the Meeting Minutes
> thread, you do not need to do it again on this thread.
>
> Regards,
>  Rifaat & Hannes
>
>
>  
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Filip Skokan <[email-masked]>
Date: Tue, 17 Dec 2019 14:08:46 +0100

I support the WG adoption of PAR.

Best, Filip

On Tue, 17 Dec 2019 at 14:01, Daniel Fett <[email-masked]> wrote:

> Please, let us know if you support or object to adopting this document as
> a working group document by Dec 27th.
>
> OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Aaron Parecki <[email-masked]>
Date: Tue, 17 Dec 2019 06:01:33 -0800

Aaron Parecki

-- 
----
Aaron Parecki
aaronparecki.com
@aaronpk <http://twitter.com/aaronpk>

---

From: John Bradley <[email-masked]>
Date: Tue, 17 Dec 2019 11:14:34 -0300

I support addoption

On 12/17/2019 11:01 AM, Aaron Parecki wrote:
> On Tue, Dec 17, 2019 at 4:59 AM Rifaat Shekh-Yusef
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     All,
>
>     This is a call for adoption of for the OAuth 2.0 Pushed
>     Authorization Requests document.
>     Please, let us know if you support or object to adopting this
>     document as a working group document by Dec 27th.
>
>     [email-masked] <mailto:[email-masked]>
> aaronparecki.com <http://aaronparecki.com>

---

From: Hans Zandbelt <[email-masked]>
Date: Tue, 17 Dec 2019 22:40:58 +0800

I support the adoption of PAR

Hans.

---

From: Brian Campbell <[email-masked]>
Date: Tue, 17 Dec 2019 10:52:22 -0700

I support adoption of PAR

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Tue, 17 Dec 2019 20:35:10 +0200

+1 for the PAR spec adoption. We were in fact so pleased with PAR that
next week we'll be making it available for production use, based on
draft-lodderstedt-oauth-par-01. If we had any questions during the
implementation, they were addressed in -01. The spec is feature complete
IMHO.

Vladimir

---

From: David Waite <[email-masked]>
Date: Tue, 17 Dec 2019 12:12:57 -0700

> On Dec 17, 2019, at 5:59 AM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
> 
> This is a call for adoption of for the OAuth 2.0 Pushed Authorization Requests document.
> https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-par/ <https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-par/> 
> 
> There was a good support for this document during the Singapore meeting, and on the mailing list in the Meeting Minutes thread.
> 
> Please, let us know if you support or object to adopting this document as a working group document by Dec 27th.
> 
> If you have already indicated your support on the Meeting Minutes thread, you do not need to do it again on this thread.
> 
> Regards,
>  Rifaat & Hannes
> 
> 
>

---

From: Dick Hardt <[email-masked]>
Date: Tue, 17 Dec 2019 11:14:58 -0800

+1

---

From: n-sakimura <[email-masked]>
Date: Wed, 18 Dec 2019 03:06:36 +0000

+1

野村総合研究所　IT基盤技術戦略室
上席研究員　崎村夏彦
E: [email-masked]
T: +81(90)60136276
---------------------------------------------------------
このメールには、本来の宛先の方のみに限定された機密情報が含まれている場合がございます。お心あたりのない場合は、送信者にご連絡のうえ、このメールを削除してくださいますようお願い申し上げます。
PLEASE READ:This e-mail is confidential and intended for the named recipient only. If you are not an intended recipient, please notify the sender and delete this e-mail.

From: OAuth <[email-masked]> On Behalf Of John Bradley
Sent: Tuesday, December 17, 2019 11:15 PM
To: [email-masked]
Subject: Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Pushed Authorization Requests

I support addoption

Aaron Parecki

On Tue, Dec 17, 2019 at 4:59 AM Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
All,

Regards,
 Rifaat & Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth
--
----
Aaron Parecki
aaronparecki.com<http://aaronparecki.com>
@aaronpk<http://twitter.com/aaronpk>

OAuth mailing list

[email-masked]<mailto:[email-masked]>

---

From: Dave Tonge <[email-masked]>
Date: Wed, 18 Dec 2019 09:09:07 +0100

On Wed, 18 Dec 2019 at 04:06, n-sakimura <[email-masked]> wrote:

> PLEASE READ:This e-mail is confidential and intended for the named
> recipient only. If you are not an intended recipient, please notify the
> sender and delete this e-mail.
>
>
>
> *From:* OAuth <[email-masked]> *On Behalf Of *John Bradley
> *Sent:* Tuesday, December 17, 2019 11:15 PM
> *To:* [email-masked]
> *Subject:* Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Pushed
> Authorization Requests
>
>
>
> I support addoption
>

-- 
Dave Tonge
CTO
<http://www.google.com/url?q=http%3A%2F%2Fmoneyhubenterprise.com%2F&sa=D&sntz=1&usg=AFQjCNGUnR5opJv5S1uZOVg8aISwPKAv3A>
Moneyhub Financial Technology, 5th Floor, 10 Temple Back, Bristol, BS1 6FL
t: +44 (0)117 280 5120

Moneyhub Enterprise is a trading style of Moneyhub Financial Technology
Limited which is authorised and regulated by the Financial Conduct
Authority ("FCA"). Moneyhub Financial Technology is entered on the
Financial Services Register (FRN 809360) at fca.org.uk/register.
Moneyhub Financial
Technology is registered in England & Wales, company registration number
06909772 .
Moneyhub Financial Technology Limited 2018 ©

DISCLAIMER: This email (including any attachments) is subject to copyright,
and the information in it is confidential. Use of this email or of any
information in it other than by the addressee is unauthorised and unlawful.
Whilst reasonable efforts are made to ensure that any attachments are
virus-free, it is the recipient's sole responsibility to scan all
attachments for viruses. All calls and emails to and from this company may
be monitored and recorded for legitimate purposes relating to this
company's business. Any opinions expressed in this email (or in any
attachments) are those of the author and do not necessarily represent the
opinions of Moneyhub Financial Technology Limited or of any other group
company.

---

From: Joseph Heenan <[email-masked]>
Date: Wed, 18 Dec 2019 14:20:18 +0000

Thanks

Joseph

> On 17 Dec 2019, at 12:59, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
>

---

From: Justin Richer <[email-masked]>
Date: Wed, 18 Dec 2019 16:24:04 -0500

I support adoption of PAR and have already implemented the draft specification.

 - Justin

> On Dec 17, 2019, at 7:59 AM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 29 Dec 2019 13:14:32 -0500

All,

There is a clear support for this document by the WG.

Torsten,

Please, go ahead and publish a WG version.

Regards,
 Rifaat & Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 30 Dec 2019 18:30:04 +0100

Rifaat,

thanks. The document was uploaded and is awaiting your approval.

best regards,
Torsten. 

> On 29. Dec 2019, at 19:14, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
>