Subject: [OAUTH-WG] Doodle Poll for scheduling a discussion on proof-of-possession tokens

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 13 Jan 2020 17:18:57 +0000

Hi all,

at the Singapore IETF meeting we talked about setting time aside for discussing proof-of-possession tokens.

To schedule a call we put a Doodle poll together:
https://doodle.com/poll/sqhbeeg6knp435ag

Please let us know by the end of the week what dates work for you.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Dick Hardt <[email-masked]>
Date: Mon, 13 Jan 2020 17:33:27 -0800

3/4 options are at the same time on the same day of the week. More options
would be nice!

On Mon, Jan 13, 2020 at 9:19 AM Hannes Tschofenig <[email-masked]>
wrote:

> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you. IMPORTANT NOTICE: The contents of
> this email and any attachments are confidential and may also be privileged.
> If you are not the intended recipient, please notify the sender immediately
> and do not disclose the contents to any other person, use it for any
> purpose, or store or copy the information in any medium. Thank you.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>