Subject: [OAUTH-WG] Call for Adoption: OAuth 2.0 Rich Authorization Requests

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 6 Jan 2020 14:37:37 -0500

All,

This is a call for adoption for the *OAuth 2.0 Rich Authorization Requests*
document.
https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-rar/

Please, let us know if you support or object to the adoption of this
document as a working group document by Jan 20th.

Regards,
 Rifaat & Hannes

---

From: Aaron Parecki <[email-masked]>
Date: Mon, 6 Jan 2020 11:46:05 -0800

I support the adoption of this document.

----
Aaron Parecki
aaronparecki.com

On Mon, Jan 6, 2020 at 11:38 AM Rifaat Shekh-Yusef
<[email-masked]> wrote:
>
> All,
>
> This is a call for adoption for the OAuth 2.0 Rich Authorization Requests document.
> Please, let us know if you support or object to the adoption of this document as a working group document by Jan 20th.
>
> Regards,
>  Rifaat & Hannes
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Filip Skokan <[email-masked]>
Date: Mon, 6 Jan 2020 20:51:35 +0100

I support the WG adoption of RAR.

Best,
*Filip*

On Mon, 6 Jan 2020 at 20:38, Rifaat Shekh-Yusef <[email-masked]>
wrote:

> All,
>
> This is a call for adoption for the *OAuth 2.0 Rich Authorization
> Requests* document.

---

From: John Bradley <[email-masked]>
Date: Mon, 6 Jan 2020 17:03:52 -0300

I support adoption

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Mon, 6 Jan 2020 20:32:17 +0000

I support adoption.

–
Annabelle Richard Backman
AWS Identity

From: OAuth <[email-masked]> on behalf of John Bradley <[email-masked]>
Date: Monday, January 6, 2020 at 12:05 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Rich Authorization Requests

I support adoption

Regards,
 Rifaat & Hannes

OAuth mailing list

[email-masked]<mailto:[email-masked]>

---

From: Dick Hardt <[email-masked]>
Date: Mon, 6 Jan 2020 12:35:50 -0800

I support adoption
ᐧ

On Mon, Jan 6, 2020 at 12:32 PM Richard Backman, Annabelle <richanna=
[email-masked]> wrote:

> *From: *OAuth <[email-masked]> on behalf of John Bradley <
> [email-masked]>
> *Date: *Monday, January 6, 2020 at 12:05 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Rich Authorization
> Requests
>
>
>
> I support adoption
>

---

From: Jim Willeke <[email-masked]>
Date: Mon, 6 Jan 2020 17:21:22 -0500

I support adoption.
--
-jim
Jim Willeke

On Mon, Jan 6, 2020 at 3:36 PM Dick Hardt <[email-masked]> wrote:

>> *Subject: *Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Rich
>> Authorization Requests
>>
>>
>>
>> I support adoption
>>

---

From: Rob Otto <[email-masked]>
Date: Mon, 6 Jan 2020 22:41:05 +0000

I support adoption

-- 
Rob Otto
EMEA Field CTO - Ping Identity
+44 777 135 6092

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Tue, 7 Jan 2020 15:11:51 +0200

+1 for the adoption of RAR

---

From: Daniel Fett <[email-masked]>
Date: Tue, 7 Jan 2020 14:17:28 +0100

I support the adoption.

---

From: Brian Campbell <[email-masked]>
Date: Tue, 7 Jan 2020 09:25:09 -0700

+1

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 7 Jan 2020 17:52:30 +0100

+1

> On 7. Jan 2020, at 17:25, Brian Campbell <bcampbell=[email-masked]> wrote:
> 
> +1
> 
> On Tue, Jan 7, 2020 at 6:12 AM Vladimir Dzhuvinov <[email-masked]> wrote:
> CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you._______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Steinar Noem <[email-masked]>
Date: Tue, 7 Jan 2020 19:31:31 +0100

+1

tir. 7. jan. 2020 kl. 17:53 skrev Torsten Lodderstedt <torsten=
[email-masked]>:

> +1
>
> > On 7. Jan 2020, at 17:25, Brian Campbell <bcampbell=
> [email-masked]> wrote:
> >
> > +1
> >
> > CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you._______________________________________________
> > OAuth mailing list
> > [email-masked]
-- 
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

| [email-masked] | [email-masked]  | +47 955 21 620 | www.udelt.no |

---

From: Joseph Heenan <[email-masked]>
Date: Wed, 8 Jan 2020 08:53:33 +0900

+1

> On 8 Jan 2020, at 03:31, Steinar Noem <[email-masked]> wrote:
> 
> +1
> 
> tir. 7. jan. 2020 kl. 17:53 skrev Torsten Lodderstedt <torsten=[email-masked] <mailto:[email-masked]..org>>:
> +1
> 
> > On 7. Jan 2020, at 17:25, Brian Campbell <bcampbell=[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > +1
> > 
> > On Tue, Jan 7, 2020 at 6:12 AM Vladimir Dzhuvinov <[email-masked] <mailto:[email-masked]>> wrote:
> >> https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-rar/ <https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-rar/> 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
> -- 
> Vennlig hilsen
> 
> Steinar Noem
> Partner Udelt AS
> Systemutvikler
>  
> | [email-masked] <mailto:[email-masked]> | [email-masked] <mailto:[email-masked]>  | +47 955 21 620 <> | www.udelt.no <http://www.udelt.no/> |

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 8 Jan 2020 22:29:40 +0900

+1

On Wed, Jan 8, 2020 at 8:53 AM Joseph Heenan <[email-masked]> wrote:

> [email-masked] <[email-masked]..org>>:
>
>> +1
>>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Dave Tonge <[email-masked]>
Date: Wed, 8 Jan 2020 15:32:04 +0100

+1

-- 
Dave Tonge
CTO
<http://www.google.com/url?q=http%3A%2F%2Fmoneyhubenterprise.com%2F&sa=D&sntz=1&usg=AFQjCNGUnR5opJv5S1uZOVg8aISwPKAv3A>
Moneyhub Financial Technology, 5th Floor, 10 Temple Back, Bristol, BS1 6FL
t: +44 (0)117 280 5120

Moneyhub Enterprise is a trading style of Moneyhub Financial Technology
Limited which is authorised and regulated by the Financial Conduct
Authority ("FCA"). Moneyhub Financial Technology is entered on the
Financial Services Register (FRN 809360) at fca.org.uk/register.
Moneyhub Financial
Technology is registered in England & Wales, company registration number
06909772 .
Moneyhub Financial Technology Limited 2018 ©

DISCLAIMER: This email (including any attachments) is subject to copyright,
and the information in it is confidential. Use of this email or of any
information in it other than by the addressee is unauthorised and unlawful.
Whilst reasonable efforts are made to ensure that any attachments are
virus-free, it is the recipient's sole responsibility to scan all
attachments for viruses. All calls and emails to and from this company may
be monitored and recorded for legitimate purposes relating to this
company's business. Any opinions expressed in this email (or in any
attachments) are those of the author and do not necessarily represent the
opinions of Moneyhub Financial Technology Limited or of any other group
company.

---

From: Justin Richer <[email-masked]>
Date: Fri, 10 Jan 2020 09:48:32 -0500

+1

With the comment that there’s going to be a lot of coordination between this and other components already in OAuth 2 (scope, resource, aud/audience, JAR stuff) and anything that might come out of TxAuth. Those are two of my main goals as co-author of this work.

 — Justin

> On Jan 6, 2020, at 2:37 PM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
>

---

From: Matthew De Haast <[email-masked]>
Date: Mon, 13 Jan 2020 15:42:33 +0200

+1 for adoption

Matt

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 21 Jan 2020 07:05:50 -0500

All,

Based on the feedback received, we believe that the WG has decided to adopt
this draft as a WG document.
Authors, please submit a new WG draft.

Regards,
 Rifaat & Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 21 Jan 2020 17:15:00 +0100

Hi all.,

thanks for the support of this draft!

@chairs: I submitted the the WG draft. Please publish.

best regards,
Torsten.

> On 21. Jan 2020, at 13:05, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
> 
> Based on the feedback received, we believe that the WG has decided to adopt this draft as a WG document.
> On Mon, Jan 6, 2020 at 2:37 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
> All,
>

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 21 Jan 2020 17:20:01 +0100

Hi all,

The WG draft is available at https://tools.ietf.org/html/draft-ietf-oauth-rar-00.

best regards,
Torsten.