Subject: [OAUTH-WG] Corona Virus and Vancouver

From: Daniel Fett <[email-masked]>
Date: Mon, 9 Mar 2020 19:33:23 +0100

Hi all,

can we do a quick roll call on who is coming or not coming to Vancouver?

For me, at the current point in time, it depends on whether a
significant portion of the working group is attending in-person.

-Daniel

---

From: Dick Hardt <[email-masked]>
Date: Mon, 9 Mar 2020 11:36:32 -0700

I will not be attending in-person.
ᐧ

On Mon, Mar 9, 2020 at 11:35 AM Daniel Fett <[email-masked]> wrote:

> For me, at the current point in time, it depends on whether a significant
> portion of the working group is attending in-person.
>
> -Daniel
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Brian Campbell <[email-masked]>
Date: Mon, 9 Mar 2020 12:46:20 -0600

I plan to be in Vancouver.

But recognize there's some uncertainty about it all, which was the
inspiration for the closing slide used in the interim just now:

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Phillip Hunt <[email-masked]>
Date: Mon, 9 Mar 2020 11:50:52 -0700

I do not plan to attend in person but I will be around. 

Phil

> On Mar 9, 2020, at 11:48 AM, Brian Campbell <bcampbell=[email-masked]> wrote:
> 
> 
> But recognize there's some uncertainty about it all, which was the inspiration for the closing slide used in the interim just now:   
> 
> <Screen Shot 2020-03-09 at 12.38.28 PM.png>
> 
> 
>> For me, at the current point in time, it depends on whether a significant portion of the working group is attending in-person.
>> 
>> -Daniel
>> 
> CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you._______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 9 Mar 2020 14:51:27 -0400

I will not be attending.

On Mon, Mar 9, 2020 at 2:49 PM Brian Campbell <bcampbell=
[email-masked]> wrote:

> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*_______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Aaron Parecki <[email-masked]>
Date: Mon, 9 Mar 2020 12:04:00 -0700

I will be there in person

On Mon, Mar 9, 2020 at 11:54 AM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> [email-masked] <[email-masked]>>
> wrote:
>
>> review, use, distribution or disclosure by others is strictly
>> prohibited...  If you have received this communication in error, please
>> notify the sender immediately by e-mail and delete the message and any file
>> attachments from your computer. Thank you.*
-- 
----
Aaron Parecki
aaronparecki.com
@aaronpk <http://twitter.com/aaronpk>

---

From: Neil Madden <[email-masked]>
Date: Mon, 9 Mar 2020 19:37:17 +0000

I won’t be attending. 

> On 9 Mar 2020, at 18:35, Daniel Fett <[email-masked]> wrote:
> 
> 
> Hi all,
>

---

From: David Waite <[email-masked]>
Date: Mon, 9 Mar 2020 14:11:38 -0600

I will be there in person.

> On Mar 9, 2020, at 12:33 PM, Daniel Fett <[email-masked]> wrote:
> 
> Hi all,
>

---

From: John Bradley <[email-masked]>
Date: Mon, 9 Mar 2020 18:36:36 -0300

I will be in Vancouver. .

On 3/9/2020 3:46 PM, Brian Campbell wrote:
> Screen Shot 2020-03-09 at 12.38.28 PM.png
>
> On Mon, Mar 9, 2020 at 12:35 PM Daniel Fett <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     [email-masked] <mailto:[email-masked]>
> /CONFIDENTIALITY NOTICE: This email may contain confidential and
> prohibited..  If you have received this communication in error, please
> notify the sender immediately by e-mail and delete the message and any
> file attachments from your computer. Thank you./
>

---

From: Vittorio Bertocci <[email-masked]>
Date: Mon, 9 Mar 2020 16:54:36 -0700

Not attending in person.

---

From: Sascha Preibisch <[email-masked]>
Date: Mon, 9 Mar 2020 18:09:11 -0700

I will be there if it is not getting worse. But in any case I am in
Vancouver.

Regards,
Sascha

---

From: n-sakimura <[email-masked]>
Date: Tue, 10 Mar 2020 04:37:18 +0000

I probably will not be there in person unless the situation improves dramatically

iPhoneから送信

2020/03/10 10:09、Sascha Preibisch <[email-masked]>のメール:

I will be there if it is not getting worse. But in any case I am in Vancouver.

Regards,
Sascha

On Mon., Mar. 9, 2020, 11:35 Daniel Fett, <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

-Daniel

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Matthew De Haast <[email-masked]>
Date: Tue, 10 Mar 2020 09:12:43 +0200

> portion of the working group is attending in-person.

That is my sentiment as well. Also do we have any idea on the likelihood of
it being cancelled outright?

Matt

---

From: Justin Richer <[email-masked]>
Date: Tue, 10 Mar 2020 09:45:44 -0400

I plan to be in Vancouver unless the IETF meeting itself is cancelled.

 — Justin

> On Mar 9, 2020, at 2:33 PM, Daniel Fett <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Mike Jones <[email-masked]>
Date: Tue, 10 Mar 2020 16:56:29 +0000

I plan to be in Vancouver unless the meeting is cancelled.

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Justin Richer
Sent: Tuesday, March 10, 2020 6:46 AM
To: Daniel Fett <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] Re: [OAUTH-WG] Corona Virus and Vancouver

 — Justin

On Mar 9, 2020, at 2:33 PM, Daniel Fett <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,