Subject: Re: [OAUTH-WG] OAuth Topics for Vancouver

From: Brian Campbell <[email-masked]>
Date: Wed, 4 Mar 2020 08:32:45 -0700

Thanks Rifaat,
I'd like to request some time on the agenda to discuss general PoP ideas,
issues, direction, etc..

On Mon, Jan 20, 2020 at 8:33 AM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> All,
>
> Please, let us know if you have any topics that you would like to present
> and discuss in Vancouver.
>
> Regards,
>  Rifaat & Hannes
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Mike Jones <[email-masked]>
Date: Tue, 10 Mar 2020 16:07:10 +0000

I’d like to request 10 minutes on the agenda after Brian to discuss DPoP support for the implicit flow, as described in https://tools.ietf.org/html/draft-jones-oauth-dpop-implicit-00.

                                                       Thanks,
                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Brian Campbell
Sent: Wednesday, March 4, 2020 7:33 AM
To: Rifaat Shekh-Yusef <[email-masked]>
Cc: oauth <[email-masked]>
Subject: [EXTERNAL] Re: [OAUTH-WG] OAuth Topics for Vancouver

Thanks Rifaat,
I'd like to request some time on the agenda to discuss general PoP ideas, issues, direction, etc..

On Mon, Jan 20, 2020 at 8:33 AM Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
All,

Please, let us know if you have any topics that you would like to present and discuss in Vancouver.

Regards,
 Rifaat & Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.