Subject: [OAUTH-WG] IETF 107 Virtual OAuth Sessions

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 26 Mar 2020 20:03:03 +0000

Hi all,

Rifaat and I had a chat about the virtual interim meetings.
We decided to schedule 6 one-hour-long sessions with 2 topics per session.

Here is the list of topics we want to discuss:

1) OAuth Security Topics + Browser-Based Apps

2) JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens + Nested JWT

3) PAR + RAR

4) OAuth 2.1 + JWT Response for OAuth Token Introspection

5) DPoP + OAuth 2.0 Incremental Authorization

6) Client Intermediary Metadata + Reciprocal OAuth

We were thinking about using our Monday, 12:00 EDT, office hour timeslot.
Proposed starting date is April 6th.

Would this be acceptable?

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Dick Hardt <[email-masked]>
Date: Thu, 26 Mar 2020 13:07:16 -0700

WFM

Would you resend the conferencing information again?

On Thu, Mar 26, 2020 at 1:04 PM Hannes Tschofenig <[email-masked]>
wrote:

> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Brian Campbell <[email-masked]>
Date: Fri, 27 Mar 2020 09:12:59 -0600

Sounds okay to me (though I'm lucky that it's convenient for my timezone).

I assume these will be *official* interim meetings with all the bells and
whistles that entails (which includes publishing the conferencing info
AFAIK)? Regardless, I 2nd Dick's request to resend that info.

<https://datatracker.ietf.org/meeting/upcoming>

On Thu, Mar 26, 2020 at 2:08 PM Dick Hardt <[email-masked]> wrote:

> On Thu, Mar 26, 2020 at 1:04 PM Hannes Tschofenig <
> Hannes.Tschofenig@arm..com <[email-masked]>> wrote:
>
>> Hi all,
>>
>>
>>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 27 Mar 2020 16:21:36 +0100

Hi, 

assuming WG adoption of DPoP does not depend on the virtual interim, I’m fine with the proposal. 

best regards,
Torsten. 

> On 26. Mar 2020, at 21:03, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all, 
>  
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. _______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 27 Mar 2020 11:53:43 -0400

Yes, these will "*official* interim meetings with all the bells and
whistles"

Regards,
 Rifaat

On Fri, Mar 27, 2020 at 11:13 AM Brian Campbell <bcampbell=
[email-masked]> wrote:

> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*_______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 27 Mar 2020 11:55:43 -0400

This will have no impact on the adoption of the DPoP document.

Regards,
 Rifaat

---

From: Matthew De Haast <[email-masked]>
Date: Mon, 30 Mar 2020 21:47:06 +0200

That sound good Rifaat.

Matt

---

From: Aaron Parecki <[email-masked]>
Date: Tue, 31 Mar 2020 08:06:01 -0700

Sounds good to me!

----
Aaron Parecki
aaronparecki.com
@aaronpk