Subject: Re: [OAUTH-WG] Call for Adoption: DPoP

From: Mike Jones <[email-masked]>
Date: Tue, 17 Mar 2020 15:14:27 +0000

I am for adoption of DPoP.

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Tuesday, March 17, 2020 5:21 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] Call for Adoption: DPoP

All,

As per the conclusion of the PoP interim meeting, this is a call for adoption for the OAuth 2.0 Demonstration of Proof-of-Possession at the Application Layer (DPoP) document:
https://datatracker.ietf.org/doc/draft-fett-oauth-dpop/

Please, let us know if you support or object to the adoption of this document as a working group document by March 31st.

Regards,
 Rifaat & Hannes

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 17 Mar 2020 15:37:13 +0000

+1

From: OAuth <[email-masked]> On Behalf Of Mike Jones
Sent: Tuesday, March 17, 2020 8:14 AM
To: Rifaat Shekh-Yusef <[email-masked]>; oauth <[email-masked]>
Subject: [EXTERNAL] Re: [OAUTH-WG] Call for Adoption: DPoP

                                                       -- Mike

From: OAuth <[email-masked]<mailto:[email-masked]>> On Behalf Of Rifaat Shekh-Yusef
Sent: Tuesday, March 17, 2020 5:21 AM
To: oauth <[email-masked]<mailto:[email-masked]>>
Subject: [OAUTH-WG] Call for Adoption: DPoP

All,

As per the conclusion of the PoP interim meeting, this is a call for adoption for the OAuth 2.0 Demonstration of Proof-of-Possession at the Application Layer (DPoP) document:
https://datatracker.ietf.org/doc/draft-fett-oauth-dpop/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-fett-oauth-dpop%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C97efb01a6b324213696808d7ca863b59%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637200550196718653&sdata=UVN%2FPvsoL7wdl%2FGGTtpGsHthYs0XCNvjAHfN7BGw8g0%3D&reserved=0>

Regards,
 Rifaat & Hannes

---

From: John Bradley <[email-masked]>
Date: Tue, 17 Mar 2020 13:01:36 -0300

+1

On 3/17/2020 12:37 PM, Anthony Nadalin wrote:
>
> +1
>
>  
>
> *From:* OAuth <[email-masked]> *On Behalf Of * Mike Jones
> *Sent:* Tuesday, March 17, 2020 8:14 AM
> *To:* Rifaat Shekh-Yusef <[email-masked]>; oauth <[email-masked]>
> *Subject:* [EXTERNAL] Re: [OAUTH-WG] Call for Adoption: DPoP
>
>  
>
> *From:* OAuth <[email-masked] <mailto:[email-masked]>>
> *On Behalf Of *Rifaat Shekh-Yusef
> *Sent:* Tuesday, March 17, 2020 5:21 AM
> *To:* oauth <[email-masked] <mailto:[email-masked]>>
> *Subject:* [OAUTH-WG] Call for Adoption: DPoP
>
>  
>
> All,
>
> As per the conclusion of the PoP interim meeting, this is a call for
> adoption for the *OAuth 2.0 Demonstration of Proof-of-Possession at
> the Application Layer (DPoP)* document:
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-fett-oauth-dpop%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C97efb01a6b324213696808d7ca863b59%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637200550196718653&sdata=UVN%2FPvsoL7wdl%2FGGTtpGsHthYs0XCNvjAHfN7BGw8g0%3D&reserved=0>
>  
> Please, let us know if you support or object to the adoption of this
> document as a working group document by March 31st.
>
> Regards,
>  Rifaat & Hannes
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Vittorio Bertocci <[email-masked]>
Date: Mon, 23 Mar 2020 10:57:55 -0700

+1

On Tue, Mar 17, 2020 at 8:16 AM Mike Jones <Michael.Jones=
[email-masked]> wrote:

> *From:* OAuth <[email-masked]> *On Behalf Of * Rifaat Shekh-Yusef
> *To:* oauth <[email-masked]>
> adoption for the *OAuth 2.0 Demonstration of Proof-of-Possession at the
> Application Layer (DPoP)* document:

---

From: George Fletcher <[email-masked]>
Date: Mon, 23 Mar 2020 15:42:11 -0400

+1