Subject: Re: [OAUTH-WG] A proposal for OAuth WG Interim Meetings in place of IETF108

From: Mike Jones <[email-masked]>
Date: Mon, 22 Jun 2020 22:16:15 +0000

+1 from me too

From: OAuth <[email-masked]> On Behalf Of Torsten Lodderstedt
Sent: Sunday, June 21, 2020 2:42 PM
To: Falk Andreas <[email-masked]>
Cc: oauth <[email-masked]>
Subject: Re: [OAUTH-WG] A proposal for OAuth WG Interim Meetings in place of IETF108

+1

Am 21.06.2020 um 22:39 schrieb Falk Andreas <[email-masked]<mailto:[email-masked]>>:

+1
________________________________
Von: OAuth <[email-masked]<mailto:[email-masked]>> im Auftrag von Dick Hardt <[email-masked]<mailto:[email-masked]>>
Gesendet: Sonntag, 21. Juni 2020 20:42
An: Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>>
Cc: oauth <[email-masked]<mailto:[email-masked]>>
Betreff: Re: [OAUTH-WG] A proposal for OAuth WG Interim Meetings in place of IETF108

+1

On Sat, Jun 20, 2020 at 12:34 PM Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
All,

As you know, IETF108 will be online, and based on the discussion during the last interim meeting series, our plan is to schedule another series of these meetings for the OAuth WG.
Based on the WG feedback, the plan is to have a series of one hour meetings, and to discuss one document per meeting.

Based on the above, we would like to get the WG opinion on the following proposal:

1. Meeting day/time would be Monday @ 12:00pm Eastern Time (same as the last interim series)

2. Have around 9 meetings spread over 3 months:

  *   July meetings, before IETF108: July 6, 13, and 20
  *   August meetings: August 3, 10, 17
  *   September meetings: September 7, 14, 21

Thoughts?

Regards,
 Rifaat & Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Phillip Hunt <[email-masked]>
Date: Mon, 22 Jun 2020 17:44:22 -0700

+1

Phil

> On Jun 22, 2020, at 3:16 PM, Mike Jones <Michael.Jones=[email-masked]> wrote:
> 
> 
> +1 from me too
>  
> Am 21.06.2020 um 22:39 schrieb Falk Andreas <[email-masked]>:
> 
> 
> +1
> Von: OAuth <[email-masked]> im Auftrag von Dick Hardt <[email-masked]>
> An: Rifaat Shekh-Yusef <[email-masked]>
> On Sat, Jun 20, 2020 at 12:34 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
> All,
>  
> July meetings, before IETF108: July 6, 13, and 20
> August meetings: August 3, 10, 17
> September meetings: September 7, 14, 21
>  
> Thoughts? 
>  
> Regards,
>  Rifaat & Hannes
>  
> [email-masked]
> [email-masked]
> [email-masked]

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 23 Jun 2020 19:21:12 +0000

+1

–
Annabelle Backman (she/her)
AWS Identity
https://aws.amazon.com/identity/

From: OAuth <[email-masked]> on behalf of Phillip Hunt <[email-masked]>
Date: Monday, June 22, 2020 at 5:45 PM
To: Mike Jones <Michael.Jones=[email-masked]>
Cc: Torsten Lodderstedt <torsten=[email-masked]>, oauth <[email-masked]>
Subject: RE: [EXTERNAL] [OAUTH-WG] A proposal for OAuth WG Interim Meetings in place of IETF108

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you can confirm the sender and know the content is safe.

+1
Phil

+1

+1

2. Have around 9 meetings spread over 3 months:
·         July meetings, before IETF108: July 6, 13, and 20
·         August meetings: August 3, 10, 17
·         September meetings: September 7, 14, 21

Thoughts?

Regards,
 Rifaat & Hannes