Subject: [OAUTH-WG] A proposal for OAuth WG Interim Meetings in place of IETF108

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 20 Jun 2020 15:34:11 -0400

All,

As you know, IETF108 will be online, and based on the discussion during the
last interim meeting series, our plan is to schedule another series of
these meetings for the OAuth WG.
Based on the WG feedback, the plan is to have a series of *one hour*
meetings, and to discuss *one document* per meeting.

Based on the above, we would like to get the WG opinion on the following
proposal:

1. Meeting day/time would be *Monday @ 12:00pm Eastern Time *(same as the
last interim series)

2. Have around 9 meetings spread over 3 months:

   - *July *meetings, before IETF108: *July 6, 13, and 20*
   - *August* meetings: *August 3, 10, 17*
   - *September *meetings: *September 7, 14, 21*

Thoughts?

Regards,
 Rifaat & Hannes

---

From: Dick Hardt <[email-masked]>
Date: Sun, 21 Jun 2020 11:42:23 -0700

+1

On Sat, Jun 20, 2020 at 12:34 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> All,
>
> As you know, IETF108 will be online, and based on the discussion during
> the last interim meeting series, our plan is to schedule another series of
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Falk Andreas <[email-masked]>
Date: Sun, 21 Jun 2020 20:39:37 +0000

+1
________________________________
Von: OAuth <[email-masked]> im Auftrag von Dick Hardt <[email-masked]>
Gesendet: Sonntag, 21. Juni 2020 20:42
An: Rifaat Shekh-Yusef <[email-masked]>
Cc: oauth <[email-masked]>
Betreff: Re: [OAUTH-WG] A proposal for OAuth WG Interim Meetings in place of IETF108

+1

On Sat, Jun 20, 2020 at 12:34 PM Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
All,

As you know, IETF108 will be online, and based on the discussion during the last interim meeting series, our plan is to schedule another series of these meetings for the OAuth WG.
Based on the WG feedback, the plan is to have a series of one hour meetings, and to discuss one document per meeting.

Based on the above, we would like to get the WG opinion on the following proposal:

1. Meeting day/time would be Monday @ 12:00pm Eastern Time (same as the last interim series)

  *   July meetings, before IETF108: July 6, 13, and 20
  *   August meetings: August 3, 10, 17
  *   September meetings: September 7, 14, 21

Thoughts?

Regards,
 Rifaat & Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sun, 21 Jun 2020 23:41:32 +0200

+1

> Am 21.06.2020 um 22:39 schrieb Falk Andreas <[email-masked]>:
> 
> 
> +1
> On Sat, Jun 20, 2020 at 12:34 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
> All,
> 
> July meetings, before IETF108: July 6, 13, and 20
> August meetings: August 3, 10, 17
> September meetings: September 7, 14, 21
> 
> Thoughts? 
> 
> Regards,
>  Rifaat & Hannes
>