Subject: Re: [OAUTH-WG] (Forward to others) Webex meeting invitation: OAuth WG - Aug 3rd Interim

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 15 Jul 2020 16:31:11 -0400

On Wed, Jul 15, 2020 at 1:20 PM Web Authorization Protocol Working Group <
[email-masked]> wrote:

>
> You can forward this invitation to others.
> Web Authorization Protocol Working Group invites you to join this Webex
> meeting.
>
> Meeting number (access code): 161 700 3301
> Meeting password: 99N5Myuqwph
>
> Monday, August 3, 2020
> 12:00 pm  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr
>
> Join meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m1285bd51ffb5dcd173147c531b5fabf3>
>
> *Tap to join from a mobile device (attendees only)*
> +1-650-479-3208,,1617003301##
> <%2B1-650-479-3208,,*01*1617003301%23%23*01*> Call-in toll number
> (US/Canada)
>
> *Join by phone*
> 1-650-479-3208 Call-in toll number (US/Canada)
> Global call-in numbers
> <https://ietf.webex.com/ietf/globalcallin.php?MTID=m2d91ed8ceb631fdacdc654450f71b65f>
>
> *Join from a video system or application*
> Dial [email-masked]
> You can also dial 173.243.2.68 and enter your meeting number.
>
> *Join using Microsoft Lync or Microsoft Skype for Business*
> Dial [email-masked]
>
>
> Need help? Go to http://help.webex.com
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 15 Jul 2020 16:34:09 -0400

Forwarding this one again to include the calendar file.

---------- Forwarded message ---------
From: Web Authorization Protocol Working Group <[email-masked]>
Date: Wed, Jul 15, 2020 at 1:20 PM
Subject: (Forward to others) Webex meeting invitation: OAuth WG - Aug 3rd
Interim
To: <[email-masked]>

Monday, August 3, 2020

Join meeting

*Tap to join from a mobile device (attendees only)*
+1-650-479-3208,,1617003301## <%2B1-650-479-3208,,*01*1617003301%23%23*01*>
Call-in toll number (US/Canada)

*Join by phone*