Subject: [OAUTH-WG] OAuth WG Interims - Aug/Sep 2020

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 15 Jul 2020 18:04:52 -0400

All,

As you might have noticed, we are starting a series of interim meetings in
August and September.
We have scheduled the following two meetings with specific topics:
1. *Aug 3rd* @ 12:00pm EDT to discuss *OAuth 2.1 *document.
2. *Aug 10th *@ 12:00pm EDT to discuss the *PAR* document

More to follow.

If you are interested in presenting your document during one of these
upcoming interims, and have not contacted us already, please do so as soon
as possible.

Regards,
 Rifaat & Hannes

---

From: Tim Cappalli <[email-masked]>
Date: Tue, 21 Jul 2020 13:15:15 +0000

The original message (and calendar invite) said the 8/10 meeting was at 6am EDT. Is it 6 or 12?

tim

From: OAuth <[email-masked]>
Date: Wednesday, July 15, 2020 at 18:05
To: oauth <[email-masked]>
Subject: [OAUTH-WG] OAuth WG Interims - Aug/Sep 2020
All,

As you might have noticed, we are starting a series of interim meetings in August and September.
We have scheduled the following two meetings with specific topics:
1. Aug 3rd @ 12:00pm EDT to discuss OAuth 2.1 document.
2. Aug 10th @ 12:00pm EDT to discuss the PAR document

More to follow.

If you are interested in presenting your document during one of these upcoming interims, and have not contacted us already, please do so as soon as possible.

Regards,
 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 21 Jul 2020 09:23:46 -0400

It is 12:00pm EDT. I sent an updated message with the correct calendar
invite.

Regards,
 Rifaat

On Tue, Jul 21, 2020 at 9:15 AM Tim Cappalli <[email-masked]>
wrote:

> *From: *OAuth <[email-masked]>
> *Date: *Wednesday, July 15, 2020 at 18:05
> *To: *oauth <[email-masked]>
> *Subject: *[OAUTH-WG] OAuth WG Interims - Aug/Sep 2020
>
> All,
>
>
>
> 1. *Aug 3rd* @ 12:00pm EDT to discuss *OAuth 2.1 * document.
>