Subject: [OAUTH-WG] office hours / meeting this week?

From: Dick Hardt <[email-masked]>
Date: Sun, 23 Aug 2020 14:48:21 -0700

Are either of these happening tomorrow? If so, what is the WebEx link?

Thanks!
ᐧ

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 24 Aug 2020 07:05:10 -0400

We have office hours today.
I have just sent the meeting invite to the list.

Regards,
 Rifaat