Subject: Is PGP Freeware v6.5.8 compatible with Windows XP?

From: "g kare" <[email-masked]>
Date: Mon, 15 Jul 2002 17:13:06 +0000

Hello,

Is PGP Freeware v6.5.8 compatible with Windows XP?

Thanks!

Gary

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: Jon Callas <[email-masked]>
Date: Mon, 15 Jul 2002 11:07:32 -0700

> Is PGP Freeware v6.5.8 compatible with Windows XP?

You should ask at <[email-masked]>. They handle user software.
This list is about the standard and protocol, not any of the actual products
like PGP or GPG.

    Jon