Subject: Draft Agenda for OpenPGP Meeting

From: Derek Atkins <[email-masked]>
Date: Wed, 27 Jul 2005 11:24:48 -0400

Here's the draft agenda for the OpenPGP meeting.  Please let
me know if you have any additions/subtractions.  This agenda
assumes that one of the PFS guys can make a presentation.

TUESDAY, August 2, 2005
0900-1000 Morning Session I
SEC   openpgp   An Open Specification for Pretty Good Privacy WG

0900-0905: Introductions and Agenda Bashing
0905-0925: OpenPGP Draft Status (draft-ietf-openpgp-rfc2440bis)
0925-0930: Next Steps
0930-0940: OpenPGP Mail Header
0940-0950: PFS in OpenPGP
0950-1000: Open Discussion

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Ian Brown <[email-masked]>
Date: Thu, 28 Jul 2005 16:45:35 +0100

> assumes that one of the PFS guys can make a presentation.

Unfortunately Ben Laurie will be in Baltimore and I can't be at the IETF 
meeting until Tuesday evening. Don't think Adam Back can attend either :(