Subject: RE: "The OpenPGP mail and news header" extenssion

From: "James Scott" <[email-masked]>
Date: Sat, 13 Aug 2005 09:26:41 +1200

Simon Josefsson wrote:
> David Srbecky <[email-masked]> writes:
> 
> > Simon Josefsson wrote:
> >> David Srbecky <[email-masked]> writes:
> >>>OpenPGP: id=12345678;
> >>>         url=http://example.com/key.txt;
> >>>         modification=Tue, 9 Aug 2005 13:59:18 +0200 (CEST);
> >>>         version=GnuPG v1.4.1 (MingW32);
> >>>         comment=Using GnuPG with Thunderbird;
> >>>
signature=iD8DBasdQFC+Jqasd5X6K7Lza8L3FgC3GU2joRAkV+AaJ9AqD/Fs=
...[snip]
> 
> I understand.  Implement your scheme and write a draft about 
> it!  I think your ideas are too far-fetching to be reasonable 
> added to this document.  There are many details that has to be solved.
> 

You might like to note that the IETF MASS pre-working group is currently
discussing just such a proposal, called DKIM.  This is based on an amalgam
of Yahoo Domain Keys, and Cisco Identified Internet Mail.

Refer to http://mipassoc.org/mass/ for further details.

James

---

From: Jon Callas <[email-masked]>
Date: Sat, 13 Aug 2005 09:32:06 -0700

> Refer to http://mipassoc.org/mass/ for further details.

Actually, you should look at <http://mipassoc.org/dkim/>, which is the 
present accurate place. The above will redirect you to the latter, but 
it's better to go to the latter.

	Jon