Subject: [openpgp] likely timeline for WG (re)formation

From: Stephen Farrell <[email-masked]>
Date: Fri, 30 Oct 2020 13:14:12 +0000

Hiya,

Just in case people feel nothing is happening wrt this,
that's not the case: normal bureaucracy is happening:-)

Having checked with DKG and Ben, the rough timeline
I'd expect to see is:

  - charter [1] is in internal review (formally by IAB
    and IESG but also this list),'till Nov 5th, then IESG
    will most likely start 2-week external review, (when
    the charter is sent to ietf-announce and some other
    SDOs);
  - soonest IESG could approve WG creation then is likely
    Dec 3rd, because the IETF-109 meeting is in between;
  - all of the above is just normal processing for a WG
    coming out of hibernation;
  - given that timeline is not long (compared to the age
    of 4880 say:-), I'd encourage people to hold fire 'till
    that's done and we should be able to get going as an
    "official" WG in the not-too-distant (starting in on
    it all in detail now risks having to re-do stuff in
    a month or so, so probably isn't worthwhile I'd say)

Cheers,
S.

[1] https://datatracker.ietf.org/doc/charter-ietf-openpgp/

---

From: Michael Richardson <[email-masked]>
Date: Fri, 30 Oct 2020 10:03:38 -0400

> a month or so, so probably isn't worthwhile I'd say)

In the meantime, if we plan on having virtual interims (I hope so) to time
box ML discussion, then I suggest that we might want to doodle-poll,
(or that other tool you prefer) for a consistent time-of-the-week in which to
do the virtual interims.

If we are going monthly, which week.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 30 Oct 2020 14:06:40 +0000

Hiya,

> If we are going monthly, which week.

That's a good point. I'll chat with DKG and see what
he thinks. Meanwhile, any thoughts/preferences about
whether and how to schedule virtual interim meetings
(aka phone calls;-) welcome.

Thanks,
S.

> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp
>