Subject: [Openv6] Openv6 Bar BoF sheduling

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 13 Feb 2014 03:56:33 +0000

Folks,

Let's have a Bar BoF in London to discuss the PS and use case, and what's next step for this work.

If you are interest, please reply to this email or click in doodle (http://doodle.com/pb3n9abm7w2gbdsp) to feedback the slot that works for you, thanks.

Regards,
Shucheng (Will)

From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Monday, January 27, 2014 4:16 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Starting discussion

(Sorry for duplicated mails.)

Hello,

Thanks for joining the Open IPv6 (openv6) mailing list. It's great to see so much interest in the topic!

The following questions are listed to be discussed here:
(1) What are the problems and use cases existing in various IPv6 applications, e.g., multiple IPv6 transition technologies co-exist?
(2) How to enable the applications to program the equipment to tunnel IPv6 traffic across an IPv4 data plane?
(3) How this work can be done through a general interface, e.g., to incorporate the transition policies, simplifying the different stages through the transition and guaranteeing that current decisions do not imply a complicated legacy in the future?
(4) How to make the end-to-end configuration of devices: concentrator/CGN, CPE and the provisioning system?
(5) How to extend the existing IETF protocols, e.g., netconf, to support this open interface?

In addition to the above questions, we've laid out an initial description of the problem in https://datatracker.ietf.org/doc/draft-sun-openv6-problem-statement/ and are looking for productive discussion and feedback on this list. We are now modifying it and a new version will be released accordingly. :)

Regards,
Shucheng LIU (Will)
-----------------------------------------------------------------------------------
Shucheng LIU (Will), Ph.D.
Researcher & Standard Representative
Huawei Technologies Co.,Ltd
[email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/shucheng
-----------------------------------------------------------------------------------

---

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Thu, 13 Feb 2014 06:45:33 +0000

Hi Will,
I think you means a side meeting.

Cathy

发件人: Openv6 [mailto:[email-masked]] 代表 Liushucheng (Will)
发送时间: 2014年2月13日 11:57
收件人: [email-masked]
主题: [Openv6] Openv6 Bar BoF sheduling

Folks,

Let’s have a Bar BoF in London to discuss the PS and use case, and what’s next step for this work.

Regards,
Shucheng (Will)

Hello,

Thanks for joining the Open IPv6 (openv6) mailing list. It’s great to see so much interest in the topic!

Regards,
Shucheng LIU (Will)

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 13 Feb 2014 06:47:42 +0000

Hi Cathy,

Yes. Thanks for your reminding. That’s the phrase I was meaning.

Regards,
Shucheng (Will)

From: Zhouqian (Cathy)
Sent: Thursday, February 13, 2014 2:46 PM
To: Liushucheng (Will); [email-masked]
Subject: 答复: Openv6 Bar BoF sheduling

Hi Will,

Cathy

发件人: Openv6 [mailto:[email-masked]] 代表 Liushucheng (Will)
发送时间: 2014年2月13日 11:57
收件人: [email-masked]<mailto:[email-masked]>
主题: [Openv6] Openv6 Bar BoF sheduling

Folks,

Regards,
Shucheng (Will)

Hello,

Regards,
Shucheng LIU (Will)

---

From: "Jun Bi" <[email-masked]>
Date: Thu, 13 Feb 2014 17:29:00 +0800

Hi All,

Could you please consider to arrange the side meeting on Thursday or Friday
?

I have to firstly attend Open Networking Summit 2014 (the same week) to
present paper at research track, then come to IETF89.

Best Regards,

Jun

From: Openv6 [mailto:[email-masked]] On Behalf Of Liushucheng
(Will)
Sent: Thursday, February 13, 2014 2:48 PM
To: Zhouqian (Cathy); [email-masked]
Subject: Re: [Openv6] Openv6 Bar BoF sheduling

Hi Cathy,

Regards,

Shucheng (Will)

From: Zhouqian (Cathy) 
Sent: Thursday, February 13, 2014 2:46 PM
To: Liushucheng (Will); [email-masked] <mailto:[email-masked]> 
Subject: 答复: Openv6 Bar BoF sheduling

Hi Will,

Cathy

发件人: Openv6 [mailto:[email-masked]] 代表 Liushucheng (Will)
发送时间: 2014年2月13日 11:57
收件人: [email-masked] <mailto:[email-masked]> 
主题: [Openv6] Openv6 Bar BoF sheduling

Folks,

Let’s have a Bar BoF in London to discuss the PS and use case, and what’s
next step for this work.

If you are interest, please reply to this email or click in doodle
(http://doodle.com/pb3n9abm7w2gbdsp) to feedback the slot that works for
you, thanks.

Regards,

Shucheng (Will)

From: Liushucheng (Will) [mailto:[email-masked]] 
Sent: Monday, January 27, 2014 4:16 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: Starting discussion

Hello,

Thanks for joining the Open IPv6 (openv6) mailing list. It’s great to see
so much interest in the topic!

The following questions are listed to be discussed here: 
(1) What are the problems and use cases existing in various IPv6
applications, e.g., multiple IPv6 transition technologies co-exist? 
(2) How to enable the applications to program the equipment to tunnel IPv6
traffic across an IPv4 data plane? 
(3) How this work can be done through a general interface, e.g., to
incorporate the transition policies, simplifying the different stages
through the transition and guaranteeing that current decisions do not imply
a complicated legacy in the future? 
(4) How to make the end-to-end configuration of devices: concentrator/CGN,
CPE and the provisioning system? 
(5) How to extend the existing IETF protocols, e.g., netconf, to support
this open interface?

In addition to the above questions, we've laid out an initial description of
the problem in
https://datatracker.ietf.org/doc/draft-sun-openv6-problem-statement/ and are
looking for productive discussion and feedback on this list. We are now
modifying it and a new version will be released accordingly. :)

Regards,

Shucheng LIU (Will)

----------------------------------------------------------------------------
-------

[email-masked] <mailto:[email-masked]> 

----------------------------------------------------------------------------
-------

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 17 Feb 2014 09:10:16 +1300

Hi,

The Doodle only proposes times that clash with the plenary
sessions or with dinner time after them. Sorry, not possible
for me.

Regards
   Brian

On 13/02/2014 16:56, Liushucheng (Will) wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Openv6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openv6

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Mon, 17 Feb 2014 06:38:24 +0000

Hi Brian,

Thanks for your response. I've received some other similar feedbacks. It seems that these options are not enough. Would you please suggest some other slots? Thanks.

Regards,
Shucheng (Will)

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Monday, February 17, 2014 4:10 AM
> To: Liushucheng (Will)
> Cc: [email-masked]
> The Doodle only proposes times that clash with the plenary sessions or with
> dinner time after them. Sorry, not possible for me.
> 
> Regards
>    Brian
> 
> (http://doodle.com/pb3n9abm7w2gbdsp) to feedback the slot that works
> for you, thanks.
> >
> > Regards,
> > Shucheng (Will)
> >
> incorporate the transition policies, simplifying the different stages through
> the transition and guaranteeing that current decisions do not imply a
> complicated legacy in the future?
> > (4) How to make the end-to-end configuration of devices:
> concentrator/CGN, CPE and the provisioning system?
> > In addition to the above questions, we've laid out an initial
> > description of the problem in
> > https://datatracker.ietf.org/doc/draft-sun-openv6-problem-statement/
> > and are looking for productive discussion and feedback on this list.
> > We are now modifying it and a new version will be released
> > accordingly. :)
> >
> > Regards,
> > Shucheng LIU (Will)

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Mon, 17 Feb 2014 07:08:03 +0000

Hi all,

Given that some of you may need to attend plenaries on Mon and Wed, I've added two more options right after plenaries on Mon and Wed on doodle. Please reply to this email or click in doodle (http://doodle.com/pb3n9abm7w2gbdsp ) to feedback the slot that works for you, thanks again!

Regards,
Shucheng (Will)

> Sent: Monday, February 17, 2014 2:38 PM
> To: Brian E Carpenter
> Cc: [email-masked]
> Thanks for your response. I've received some other similar feedbacks. It
> seems that these options are not enough. Would you please suggest some
> other slots? Thanks.
> 
> Regards,
> Shucheng (Will)
> 
> 
> > The Doodle only proposes times that clash with the plenary sessions or
> > with dinner time after them. Sorry, not possible for me.
> >
> > Regards
> >    Brian
> >
> > > Let's have a Bar BoF in London to discuss the PS and use case, and
> > > what's
> > next step for this work.
> > >
> > > Thanks for joining the Open IPv6 (openv6) mailing list. It's great
> > > to see so
> > much interest in the topic!
> > >
> > > (2) How to enable the applications to program the equipment to
> > > tunnel
> > IPv6 traffic across an IPv4 data plane?
> > through the transition and guaranteeing that current decisions do not
> > imply a complicated legacy in the future?
> > > (5) How to extend the existing IETF protocols, e.g., netconf, to
> > > support this
> > open interface?
> > >
> > > --------------------------------------------------------------------
> > > --
> > > -------------
> > > Researcher & Standard Representative Huawei Technologies Co.,Ltd
> > > --------------------------------------------------------------------
> > > --
> > > -------------
> > >
> > >
> > >
> > >
> > > --------------------------------------------------------------------
> > > --
> > > --
> > >

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 18 Feb 2014 08:20:16 +1300

For example, there are no IPv6 sessions at the following times:

Tuesday 1420-1550
Wednesday 1300-1500
Thursday 1520-1650

Regards
   Brian

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 18 Feb 2014 08:51:55 +0000

Thanks a lot. I've updated the doodle (http://doodle.com/pb3n9abm7w2gbdsp ). Two more options are now available: Tuesday 1420-1550 and Wednesday 1300-1500.

Regards,
Shucheng (Will)

> From: Openv6 [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Tuesday, February 18, 2014 3:20 AM
> To: Liushucheng (Will)
> Cc: [email-masked]
> >> The Doodle only proposes times that clash with the plenary sessions
> >> or with dinner time after them. Sorry, not possible for me.
> >>
> >> Regards
> >>    Brian
> >>

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Fri, 21 Feb 2014 06:26:50 +0000

Hi all,

I know it's not easy to find a suitable time for everyone. I've just added another two options on Sunday afternoon: 1400-1500 and 1500-1600. Now we offer options on everyday from Sunday to Wednesday. 
http://doodle.com/pb3n9abm7w2gbdsp

Regards,
Shucheng (Will)

> Sent: Tuesday, February 18, 2014 4:52 PM
> To: Brian E Carpenter
> Cc: Jun Bi; Diego R. Lopez; [email-masked]
> Thanks a lot. I've updated the doodle
> (http://doodle.com/pb3n9abm7w2gbdsp ). Two more options are now
> available: Tuesday 1420-1550 and Wednesday 1300-1500.
> 
> Regards,
> Shucheng (Will)
> 
> 
> > >> (http://doodle.com/pb3n9abm7w2gbdsp) to feedback the slot that
> > >> works for you, thanks.
> > >>> Regards,
> > >>> Shucheng (Will)
> > >>>
> > >> incorporate the transition policies, simplifying the different
> > >> stages through the transition and guaranteeing that current
> > >> decisions do not imply a complicated legacy in the future?
> > >>> https://datatracker.ietf.org/doc/draft-sun-openv6-problem-statemen
> > >>> t/ and are looking for productive discussion and feedback on this
> > >>> list.