Subject: [Openv6] About APONF drafts

From: xiechf01 <[email-masked]>
Date: Tue, 10 Jun 2014 11:40:49 +0800

Hi, folks,

I support to these 2 drafts,  for they can help upper-layer applications utilize the carrier network capabilities more efficiently and easily. One suggestion, one part to describe a typical workflow can be added to the current the architecture draft.

Chongfeng@chinatelecom

xiechf01

---

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Tue, 10 Jun 2014 06:48:34 +0000

Hi Chongfeng,
Thanks for your suggestion. Do you mean the workflow of an example use case?

Best Regards,
Cathy

From: Openv6 [mailto:[email-masked]] On Behalf Of xiechf01
Sent: Tuesday, June 10, 2014 11:41 AM
To: openv6
Subject: [Openv6] About APONF drafts

Hi, folks,

Chongfeng@chinatelecom<mailto:Chongfeng@chinatelecom>
________________________________
xiechf01

---

From: Fernando Gont <[email-masked]>
Date: Wed, 11 Jun 2014 08:17:13 +0200

Hi, Cathy et al,

I personally think it would be helpful that this ID indicates how other
related work being carried out elsewhere (e.g. ETSI) relates to this
work. For example, would it make sensible to take some of the work on
trust models at ETSI to address the questions that have been raised on
this list?

Thanks!

Best regards,
Fernando

On 06/10/2014 08:48 AM, Zhouqian (Cathy) wrote:
> *From:*Openv6 [mailto:[email-masked]] *On Behalf Of *xiechf01
> *Sent:* Tuesday, June 10, 2014 11:41 AM
> *To:* openv6
> *Subject:* [Openv6] About APONF drafts
> 
>  
> 
>  
> 
> Hi, folks,
> 
>  
> 
> I support to these 2 drafts,  for they can help upper-layer applications
> utilize the carrier network capabilities more efficiently and easily.
> One suggestion, one part to describe a typical workflow can be added to
> the current the architecture draft.
> 
>  
> 
> Chongfeng@chinatelecom <mailto:Chongfeng@chinatelecom>
> 
> ------------------------------------------------------------------------
> 
> xiechf01
> 
> 
> 
> _______________________________________________
> Openv6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openv6
> 

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: <[email-masked]>
Date: Wed, 11 Jun 2014 07:24:51 +0000

Hi Fernando,

Yes, it will be great to have a use cases Internet draft that describes how the ETSI trust models are used to solve similar problems!

Can you start working and edit such an Internet draft?

Best regards,
Georgios

> -----Original Message-----
> From: Openv6 [mailto:[email-masked]] On Behalf Of Fernando
> Gont
> Sent: woensdag 11 juni 2014 8:17
> To: Zhouqian (Cathy); xiechf01; openv6
> Subject: Re: [Openv6] About APONF drafts
> 
> Hi, Cathy et al,
> 
> I personally think it would be helpful that this ID indicates how other related
> work being carried out elsewhere (e.g. ETSI) relates to this work. For
> example, would it make sensible to take some of the work on trust models at
> ETSI to address the questions that have been raised on this list?
> 
> Thanks!
> 
> Best regards,
> Fernando
> 
> 
> 
> 
> > I support to these 2 drafts,  for they can help upper-layer
> > applications utilize the carrier network capabilities more efficiently and
> easily.
> > One suggestion, one part to describe a typical workflow can be added
> > to the current the architecture draft.
> >
> >
> >
> e-mail: [email-masked] || [email-masked] PGP Fingerprint:
> 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1
> 
> 
>

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 11 Jun 2014 16:13:00 +0000

How about a use case draft on Enterprise DC Applications Policy Translation?

In ONF L4-L7 Service group, we have been working on various policies that can be sent to network automatically from applications. Some of those cases are applicable to APONF BoF. 

Linda

-----Original Message-----
From: Openv6 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 11, 2014 2:25 AM
To: [email-masked]; Zhouqian (Cathy); [email-masked]; [email-masked]
Subject: Re: [Openv6] About APONF drafts

Hi Fernando,

Best regards,
Georgios

> I personally think it would be helpful that this ID indicates how 
> other related work being carried out elsewhere (e.g. ETSI) relates to 
> this work. For example, would it make sensible to take some of the 
> work on trust models at ETSI to address the questions that have been raised on this list?
> 
> Thanks!
> 
> Best regards,
> Fernando
> 
> 
> 
> 
> > Thanks for your suggestion. Do you mean the workflow of an example 
> > use
> case?
> >
> >
> >
> > Best Regards,
> >
> > Cathy
> >
> >
> >
> > --------------------------------------------------------------------
> > --
> > --
> >
> > xiechf01
> >
> >
> >

---

From: <[email-masked]>
Date: Wed, 11 Jun 2014 17:44:03 +0000

Hi Linda,

Thanks for the suggestion! 
Yes, I think that this use case fits very well within the scope of APONF!

Will you be willing to start working and/or editing an Internet draft that describes this use case?

Best regards,
Georgios

________________________________________
Van: Linda Dunbar [[email-masked]]
Verzonden: woensdag 11 juni 2014 18:13
Aan: Karagiannis, G. (EWI); [email-masked]; Zhouqian (Cathy); [email-masked]; Tina TSOU
CC: [email-masked]
Onderwerp: RE: [Openv6] About APONF drafts

Linda

-----Original Message-----
From: Openv6 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 11, 2014 2:25 AM
To: [email-masked]; Zhouqian (Cathy); [email-masked]; [email-masked]
Subject: Re: [Openv6] About APONF drafts

Hi Fernando,

Best regards,
Georgios

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 11 Jun 2014 18:07:56 +0000

I will get the draft out by next week. 

Linda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 11, 2014 12:44 PM
To: Linda Dunbar; [email-masked]; Zhouqian (Cathy); [email-masked]; Tina TSOU
Cc: [email-masked]
Subject: RE: [Openv6] About APONF drafts

Hi Linda,

Best regards,
Georgios

Linda

-----Original Message-----
From: Openv6 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 11, 2014 2:25 AM
To: [email-masked]; Zhouqian (Cathy); [email-masked]; [email-masked]
Subject: Re: [Openv6] About APONF drafts

Hi Fernando,

Best regards,
Georgios

---

From: xiechf01 <[email-masked]>
Date: Thu, 12 Jun 2014 13:45:09 +0800

Yes,  my personal opinion is a workflow that describe the typical usecase will make architecture more comprehensive  and convincing.   :)

xiechf01

From: Zhouqian (Cathy)
Date: 2014-06-10 14:48
To: xiechf01; openv6
 
Best Regards,
Cathy

Hi, folks,

Chongfeng@chinatelecom

xiechf01