Subject: [Openv6] regarding name of our activity and mailing list name

From: <[email-masked]>
Date: Fri, 25 Jul 2014 08:01:17 +0000

Hi Jin, Hi all,

Thank you very much for your suggestion!
There are two possible paths that we could follow:

1) Keep the name APONF and create a new mailing list with name: [email-masked] 
Drawback: the name contains the words "Network Functions" which might be misleiding

2) Create a new name that represents the goal of this activity more accurately than APONF and also a new mailing list that uses this new name.
Some time ago the name PANAMA had been proposed!

Please express your opinion on which of the two options we should choose?

Best regards,
Georgios
________________________________________
Van: Openv6 [[email-masked]] namens Jun Bi [[email-masked]]
Verzonden: vrijdag 25 juli 2014 1:28
Aan: [email-masked]
Onderwerp: Re: [Openv6] new APONF goals based on APONF bar BOF meeting

BTW, shall we change the name of mailing-list to [email-masked] ?

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

One example to use APONF for SAVI (source address validation improvements).

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]'; [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

I have a suggestion to change the terminology.

For figure 1 on page 4, the "end user application" is not a good term.

I noticed that the figure in the latest PPT from Georgios and Tina, " end
user application" was changed to "network service". I think it is good.

So one page 5 of APONF problem statement draft:

"Network Management Application: Operational Support System (OSS) like
applications that help a communication service provider to monitor, control,
analyze and manage a communication network."

Could we change " Network Management Application" to "Network Service", to
be consist with the latest figure ?

In addition, may I propose we also change "Network Management Application
System" to "Network Service System" ?

Change the definition "Network management application systems: Systems or
platforms that run the network management application."
To
"Network Service Systems: Systems or platforms that run the network
service."

Best Regards,
Jun Bi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tom Taylor
Sent: Tuesday, July 22, 2014 6:26 PM
To: [email-masked]; [email-masked]
Subject: Re: [Openv6] new APONF goals based on APONF bar BOF meeting

Follow-up below, expressing my understanding of further details agreed last
night.

On 14-07-22 05:13 PM, [email-masked] wrote:
> Hi all,
>
> To be informed!
>
> Please note that this version is modified based on the comments that
> we received yesterday during the bar BOF meeting.
>
...

Procedurally: when a new service is defined, the Network Management (NM)
Application function downloads an initial network service graph to the NM
Control function. The data includes triggers for NM Control to feed back
updates to the graph. When one of these triggers is engaged, NM Control
sends back a refreshed network service graph.

Discussion Point 1: I am trying to relate this to SFC as a service. The
starting point is the Service Function Chain. This has to be translated into
one or more instances of a Service Function Path, which get passed to the
Service Classifier. Path derivation is logically something NM Control would
be responsible for. Which APONF function would be responsible for
distributing the path information to the Classifier(s)?

Discussion Point 2: to do its mapping between information gathered from
Network Elements (NE) and the network service graphs, NM Control needs a
database associating NE-provided attributes with service-specific labels.
Would downloading of such a dictionary be part of APONF responsibilities, or
would we leave creation of the database to be an operator-specific matter?

I stand to be corrected on my basic understanding of APONF operation, and
welcome comments on the discussion points.

Tom Taylor

_______________________________________________
Openv6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/openv6

_______________________________________________
Openv6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/openv6

---

From: "Jun Bi" <[email-masked]>
Date: Fri, 25 Jul 2014 05:22:50 -0400

Then let's propose a new name of the WG.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, July 25, 2014 4:01 AM
To: [email-masked]; [email-masked]
Subject: [Openv6] regarding name of our activity and mailing list name

Hi Jin, Hi all,

1) Keep the name APONF and create a new mailing list with name:
[email-masked]
Drawback: the name contains the words "Network Functions" which might be
misleiding

2) Create a new name that represents the goal of this activity more
accurately than APONF and also a new mailing list that uses this new name.
Some time ago the name PANAMA had been proposed!

Best regards,
Georgios

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]'; [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----

...

Tom Taylor

---

From: Tina TSOU <[email-masked]>
Date: Mon, 28 Jul 2014 03:37:52 +0000

Dear Jun, Georgios et al,

How about

SUPA:
Shared Unified Policy Automation

or

PANAMA:
Polices for Application-based Network Administration & Management Automation

?

Thank you,
Tina

On Jul 25, 2014, at 5:23 PM, "Jun Bi" <[email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of
[email-masked]<mailto:[email-masked]>
Sent: Friday, July 25, 2014 4:01 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Openv6] regarding name of our activity and mailing list name

Hi Jin, Hi all,

1) Keep the name APONF and create a new mailing list with name:
[email-masked]<mailto:[email-masked]>
Drawback: the name contains the words "Network Functions" which might be
misleiding

Best regards,
Georgios
________________________________________
Van: Openv6 [[email-masked]<mailto:[email-masked]>] namens Jun Bi [[email-masked]<mailto:[email-masked]>]
Verzonden: vrijdag 25 juli 2014 1:28
Aan: [email-masked]<mailto:[email-masked]>
Onderwerp: Re: [Openv6] new APONF goals based on APONF bar BOF meeting

BTW, shall we change the name of mailing-list to [email-masked]<mailto:[email-masked]> ?

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]<mailto:[email-masked]>'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]<mailto:[email-masked]>'; [email-masked]<mailto:[email-masked]>'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of
Tom Taylor
Sent: Tuesday, July 22, 2014 6:26 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Openv6] new APONF goals based on APONF bar BOF meeting

On 14-07-22 05:13 PM, [email-masked]<mailto:[email-masked]> wrote:
Hi all,

To be informed!

...

Tom Taylor

_______________________________________________
Openv6 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/openv6

_______________________________________________
Openv6 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/openv6
_______________________________________________
Openv6 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/openv6

_______________________________________________
Openv6 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/openv6

---

From: "Jun Bi" <[email-masked]>
Date: Mon, 28 Jul 2014 11:43:40 +0800

Both are good for me.

Thanks,

Jun

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tina TSOU
Sent: Monday, July 28, 2014 11:38 AM
To: Jun Bi
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: [Openv6] regarding name of our activity and mailing list name

How about

SUPA:

or

PANAMA:

?

Thank you,

Tina

On Jul 25, 2014, at 5:23 PM, "Jun Bi" <[email-masked]
<mailto:[email-masked]> > wrote:

-----Original Message-----
From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]] On Behalf Of
[email-masked] <mailto:[email-masked]> 
Sent: Friday, July 25, 2014 4:01 AM
To: [email-masked] <mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> 
Subject: [Openv6] regarding name of our activity and mailing list name

Hi Jin, Hi all,

1) Keep the name APONF and create a new mailing list with name:
[email-masked] <mailto:[email-masked]> 
Drawback: the name contains the words "Network Functions" which might be
misleiding

Best regards,
Georgios
________________________________________
Van: Openv6 [[email-masked] <mailto:[email-masked]> ]
namens Jun Bi [[email-masked] <mailto:[email-masked]> ]
Verzonden: vrijdag 25 juli 2014 1:28
Aan: [email-masked] <mailto:[email-masked]> 
Onderwerp: Re: [Openv6] new APONF goals based on APONF bar BOF meeting

BTW, shall we change the name of mailing-list to [email-masked]
<mailto:[email-masked]>  ?

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked] <mailto:[email-masked]> '
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked] <mailto:[email-masked]> ';
[email-masked] <mailto:[email-masked]> '
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----
From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]] On Behalf Of
Tom Taylor
Sent: Tuesday, July 22, 2014 6:26 PM
To: [email-masked] <mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> 
Subject: Re: [Openv6] new APONF goals based on APONF bar BOF meeting

On 14-07-22 05:13 PM, [email-masked] <mailto:[email-masked]>
wrote:

Hi all,

To be informed!

...

Tom Taylor

_______________________________________________
Openv6 mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/openv6

_______________________________________________
Openv6 mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/openv6
_______________________________________________
Openv6 mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/openv6

_______________________________________________
Openv6 mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/openv6

---

From: <[email-masked]>
Date: Mon, 28 Jul 2014 18:00:35 +0000

Deae Tina, Dear all,

Thank you very much!

I would perefer the name SUPA, since it is representing our activity more accurately than what the name PANAMA is representing.

Best regards,

Georgios

________________________________
Van: Tina TSOU [[email-masked]]
Verzonden: maandag 28 juli 2014 5:37
Aan: Jun Bi
CC: Karagiannis, G. (EWI); [email-masked]; [email-masked]; [email-masked]
Onderwerp: Re: [Openv6] regarding name of our activity and mailing list name

How about

SUPA:

or

PANAMA:

?

Thank you,
Tina

-----Original Message-----

Hi Jin, Hi all,

Best regards,
Georgios

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]<mailto:[email-masked]>'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]<mailto:[email-masked]>'; [email-masked]<mailto:[email-masked]>'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----

To be informed!

...

Tom Taylor

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 29 Jul 2014 06:17:31 +0000

+1, the shorter, the easier to remember.

Regards,
Will (Shucheng LIU)

From: Openv6 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 29, 2014 2:01 AM
To: Tina TSOU; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Openv6] regarding name of our activity and mailing list name

Deae Tina, Dear all,

Thank you very much!

Best regards,

Georgios

CC: Karagiannis, G. (EWI); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

How about

SUPA:

or

PANAMA:

?

Thank you,
Tina

-----Original Message-----

Hi Jin, Hi all,

Best regards,
Georgios

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]<mailto:[email-masked]>'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]<mailto:[email-masked]>'; [email-masked]<mailto:[email-masked]>'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----

Hi all,

To be informed!

...

Tom Taylor

---

From: Ying Cheng <[email-masked]>
Date: Thu, 31 Jul 2014 15:11:08 +0800

Dear all,

Thanks for Tina's suggestion.

From my personal opinion, SUPA can better reflect our actual work.

BR,
Ying

2014-07-31 

Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

发件人： Liushucheng (Will) 
发送时间： 2014-07-29  14:18:01 
收件人： [email-masked]; Tina TSOU; [email-masked] 
抄送： [email-masked]; [email-masked]; [email-masked] 
主题： Re: [Openv6] regarding name of our activity and mailing list name 

Regards,
Will (Shucheng LIU)

Deae Tina, Dear all,
 
Thank you very much!
 
Best regards,
Georgios

 
How about
 
SUPA:
 
or
 
PANAMA:
 
?

Thank you,
Tina

On Jul 25, 2014, at 5:23 PM, "Jun Bi" <[email-masked]> wrote:
Then let's propose a new name of the WG.

-----Original Message-----

Hi Jin, Hi all,

Best regards,
Georgios

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]'; [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----

Hi all,
 
To be informed!

...

Tom Taylor

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 31 Jul 2014 10:44:24 +0200

+1
 
Jose
 
De: Openv6 [mailto:[email-masked]] En nombre de Ying Cheng
Enviado el: jueves, 31 de julio de 2014 9:11
Para: Liushucheng (Will); [email-masked]; Tina TSOU; junbi@tsinghua.
edu.cn
CC: [email-masked]; [email-masked]; [email-masked]
Asunto: Re: [Openv6] regarding name of our activity and mailing list name
 
Dear all,

 
BR,
Ying

 
2014-07-31 
  _____  

Ying CHENG  程莹
  _____  

发件人： Liushucheng (Will) 
 
Regards,
Will (Shucheng LIU)
 
From: Openv6 [mailto:[email-masked]] On Behalf Of
[email-masked]
 
Deae Tina, Dear all,
 
Thank you very much!
I would perefer the name SUPA, since it is representing our activity more
accurately than what the name PANAMA is representing.
 
Best regards,
Georgios

  _____  

CC: Karagiannis, G. (EWI); [email-masked]; [email-masked];
[email-masked]
 
How about
 
SUPA:
 
or
 
PANAMA:
 
?

Thank you,
Tina

-----Original Message-----

Hi Jin, Hi all,

Best regards,
Georgios

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]'; [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----

 
To be informed!

...

Tom Taylor

_______________________________________________
Openv6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/openv6
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到
[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送
目录中删除。 If you have received this email in error please notify us
immediately by e-mail. Please reply to [email-masked] if you want
to unsubscribe from this mail. We will immediately remove your information
from our sending catalogue.

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 31 Jul 2014 10:46:07 +0200

+1
 
Jose

Dear all,

 
BR,
Ying

 
2014-07-31 
  _____  

Ying CHENG  程莹

发件人： Liushucheng (Will) 
 
Regards,
Will (Shucheng LIU)

Deae Tina, Dear all,
 
Thank you very much!
 
Best regards,
Georgios

  _____  

How about
 
SUPA:
 
or
 
PANAMA:
 
?

Thank you,
Tina

-----Original Message-----

Hi Jin, Hi all,

Best regards,
Georgios

Thanks,
Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 7:27 PM
To: [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Thanks!

Jun

-----Original Message-----
From: Jun Bi [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 11:23 AM
To: 'Tom Taylor'; [email-masked]'; [email-masked]'
Subject: RE: [Openv6] new APONF goals based on APONF bar BOF meeting

Best Regards,
Jun Bi

-----Original Message-----

 
To be informed!

...

Tom Taylor