Subject: Publish Draft: draft-ietf-opes-architecture-01

From: "Abbie Barbir" <[email-masked]>
Date: Tue, 11 Jun 2002 13:17:51 -0400

Please publish the attached as an Internet Draft

draft-ietf-opes-architecture-01

thanks

abbie

---

From: "The Purple Streak (Hilarie Orman)" <[email-masked]>
Date: Tue, 11 Jun 2002 11:24:40 -0600

I'd appreciate having my comments of 5 minutes ago to Abbie
included.  I sent them within 15 minutes of receiving the draft.

Hilarie