Subject: WG Last Call: draft-ietf-opes-threats-01

From: Markus Hofmann <[email-masked]>
Date: Mon, 27 Jan 2003 01:07:40 -0500

We are starting WG last call on the threats/risk document (see 
attached). The last call period closes on Monday, 3 February at 5pm 
EST. Please post any comments, etc. to the mailing list, and please 
point out whether you feel your comment is editorial or a show-stopper.

Thanks,
   Markus

Subject: publish draft-ietf-opes-threats-01
From: "Abbie Barbir" <[email-masked]>
To: [email-masked]
Cc: Markus Hofmann <[email-masked]>, Marshall Rose <[email-masked]>, OPES Group <[email-masked]>, "Abbie Barbir" <[email-masked]>
Date: Sat, 25 Jan 2003 09:43:58 -0500
List-Id: <ietf-openproxy.imc.org>

hi,

please publish the attached OPES WG draft as "draft-ietf-opes-threats-01".

thanks
Abbie
Nortel Networks

---

From: jfcm <[email-masked]>
Date: Mon, 27 Jan 2003 17:43:10 +0100

At 07:07 27/01/03, Markus Hofmann wrote:
>We are starting WG last call on the threats/risk document (see attached). 
>The last call period closes on Monday, 3 February at 5pm EST. Please post 
>any comments, etc. to the mailing list, and please point out whether you 
>feel your comment is editorial or a show-stopper.

Before venturing comments on this document which seems to be extremely 
clear and well done I would like to get through the archives. My httping of 
them is extremely slow. Would there be a way to ftp them? Deep thanks.

---

From: Markus Hofmann <[email-masked]>
Date: Mon, 27 Jan 2003 13:44:48 -0500

jfcm wrote:

> clear and well done I would like to get through the archives. My httping 
> of them is extremely slow. Would there be a way to ftp them? Deep thanks.

Did you try the link given at 
http://www.imc.org/ietf-openproxy/index.html? The linke given ther 
seems to work ok t the moment. I'm not aware on how to access the 
archive fia FTP, though.

-Markus