Subject: ICAP RFC available

From: "Frank Berzau" <[email-masked]>
Date: Sat, 12 Apr 2003 10:35:42 +0200

Finally, the ICAP RFC has been published. See
http://www.ietf.org/rfc/rfc3507.txt.

Thanks, Frank

---

From: "The Purple Streak, Hilarie Orman" <[email-masked]>
Date: Sat, 12 Apr 2003 12:07:10 -0600

It would have been polite of the editor to check the contact info
before publishing.

Hilarie

---

From: Basile STARYNKEVITCH <[email-masked]>
Date: Mon, 14 Apr 2003 09:37:03 +0200

>>>>> "Frank" == Frank Berzau <[email-masked]> writes:

    Frank> Finally, the ICAP RFC has been published. See
    Frank> http://www.ietf.org/rfc/rfc3507.txt.

Thanks.

Is there any significant differences with
http://www.i-cap.org/spec/icap_specification.txt?

Apparently, there is no major difference (except of course in the text
formatting).

-- 

N.B. Any opinions expressed here are only mine, and not of my organization.
N.B. Les opinions exprimees ici me sont personnelles et n engagent pas le CEA.

---------------------------------------------------------------------
Basile STARYNKEVITCH   ----  Commissariat à l Energie Atomique * France
DRT/LIST/DTSI/SLA * CEA/Saclay b.528 (p111f) * 91191 GIF/YVETTE CEDEX 
phone:+33 1,6908.6055; fax: 1,6908.8395 home: 1,4665.4553; mobile: 6,8501.2359
work email: Basile point Starynkevitch at cea point fr 
home email: Basile at Starynkevitch point net

---

From: "Frank Berzau" <[email-masked]>
Date: Mon, 14 Apr 2003 11:42:21 +0200

No, there aren't any. The RFC that has now been published is simply
documenting current practice, and the old draft has been published as is
(with minor changes in format and I think some very few changes in wording.
but no changes to the specs itself).

What has changed  is that some vendors have added support for additional
features by adding x-headers. These are documented for the first time in
Martin's draft (The draft should be available within the next days as
draft-stecher-icap-subid-00 from
http://www.ietf.org/internet-drafts/draft-stecher-icap-subid-00.txt. If you
cannot wait you can download a copy here too:
http://www.martin-stecher.de/draft-stecher-icap-subid-00.txt). These are not
changing the standard in any way, so there was no need to add this to the
paper before publishing the RFC. Martin's paper is simply an attempt to
document current practice and allow implementors to add support so they can
work with some of the additions that are available in implemtations today.

Thanks, Frank

> -----Original Message-----
> From: Basile STARYNKEVITCH [mailto:[email-masked]] 
> Sent: Monday, April 14, 2003 9:37 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ICAP-Discussions] ICAP RFC available
> 
> 
> http://www.i-> cap.org/spec/icap_specification.txt?
> 
> 
> Apparently, there is 
> no major difference (except of course in the text formatting).
> 
> 
> -- 
> 
> N.B. Any opinions expressed here are only mine, and not of my 
> organization. N.B. Les opinions exprimees ici me sont 
> personnelles et n engagent pas le CEA.
> 
> phone:+33 1,6908.6055; fax: 1,6908.8395 home: 1,4665.4553; 
> mobile: 6,8501.2359 work email: Basile point Starynkevitch at 
> cea point fr 
> ------------------------ Yahoo! Groups Sponsor 
> ---------------------~--> Get 128 Bit SSL Encryption! 
> http://us.click.yahoo.com/W7NydA/hdqFAA/VygGAA> /h6uqlB/TM
> 
> 
> --------------------------------------------------------------
> -------~->
> 
> To unsubscribe from this group, send an email to: 
> [email-masked]
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
>