Subject: RE: Protocol next steps

From: "Abbie Barbir" <[email-masked]>
Date: Tue, 1 Apr 2003 12:56:26 -0500

Marshall,

This group has done a great job in moving documents forward, given 
all the problems that we had to deal with.

The list had a great effort prioir to the IETF and a lot of work was done on
the protocol.

I would really appreciate words of encouragment every now and then.

Closing shop is not an option, not at this stage of the game
!!!!!!!!!!!!!!!!

Abbie

> -----Original Message-----
> From: Marshall Rose [mailto:[email-masked]] 
> Sent: Monday, March 31, 2003 8:32 PM
> To: The Purple Streak, Hilarie Orman
> Cc: [email-masked]; [email-masked]
> Subject: Re: Protocol next steps
> 
> 
> 
> > The timeline you suggest is not one I can meet.  I suggest 
> extending 
> > this to the end of April.
> 
> the end of april is too far way. if april 4th doesn't work 
> for you, we can push it to the middle of next week, say the 
> 9th... otherwise, i'd rather we consider just closing up shop 
> due to lack of metabolism.
> 
> /mtr
>

---

From: Marshall Rose <[email-masked]>
Date: Tue, 1 Apr 2003 11:51:32 -0800

> Closing shop is not an option, not at this stage of the game

abbie - while i sympathize, i'm unmoved.

in the real world, you're only as good as what you've done lately. the real
world doesn't give time-outs.

i'm glad the working group is showing renewed energy, and certainly i thank
people for the results i've been seeing.

having said that, we're still way behind schedule, so when someone asks for an
extension, i view it as adding insult to injury...

credibility is something that must be constantly renewed and invigorated. now is
not the time to slow down.

/mtr