Subject: Rules language

From: "The Purple Streak, Hilarie Orman" <[email-masked]>
Date: Sun, 6 Apr 2003 17:35:06 -0600

Does anyone have Doug Comer's book, "Network Systems and Design Using
Network Processors" and would care to comment on the Network Classification
Language (NCL) as a possible rule language prototype for OPES?  I just
heard about the book and NCL - I haven't seen any of it yet.

Hilarie

---

From: "Reinaldo Penno" <[email-masked]>
Date: Sun, 6 Apr 2003 22:05:25 -0400

Have you looked at RFC2723?