Subject: RE: [end points comm] OPES System

From: "Abbie Barbir" <[email-masked]>
Date: Mon, 11 Aug 2003 12:21:33 -0400

Markus,

SO are we saying that the system is static or the OPES flow can be
dynamically decided (based on a user profile for eample)

ABbie

> -----Original Message-----
> From: Markus Hofmann [mailto:[email-masked]] 
> Sent: Monday, August 11, 2003 11:35 AM
> To: OPES Group
> Subject: Re: [end points comm] OPES System
> 
> 
> 
> Abbie,
> 
> sure, so here's my understanding so far:
> 
>    An "OPES system" describes the collection of all OPES 
> entities (i.e.
>    OPES processors and callout servers) that are operated by a single
>    provider (or, alternatively: ...within a single trust domain).
> 
> If this describes what an "OPES system" was meant to be, I somehow 
> don't like the term too much. Maybe the term "OPES domain" would be 
> appropriate?
> 
> -Markus
> 
> 
> 
> Abbie Barbir wrote:
> 
> > Markisn
> > 
> > That is the main problem. We need a formal definition, 
> since we refere 
> > to it a lot in the draft.
> > 
> > Abbie
> > 
> > 
> > 
> >>-----Original Message-----
> >>From: Markus Hofmann [mailto:[email-masked]]
> >>Sent: Monday, August 11, 2003 10:52 AM
> >>To: OPES Group
> >>Subject: Re: [end points comm] OPES System
> >>
> >>
> >>
> >>Abbie Barbir wrote:
> >>
> >>
> >>>To start off the discussion, can we state that an OPES
> >>
> >>system is the
> >>
> >>>collection of entities that perform OPES transformations on a
> >>>request/responce within an OPES flow?
> >>
> >>Isn't there somewhere an assumption in the drafts that an "OPES
> >>System" describes OPES entities that are operated (or belong) to a 
> >>single operatore/trustdomain/carrier?
> >>
> >>Thanks,
> >>   Markus
> >>
> >>
> > 
> > 
> 
>

---

From: Markus Hofmann <[email-masked]>
Date: Mon, 11 Aug 2003 13:41:08 -0400

> dynamically decided (based on a user profile for eample)

I had assumed that an "OPES system" (or and "OPES domain") describes 
the collection of OPES entities that a single carrier operates. As 
such, this would be independent of any specific OPES flow, and 
therefor static in your definition. (Are we talking about the same 
thing here?)

Of course, every OPES flow can travel through different "OPES 
systems/domains".

-Markus