Subject: AD advice regarding P

From: Alex Rousskov <[email-masked]>
Date: Mon, 26 Jan 2004 10:24:25 -0700 (MST)

Are there any news from our AD or other advisors regarding P destiny?

With all other drafts submitted to or appoved by IESG, it seems like P
is the only showstopper for discussions about rechartering. Can
non-chair members of the group help in any way to speedup AD/advisor
reaction?

Thanks,

Alex.

---

From: Markus Hofmann <[email-masked]>
Date: Mon, 26 Jan 2004 16:55:42 -0500

Alex,

we're in touch with Ned and are waiting for his feedback and guidance 
on this issue.

Thanks,
   Markus