Subject: FW: New authorization draft: draft-ietf-opes-authorization-03

From: "Abbie Barbir" <[email-masked]>
Date: Fri, 2 Apr 2004 14:02:56 -0500

-----Original Message-----
From: Barbir, Abbie [CAR:1A11:EXCH] 
Sent: Friday, April 02, 2004 11:24 AM
To: Markus Hofmann; OPES Group
Cc: 'Marshall Rose'
Subject: New authorization draft: draft-ietf-opes-authorization-03

All,
 
Attached is the -03 of the authorization draft.
 
I have added a terminology and security sections  + fixed MUST etc.. .
 
Please review so we can re-submit to the IETF.
 
Abbie

---

From: Andre Beck <[email-masked]>
Date: Mon, 05 Apr 2004 17:20:12 -0400

Abbie,

Looks good. Some nitpicks, mostly wrt to the uppercase keywords:

Section 3.3: "Implementation MUST not prohibit..."

"not" should be uppercase

Section 4.1: "The rule author, MAY not know specific service..."

delete comma; MAY should be lowercase

Section 4.1.3: "...modifications to the request MAY need..."

MAY should be lowercase

Section 4.2.3: "Some OPES services MAY need to be invoked..."

MAY should be lowercase

Section 4.3: "...with the architecture [ref ARCH] and this document."

should be a reference to [1]

Section 5.1.2: "...authorization databases MAY be easier..."

MAY should be lowercase

Section 5.1.3: "Authentication MAY be necessary..."

MAY should be lowercase

Section 5.5: "Tthe ability to prevent Traffic..."

should be "The"

-Andre