Subject: Do we know the RFC number for the arch document?

From: "Abbie Barbir" <[email-masked]>
Date: Fri, 2 Apr 2004 10:23:46 -0500

Hi,
 
Do we know the RFC number for the arch. draft.
 
If there is no number yet, how can I reference it in the authorization
draft.
 
Thanks
 
Abbie

---

From: Markus Hofmann <[email-masked]>
Date: Fri, 02 Apr 2004 10:35:02 -0500

Abbie,

> Do we know the RFC number for the arch. draft.

No, since it's still in the RFC editor queue.

> If there is no number yet, how can I reference it in the authorization

I'd assume you can simply put in a placeholder, which will then be 
corrected once the RFC number is out.

Thanks,
   Markus

---

From: Marshall Rose <[email-masked]>
Date: Fri, 2 Apr 2004 07:40:35 -0800

> If there is no number yet, how can I reference it in the authorization

just refer to the I-D that was approved by the IESG.

/mtr

---

From: Markus Hofmann <[email-masked]>
Date: Fri, 02 Apr 2004 11:07:09 -0500

Alex Rousskov wrote:

> Shouldn't we continue to use ID names to increase the chances of RFC
> Editor replacing them with _correct_ RFC numbers?

I've seen either way in the past. But as Marshal also recommended to 
stick with the ID, let's do that.

Thanks,
   Markus

---

From: Alex Rousskov <[email-masked]>
Date: Fri, 2 Apr 2004 09:01:12 -0700 (MST)

Alex.