Subject: RE: I-D ACTION:draft-ietf-opes-smtp-use-cases-02.txt

From: "Martin Stecher" <[email-masked]>
Date: Thu, 7 Jul 2005 10:52:20 +0200

Thank you very much Tony. 

I've added the additional figure and looking forward to receving
your other message.

Regards
Martin

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tony Hansen
> Sent: Mittwoch, 6. Juli 2005 22:16
> To: [email-masked]
> Cc: Markus Hofmann
> Subject: Re: I-D ACTION:draft-ietf-opes-smtp-use-cases-02.txt
> 
> * PGP Signed by an unknown key: 07/06/2005 at 10:16PM
> 
> 
> I did a thorough review of this version of the document and 
> really like it. It has a number of small nits that I'll 
> address in a separate email message (typos, etc.), but I 
> think that the basic document is fairly well structured, 
> succinct and clear.
> 
> The only semi-major change I'd consider making to it would be 
> to copy a version of Figure 2 (without the OCP callouts) into 
> the Brief Overview, after the paragraph "SMTP commands 
> are...". Figure 1 and Figure 2 as they are now have a lot of 
> differrences, and it would make it clearer when it gets to 
> the current Figure 2 exactly what OPES is adding to the mix.
> 
> As I said, I think this is a good document.
> 
> 	Tony Hansen
> 	[email-masked]
> 
> [email-masked] wrote:
> > A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> > This draft is a work item of the Open Pluggable Edge 
> Services Working Group of the IETF.
> > 
> > 	Title		: OPES SMTP Use Cases
> > 	Author(s)	: A. Barbir, M. Stecher
> > 	Filename	: draft-ietf-opes-smtp-use-cases-02.txt
> > 	Pages		: 16
> > 	Date		: 2005-7-6
> > 	
> > The Open Pluggable Edge Services (OPES) framework is application
> >    agnostic.  Application specific adaptations extend that 
> framework.
> >    This document describes OPES SMTP use cases and 
> deployment scenarios
> >    in preparation for SMTP adaptation with OPES.
> 
> * Unknown Key
> * 0x8873AD16 - unbekannt
>

---

From: jfcm <[email-masked]>
Date: Thu, 07 Jul 2005 13:57:58 +0200

I have no obection to the draft, with the provision that I do not agree 
with the one/one presentation of SMTP. IMHO figure 1 and 2 should take into 
consideration the one/many nature of email. My worry is that sometimes the 
true impact of OPES on the Internet architecture (making the dumb network 
smart) will be exposed. That day this WG will become very controverted. So, 
I suggest that we carry the preliminary work in not playing too low key the 
sources of the future contentions (part 4.7): otherwise we will have to 
revisit everything under the pressur of new comers.
jfc