Subject: RE: Moving Forward

From: "Martin Stecher" <[email-masked]>
Date: Thu, 11 Aug 2005 21:48:38 +0200

Hi Clemens,
 
every active participant is more than welcome.
I also appreciate your positive view, maybe I got too pessimistic recently.
 
If the group agrees that we should continue with our current milestones, I am happy to work with you on the OCP/SMTP draft, hoping that Alex will at least be available to discuss some OCP details, better as co-author.
 
So, what are the others thinking about OCP/SMTP? Should we do this - now?
 
Regards
Martin

	-----Ursprüngliche Nachricht----- 
	Von: [email-masked] im Auftrag von Clemens Perz 
	Gesendet: Do 11.08.2005 04:26 
	An: OPES Group 
	Cc: 
	Betreff: Re: Moving Forward

	Hi,
	
	If you are willing to consider the contribution of a complete greenhorn to
	this Working Group, I would like to work with Martin on the OCP/SMTP draft.
	I'm not sure if it needs to be on the Charter for that, but it should not
	be forgotten in any way.
	
	My experience is that the people who could benefit from such a standard do
	not know about the OPES Working Group and the potential it's work creates.
	While the SMTP threats grow and the search for more flexible infrastructure
	solutions becomes more hectic, it would be nice to have the phoenix ready
	in the fire :)
	
	The relevance of the OCP/SMTP might be underestimated by us and the
	markets, because many people do not take their time yet to get the whole
	picture. Offering a flexible protocol solution could change that very
	quickly.
	
	Cheers,
	
	Clemens

	--On Mittwoch, 10. August 2005 20:16 -0400 Markus Hofmann <[email-masked]>
	wrote:
	
	>
	> Martin,
	>
	> so what would you propose is the next step after removing OCP/SMTP from
	> the charter?
	>
	> All - everyone in agreement with Martin, or does somebody see a
	> need/interest for OCP/SMTP?
	>
	> Thanks,
	>    Markus
	>
	> Martin Stecher wrote:
	>> Hi,
	>>
	>> I am available for OPES protocol work and willing to act as a co-author
	>> for OCP profile drafts.
	>> But I am not convinced that OCP/SMTP is the next step. As there seems
	>> to be no other interest in this we should indeed have the open SMTP
	>> milestones to be removed from the charter, for now, IMO.
	>> There is no current OCP/SMTP demand by the industry today.
	>>
	>> In principle I believe that OCP has the ability to act as an universal
	>> protocol agnostig callout protocol and that OCP/SMTP can and should be
	>> done at some time.
	>>
	>> But with the limited resources we have in this group today we must focus
	>> on those adaptations that are of immediate need and use for someone.
	>> There we can proof that OCP is a powerful, application agnostic protocol
	>> with useful and needed protocol profiles.
	>> Only then we can get to first implementations that may then hopefully
	>> cut the Gordian knot we are facing today.
	>> And after that we may be asked to return to OCP/SMTP.
	>>
	>> Regards
	>> Martin
	>>
	>

---

From: "Hector Santos" <[email-masked]>
Date: Thu, 11 Aug 2005 16:44:47 -0400

Martin,

I think OCP/SMTP is the next logical direction.

--
Hector Santos, Santronics Software, Inc.
http://www.santronics.com

----- Original Message -----
From: "Martin Stecher" <[email-masked]>
To: "Clemens Perz" <[email-masked]>; "OPES Group"
<[email-masked]>
Sent: Thursday, August 11, 2005 3:48 PM
Subject: RE: Moving Forward

Hi Clemens,

If the group agrees that we should continue with our current milestones, I
am happy to work with you on the OCP/SMTP draft, hoping that Alex will at
least be available to discuss some OCP details, better as co-author.

Regards
Martin

 -----Ursprüngliche Nachricht-----
 Von: [email-masked] im Auftrag von Clemens Perz
 Gesendet: Do 11.08.2005 04:26
 An: OPES Group
 Cc:
 Betreff: Re: Moving Forward

 Hi,

 Cheers,

 Clemens

---

From: Markus Hofmann <[email-masked]>
Date: Fri, 12 Aug 2005 07:04:36 -0400

Clemens - everyone willing to actively contribute is welcome. Thanks 
for your offer to help ith the a draft.

Martin - thanks for you willingness to start working with Clemens on a 
draft. I, too, would hope that Alex will play a role in here, too.

I would suggest that you start puttig together a strawman draft, a 
first sketch, and quickly publish an initial version for further 
discussion on the list. This will allow to gather fast initial 
feedback, andalso help gauging the interest in such OCP profile (would 
hope to see some real discussion on the list).

Thanks,
   Markus

---

From: Alex Rousskov <[email-masked]>
Date: Fri, 12 Aug 2005 15:03:04 -0600

On Thu, 2005-08-11 at 21:48 +0200, Martin Stecher wrote:

> If the group agrees that we should continue with our current milestones, 
> I am happy to work with you on the OCP/SMTP draft, hoping that Alex
> will at least be available to discuss some OCP details, better as
> co-author.

I am happy to help with the OCP/SMTP draft but only on the sidelines.  I
agree that it would be nice to have a good "solution" in case SMTP folks
need it, but I lack resources and motivation to contribute on a more
substantial level, especially knowing how many SMTP folks are going to
tell us that we are violating their protocols and damaging their
networks.

Alex.