Subject: re:Order now and save on your medication!

From: "Dawna Whitten" <[email-masked]>
Date: Wed, 7 Feb 2007 12:35:32 -0420

Dear Customer,80% of the people in the USA admit that their or their relatives' bad health is the thing that gets them down the most. This is a serious problem that needs a really serious solution - LegalRXmedications!The meds offered at our pharmacy are as qualitative as those offered at leading USA drug stores - and the prices are up to 30% lower! Besides, you get a chance to shop for drugs without having to leave your PC!Hardly anyone will refuse to make his/her life that much simpler…Sincerely yours,  LegalRXmedications!

---

From: "Dario Golden" <[email-masked]>
Date: Fri, 9 Feb 2007 20:51:42 -0060

Dear Customer,Do you really trust the quality of the ED drugs sold in your country? Why risk your money and health if there's an opportunity to purchase generic Viagra and Cialis on the Web?LegalRXmedications offers you real high-quality ED drugs made at licensed factories at a price lower than that in your local drugstore. Just make an order and we will ship it to you as quick as it's only possible! We don't ask for doctor's prescription!Shop for generic Viagra and Cialis quickly and safely - only at LegalRXmedications!Best regards,  LegalRXmedications!