Subject: Thank you, we are ready to lend some cash regardless of Credit

From: "Alejandra Stiles" <[email-masked]>
Date: Mon, 2 Jul 2007 17:47:00 +0200

Your credit doesn't matter to us!

If you OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply wish to LOWER your monthly payments by a third or more, here is best deal we can offer you THIS NIGHT (hurry, this tender will expire TODAY):

$442,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when our best deal is gone, it is gone. Simply complete this quick form... 

Do not worry about approval, your credit score will not disqualify you!

http://stelziuxister.com/

---

From: "Rocky Jolly" <[email-masked]>
Date: Thu, 12 Jul 2007 01:52:48 +0100

Your your credit report does not matter to us!

If your family OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply require to LOWER your current payments by a third or more, here is the deal we can offer you NOW (hurry, this tender will expire TONIGHT):

$439,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply fill in this elementary form... 

Don't worry about approval, your credit history will not disqualify you!

http://ohaltqhh.com/

---

From: "Ina Wright" <[email-masked]>
Date: Thu, 26 Jul 2007 06:58:27 -0400

Your credit score does not matter to us!
 
If you have your own business and need IMMEDIATE money to spend ANY way you like or need Extra money to give the business a boost or  wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you THIS NIGHT (hurry, this deal will expire THIS NIGHT):
 
$55,000+ loan
 
Hurry, when our best deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your your credit report will not disqualify you!
 
Call Us Free on 877-542-1880