Subject: Re: [OPS-AREA] Call for agenda items for the OPSAREA open meeting atIETF-83

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Mar 2012 16:56:24 +0100

Hi,

We did not receive until now any requests for agenda time at the OPSAREA
WG meeting. 

By now we have only the open microphone session on the agenda. 

Unless we receive any request in the next few days we may end up the
meeting early or donate time to the OPSAWG if they need it. 

Thanks and Regards,

Dan and Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Romascanu, Dan (Dan)
> Sent: Wednesday, January 25, 2012 6:06 PM
> To: [email-masked]
> Subject: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
> atIETF-83
> 
> IETF-83 is only two month away. We are planning again for a joint
> OPSAWG
> and OPSAREA open meeting, with the OPSAWG work items driving most of
> the
> agenda. The more general cross-area items or those related to the
> relation between work in the area and work out of the IETF should be
> part of the OPSAREA section. Please send us your requests for
> presentation and discussion slots.
> 
> Thanks and Regards,
> 
> Dan and Ron
> 
> 
> 
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 12 Mar 2012 12:01:19 -0400

Dan,

OPSEC is badly in need of agenda time. Maybe we could donate some of our time to them.

                                      Ron

> Sent: Monday, March 12, 2012 11:56 AM
> To: [email-masked]
> Subject: Re: [OPS-AREA] Call for agenda items for the OPSAREA open
> meeting atIETF-83
> 
> Hi,
> 
> We did not receive until now any requests for agenda time at the
> OPSAREA WG meeting.
> 
> > OPSAWG and OPSAREA open meeting, with the OPSAWG work items driving
> > most of the agenda. The more general cross-area items or those
> related
> > to the relation between work in the area and work out of the IETF
> > should be part of the OPSAREA section. Please send us your requests
> > for presentation and discussion slots.
> >
> > Thanks and Regards,
> >
> > Dan and Ron
> >
> >
> >
> >

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Mar 2012 17:02:03 +0100

Sure. 

> From: Ronald Bonica [mailto:[email-masked]]
> Sent: Monday, March 12, 2012 6:01 PM
> To: Romascanu, Dan (Dan); [email-masked]; opsec-
> [email-masked]
> Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open
> meetingatIETF-83
> 
> Dan,
>

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 12 Mar 2012 17:29:59 +0100

Many thanks Dan and Ron.
What would be best forum to distribute the drafts discussed?

G/

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: maandag 12 maart 2012 17:02
To: Ronald Bonica; [email-masked]; [email-masked]
Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open
meetingatIETF-83

Sure.

---

From: "Gene Golovinsky" <[email-masked]>
Date: Mon, 12 Mar 2012 09:54:31 -0700

Hi.
I was requesting 10 min slot for
http://tools.ietf.org/html/draft-golovinsky-cloud-services-log-format-01
from OPSAWG. They are reluctant to grant it without seeing some active
discussion on the list and also probably because the agenda is packet as it
is.
IMHO people have limited time for reading the drafts and the presentation
can generate active discussion.
The draft itself lost a bit of a momentum due to inability of authors to
attend several previous meetings.

If at all possible, I would really appreciate the opportunity to talk about
the problem at hand and the possible solution.

Thanks.
--Gene

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Romascanu, Dan (Dan)
Sent: Monday, March 12, 2012 08:56 AM
To: [email-masked]
Subject: Re: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Hi,

We did not receive until now any requests for agenda time at the OPSAREA WG
meeting. 

Unless we receive any request in the next few days we may end up the meeting
early or donate time to the OPSAWG if they need it. 

Thanks and Regards,

Dan and Ron

> most of the agenda. The more general cross-area items or those related

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 14 Mar 2012 19:01:19 +0100

Hi Gene,

The OPSAWG chairs agreed to allocate a time-slot in the OPSAWG section
of the meeting for this document. Please follow-up with them on the
details and most important please work with the other OPSAWG
participants in order to test their level of support and interest in
participating in this work, which will be the determinant factor in the
decision to adopt it (or not) as a WG item. 

Regards,

Dan

> From: Gene Golovinsky [mailto:[email-masked]]
> Sent: Monday, March 12, 2012 6:55 PM
> To: Romascanu, Dan (Dan); [email-masked]
> meeting
> OPSAREA WG
> meeting

---

From: "Gene Golovinsky" <[email-masked]>
Date: Wed, 14 Mar 2012 11:04:05 -0700

Great! Thanks a lot!
I appreciate that and will be in touch shortly.

--Gene

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2012 11:01 AM
To: Gene Golovinsky; [email-masked]
Cc: Ronald Bonica; Benoit Claise; [email-masked]
Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Hi Gene,

The OPSAWG chairs agreed to allocate a time-slot in the OPSAWG section of
the meeting for this document. Please follow-up with them on the details and
most important please work with the other OPSAWG participants in order to
test their level of support and interest in participating in this work,
which will be the determinant factor in the decision to adopt it (or not) as
a WG item. 

Regards,

Dan

> discussion on the list and also probably because the agenda is packet 
> as it is.
> IMHO people have limited time for reading the drafts and the 
> presentation can generate active discussion.
> The draft itself lost a bit of a momentum due to inability of authors 
> to attend several previous meetings.
> 
> If at all possible, I would really appreciate the opportunity to talk 
> about the problem at hand and the possible solution.
> 
> Thanks.
> --Gene
> 
>

---

From: "fanpeng" <[email-masked]>
Date: Fri, 16 Mar 2012 12:13:20 +0800

Hi Dan,

I submitted a draft several days ago regarding IP/MPLS interruption duration
draft-fan-opsawg-transmission-interuption-00
<http://datatracker.ietf.org/doc/draft-fan-opsawg-transmission-interuption/>
. I requested a time slot in opsawg, but was told they tended only to
allocate a slot after the draft had shown interest in the mailing list. This
document was submitted shortly before the Mar 5 deadline, so I guess I
didn’t leave enough time for people to read it.

Although the industry may have some existing perspectives on the matter of
interruption duration – for example sub-50ms-outage-time requirement for
physical transport layer – we think the requirement for IP/MPLS layer can
be alleviated to some extent as long as upper-level service connection is
not affected to be broken. That is the purpose of this document. To be more
specific, we consider IP interruption duration of 3 sec is ok for softswitch
voice. 

We would like to hear comments about this problem and initiate discussion
among industry on how far the IP layer can tolerate interruption while
provide uninterrupted connection for services. I really wish to have the
chance to talk about this issue during the meeting if the agenda is not so
fully scheduled. 10 minutes is enough if it is possible.

Thanks and best regards,

Fan Peng

-----邮件原件-----

发件人: [email-masked] [mailto:[email-masked]] 代表
Romascanu, Dan (Dan)

发送时间: 2012年3月15日 2:01

收件人: Gene Golovinsky; [email-masked]

抄送: [email-masked]

主题: Re: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Hi Gene,

Regards,

Dan

 

> http://tools.ietf.org/html/draft-golovinsky-cloud-services-log-format-

> 01

> > From: [email-masked] [mailto:[email-masked]]

On

> > Subject: [OPS-AREA] Call for agenda items for the OPSAREA open

OPS-AREA mailing list

[email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 19 Mar 2012 12:46:56 +0100

Hi Fan Peng,

Thank you for your message but I do not think that using time in the OPSAREA meeting for discussions about an I-D that did not gather enough interest and momentum in the OPSAWG (or other WGs in the area) would be a good thing. I suggest that you talk again with the OPSAWG chairs and ask that your document be included at the end of the agenda of the OPSAWG if there is time available. In the meantime I would recommend that you use the OPSAWG list to explain the problem that you are trying to address with your I-D and the reasons for which you believe that it should be addressed by the WG, so that the WG members have an opportunity to express support. 

Thanks and Regards,

Dan

From: fanpeng [mailto:[email-masked]] 
Sent: Friday, March 16, 2012 6:13 AM
To: Romascanu, Dan (Dan); [email-masked]
Subject: 答复: [OPS-AREA] Call for agenda items for the OPSAREA open meeting atIETF-83

Hi Dan,

I submitted a draft several days ago regarding IP/MPLS interruption duration draft-fan-opsawg-transmission-interuption-00 <http://datatracker.ietf.org/doc/draft-fan-opsawg-transmission-interuption/> . I requested a time slot in opsawg, but was told they tended only to allocate a slot after the draft had shown interest in the mailing list. This document was submitted shortly before the Mar 5 deadline, so I guess I didn’t leave enough time for people to read it.

Although the industry may have some existing perspectives on the matter of interruption duration – for example sub-50ms-outage-time requirement for physical transport layer – we think the requirement for IP/MPLS layer can be alleviated to some extent as long as upper-level service connection is not affected to be broken. That is the purpose of this document. To be more specific, we consider IP interruption duration of 3 sec is ok for softswitch voice. 

We would like to hear comments about this problem and initiate discussion among industry on how far the IP layer can tolerate interruption while provide uninterrupted connection for services. I really wish to have the chance to talk about this issue during the meeting if the agenda is not so fully scheduled. 10 minutes is enough if it is possible.

Thanks and best regards,

Fan Peng

-----邮件原件-----

发件人: [email-masked] [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)

发送时间: 2012年3月15日 2:01

主题: Re: [OPS-AREA] Call for agenda items for the OPSAREA open meeting atIETF-83

Hi Gene,

The OPSAWG chairs agreed to allocate a time-slot in the OPSAWG section of the meeting for this document. Please follow-up with them on the details and most important please work with the other OPSAWG participants in order to test their level of support and interest in participating in this work, which will be the determinant factor in the decision to adopt it (or not) as a WG item. 

Regards,

Dan

 

On

OPS-AREA mailing list

[email-masked]

---

From: "Gene Golovinsky" <[email-masked]>
Date: Mon, 19 Mar 2012 14:15:35 -0700

Hello OPSAWG chairs.
I truly appreciate the opportunity to discuss the draft. I believe the work
is important.

Dan suggested that I need to follow up on the details.
Please let me know what I need to do and what details I need to be aware
off.

Many thanks.
--Gene

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2012 11:01 AM
To: Gene Golovinsky; [email-masked]
Cc: Ronald Bonica; Benoit Claise; [email-masked]
Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Hi Gene,

Regards,

Dan

On

---

From: "Gene Golovinsky" <[email-masked]>
Date: Sun, 25 Mar 2012 23:58:17 -0700

Dear all.
I don't seem to be able to find the topic on the agenda.
Am I just not seeing it or it is not there?

I am looking at Wed 9.00 AM session, right?

Thanks.
--Gene

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2012 11:01 AM
To: Gene Golovinsky; [email-masked]
Cc: Ronald Bonica; Benoit Claise; [email-masked]
Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Hi Gene,

Regards,

Dan

On

---

From: "Gene Golovinsky" <[email-masked]>
Date: Sun, 25 Mar 2012 23:59:13 -0700

Sorry, never mind. Must be the jet leg.
--Gene

-----Original Message-----
From: Gene Golovinsky [mailto:[email-masked]] 
Sent: Sunday, March 25, 2012 11:58 PM
To: 'Romascanu, Dan (Dan)'; [email-masked]'
Cc: 'Ronald Bonica'; 'Benoit Claise'; [email-masked]'
Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Dear all.

Thanks.
--Gene

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Wednesday, March 14, 2012 11:01 AM
To: Gene Golovinsky; [email-masked]
Cc: Ronald Bonica; Benoit Claise; [email-masked]
Subject: RE: [OPS-AREA] Call for agenda items for the OPSAREA open meeting
atIETF-83

Hi Gene,

Regards,

Dan

On