Subject: Re: [OPS-AREA] [100attendees] IETF 100 Operations and Management AD Office Hours-- kind request for a discussion time slot/ Alex Galis

From: Alex Galis <[email-masked]>
Date: Thu, 2 Nov 2017 13:58:04 +0000

Dear Warren and Benoit

I am  kindly requesting for a 10-15 minutes discussion slot on Network Slicing activities at IETF in the OPS area at the next OPS meeting on Monday 13th Nov 2017 17:40-18:40

I am looking forward for your replay
Best regards
Alex

Professor in Networked and Service Systems
Communications and Information Systems Group
Department of Electronic and Electrical Engineering  
University College London
United Kingdom

Skype: AlexGalis
Phone +44-20-3108 9441
Mobile +44-7768 493 095
Fax +44-20-7916 0388 /+44-20-7388 9325
E-mail: [email-masked]
Personal Web Page: www.ee.ucl.ac.uk/~agalis

Disclaimer:

The information in this email and in any files transmitted with it is intended only for the addressee and may contain confidential and/or privileged material. Access to this email by anyone else is unauthorized. If you receive this in error, please contact the sender immediately and delete the material from any computer. If you are not the intended recipient, any disclosure, copying, distribution or any action taken or omitted to be taken in reliance on it, is strictly prohibited. Statement and opinions expressed in this e-mail are those of the sender, and do not necessarily reflect those of University College London.

> On 31 Oct 2017, at 09:12, Benoit Claise <[email-masked]> wrote:
> 
> Dear all, 
> 
> When: Monday Nov 13th, 17:40 PM - 18:40 PM 
> Where: Clark <https://datatracker.ietf.org/meeting/100/floor-plan?room=clark>
> 
> Please come to talk to us on any WG or OPS area items, about new proposals, or about any other IETF-related business. 
> 
> An advanced notification would be appreciated, so that we can schedule the different slots. 
> 
> Regards, Warren and Benoit 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Warren Kumari <[email-masked]>
Date: Thu, 2 Nov 2017 10:42:41 -0400

On Thu, Nov 2, 2017 at 9:58 AM, Alex Galis <[email-masked]> wrote:
> Dear Warren and Benoit
>
> I am  kindly requesting for a 10-15 minutes discussion slot on Network
> Slicing activities at IETF in the OPS area at the next OPS meeting on Monday
> 13th Nov 2017 17:40-18:40
>

Are you requesting a slot in the joint OpsArea / OpsAWG meeting
(Tuesday Afternoon session II), or the Operations and Managment AD
Office Hours (Monday 13th Nov 2017 17:40-18:40)?

We have something penciled in the joint OpsArea / OpsAWG meeting for
20 minutes for you.
W

> The information in this email and in any files transmitted with it is
> intended only for the addressee and may contain confidential and/or
> privileged material. Access to this email by anyone else is unauthorized. If
> you receive this in error, please contact the sender immediately and delete
> the material from any computer. If you are not the intended recipient, any
> disclosure, copying, distribution or any action taken or omitted to be taken
> in reliance on it, is strictly prohibited. Statement and opinions expressed
> in this e-mail are those of the sender, and do not necessarily reflect those
> of University College London.
>
>
>
>
> Where: Clark
> Please come to talk to us on any WG or OPS area items, about new proposals,
> or about any other IETF-related business.
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Alex Galis <[email-masked]>
Date: Thu, 2 Nov 2017 14:57:19 +0000

Dear Warren

> On 2 Nov 2017, at 14:42, Warren Kumari <[email-masked]> wrote:
> 
> (Tuesday Afternoon session II),

The request for a 20 min time slot in the  OpsArea / OpsAWG meeting (Tuesday Afternoon session II) was confirmed by you  (i.e. presentations of 4 recently submitted NS drafts in the name of NS proponents). Thank you.

> or the Operations and Management AD

My additional 10-15 min discussion slot was for Operations and Management AD Office Hours - Monday 13th Nov 2017 17:40-18:40. Such short discussion time slot would be needed for any clarification on future NS work and plans in IETF.

Please advise on this additional kind request.
Thank you in advance
Best Regards
Alex