Subject: [OPSEC] question about attendance at ietf 74

From: Joel Jaeggli <[email-masked]>
Date: Tue, 10 Mar 2009 13:56:58 -0700

Can I get a virtual show of hands on how many people are planning be in SF?

Also if you are one of the folks that had asked for a slot on the agenda
and won't be attending, would you be open to the idea of presenting
remotely? probably this would be via a conference bridge. contact me
offlist.

thanks
joel

---

From: Merike Kaeo <[email-masked]>
Date: Tue, 10 Mar 2009 14:03:22 -0700

I'll be there....and should have caught up on my reading well enough  
to comment on some of the items.

- merike

On Mar 10, 2009, at 1:56 PM, Joel Jaeggli wrote:

> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Vishwas Manral <[email-masked]>
Date: Tue, 10 Mar 2009 15:38:36 -0700

Hi Joel,

I will try to be there though I have not decided it yet.

Thanks,
Vishwas

On Tue, Mar 10, 2009 at 2:03 PM, Merike Kaeo
<[email-masked]> wrote:
> I'll be there....and should have caught up on my reading well enough to
> comment on some of the items.
>
> - merike
>

---

From: Sean Shen <[email-masked]>
Date: Wed, 11 Mar 2009 09:16:35 +0800

I will be there. 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Joel Jaeggli
>Sent: Wednesday, March 11, 2009 4:57 AM
>To: opsec wg mailing list
>Subject: [OPSEC] question about attendance at ietf 74
>
>Also if you are one of the folks that had asked for a slot on 
>the agenda and won't be attending, would you be open to the 
>idea of presenting remotely? probably this would be via a 
>conference bridge. contact me offlist.
>
>thanks
>joel
>

---

From: "David Harrington" <[email-masked]>
Date: Tue, 10 Mar 2009 22:03:24 -0400

ditto.

David Harrington
[email-masked]
[email-masked]
[email-masked]

> On Behalf Of Sean Shen
> Sent: Tuesday, March 10, 2009 9:17 PM
> To: 'opsec wg mailing list'
> Subject: Re: [OPSEC] question about attendance at ietf 74
> 
> I will be there. 
> 
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 11 Mar 2009 08:45:01 +0000

I unfortunately will not make it....

W

---

From: Ted Seely 999247311 <[email-masked]>
Date: Wed, 11 Mar 2009 10:36:29 -0400 (EDT)

not going to be there.

---

From: Joe Abley <[email-masked]>
Date: Wed, 11 Mar 2009 11:21:22 -0400

> remotely? probably this would be via a conference bridge. contact me

Given the responses so far, and with the proviso that I haven't  
coordinated this question with Joel at all:

If it turns out that the bulk of those presenting will not be  
physically present, and that attendance by potential reviewers is also  
potentially low, should we think about releasing our slot at the  
meeting?

I think there is a lot to be said for in-person meetings, but the idea  
of taking up a slot in a busy meeting to hold what might wind up being  
functionally near-identical to a conference call seems slightly silly.

Two alternatives to an in-person meeting at this particular point in  
time are some energetic marshalling of discussion of the active  
documents on this list, and arranging one or more conference calls if  
it is felt that a timed event is more likely to yield useful work.

I have no great bias in any particular direction, but it seems  
sensible to ask the question.

I will be in San Francisco for IETF 74, to answer Joel's question :-)

Joe

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 11 Mar 2009 11:33:45 -0400

On Wed, Mar 11, 2009 at 11:21 AM, Joe Abley <[email-masked]> wrote:
>
> I have no great bias in any particular direction, but it seems sensible to
> ask the question.
>

...I should be there as well, provided there are no conflicts with
other things...

---

From: "Smith, Donald" <[email-masked]>
Date: Wed, 11 Mar 2009 10:05:30 -0600

I won't be there but would like to attend remotely if that is possible:)

(coffee != sleep) & (!coffee == sleep)
[email-masked] gcia   

> On Behalf Of Joe Abley
> Sent: Wednesday, March 11, 2009 9:21 AM
> To: Joel Jaeggli
> Cc: opsec wg mailing list
> > Can I get a virtual show of hands on how many people are 
> planning be  
> > in SF?
> >

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 11 Mar 2009 23:44:26 +0530

I am not planning to be in SF, and I don't mind attending it remotely.

Cheers, Manav 

> Sent: Wednesday, March 11, 2009 2.27 AM
> planning be in SF?
> the agenda

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 11 Mar 2009 11:37:08 -0700

> coordinated this question with Joel at all:

Uncoordinated except for the fact that we previously discussed it... ;)

> If it turns out that the bulk of those presenting will not be physically
> present, and that attendance by potential reviewers is also potentially
> low, should we think about releasing our slot at the meeting?

If we take the sample present as a representative sample of the active
participants we're at or under 50%, the salient point is we're at 25% of
particpants who asked for presentation slots who will be able to attend.

> documents on this list, and arranging one or more conference calls if it
> is felt that a timed event is more likely to yield useful work.
> 
> I have no great bias in any particular direction, but it seems sensible
> to ask the question.

indeed.

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 11 Mar 2009 11:44:40 -0700

> particpants who asked for presentation slots who will be able to attend.

I take that back, we're now at 50% in the later category.

---

From: Joe Abley <[email-masked]>
Date: Thu, 12 Mar 2009 20:21:15 -0400

On 11 Mar 2009, at 11:21, Joe Abley wrote:

> physically present, and that attendance by potential reviewers is  
> also potentially low, should we think about releasing our slot at  
> the meeting?

Joel and I discussed the agenda with our ADs by telephone earlier  
today. The in-person opsec meeting in San Francisco will proceed as  
planned. In addition:

  - since many will not be present (presenters and others), we will be  
making extra efforts to make the meeting easy to participate in  
remotely, details to follow;

  - in the event that the in-person meeting turns out to be  
inadequate, given the mixed local and remote participation, we can  
look at arranging an on-line interim meeting some time after IETF 74,  
based on what people think remains to be done (but did not get done)  
in SFO.

Joe