Subject: [OPSEC] Current Agenda for meeting Tuesday 1710 PDT

From: Joel Jaeggli <[email-masked]>
Date: Tue, 24 Mar 2009 10:38:16 -0700

current agenda follows...

Opsec IETF 74 Agenda

Agenda Bashing

RJ Atkinson (20 Min)

	practical active attacks on IGPs that some folks might not
	realise exist.

Vishwas Manral and Manav Bhatia (20 Min)

	draft-ietf-opsec-routing-protocols-crypto-issues-00

	draft-bhatia-manral-igp-crypto-requirements

Chair (5)

	draft-ietf-opsec-blackhole-urpf-02

Fernando Gont (chair 5)

	draft-ietf-opsec-ip-security

	draft-gont-tcp-security

	draft-ietf-opsec-icmp-filtering

I tested the conference bridge this morning and it appears to work
adequately, we'll see, If you're planning on joining via that channel,
can you let me know?

the salient details are:

	sip:
	[email-masked]
	room number 54306360

	pstn:
	+1 605 475 8515
	room number 54306360

---

From: Warren Kumari <[email-masked]>
Date: Tue, 24 Mar 2009 20:11:29 -0400

> adequately, we'll see, If you're planning on joining via that channel,

Is anyone having any luck with the conference? I get "invalid  
conference room number"

W

>
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

-- 
Do not meddle in the affairs of wizards, for they are subtle and quick  
to anger.
     -- J.R.R. Tolkien

---

From: Joe Abley <[email-masked]>
Date: Tue, 24 Mar 2009 17:15:23 -0700

> Is anyone having any luck with the conference? I get "invalid  

Typo, sorry. Use 5430630.

Joe

---

From: Warren Kumari <[email-masked]>
Date: Tue, 24 Mar 2009 20:18:07 -0400

> Typo, sorry. Use 5430630.

Yay, works now... Voice quality is (understandably) horrid, but better  
than expected...

W

--
"Go on, prove me wrong. Destroy the fabric of the universe. See if I  
care."  -- Terry Prachett