Subject: Re: [OPSEC] UPdate, cutoff dates for IETF76...

From: Fernando Gont <[email-masked]>
Date: Tue, 13 Oct 2009 16:05:54 -0300

Hello, Joel,

I may have sent a request already. Nevertheless:

I'd like slots for:

* ICMP filtering I-D (wg item)
* IP security I-D (wg item)

Could you confirm that these slots have been assigned?

Thanks!

Kind regards,
Fernando

Joel Jaeggli wrote:
> Just an update:
> 
> We have a request for a timeslot so we're scheduling a meeting.
> 
> Fernando has requested agenda time.
> 
> Next milestones in the march to ietf 75 are:
> 
> Initial document cutoff 10/19
> 
> Updated document cutoff 10/26
> 
> meeting is 11/8 - 11/13
> 
> so 44 days away at this point.
>  _______________________________________________
>> OPSEC mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/opsec
>>
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 13 Oct 2009 22:04:28 -0700

yes I'm aware of them and they're in queue

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 17 Oct 2009 20:44:57 -0700

Initial document cutoff is monday 10/19 and the Updated document cutoff
is the following monday 10/26.

I expect that we'll  have at least 4 revved docuements to discuss during
our  slot. but obviously that means we need to clear the hurdle

meeting is 11/8 - 11/13

Thanks
Joel