Subject: [OPSEC] The plan...

From: Joel Jaeggli <[email-masked]>
Date: Sat, 21 Nov 2009 15:23:54 -0800

Minutes will be published shortly.

planned short term events are:

draft-ietf-opsec-ip-security  - wglc

draft-ietf-opsec-routing-protocols-crypto-issues-02 - wglc

draft-bhatia-manral-igp-crypto-requirements-04 - test for inclusion as a
 wg document

Docuement can be reviewed here:

http://tools.ietf.org/html/draft-bhatia-manral-igp-crypto-requirements-04

---

From: Glen Kent <[email-masked]>
Date: Sun, 22 Nov 2009 07:13:49 +0530

> Minutes will be published shortly.

That'll be nice.

> draft-ietf-opsec-routing-protocols-crypto-issues-02 - wglc

I think these two documents are ready for the WGLC.

> http://tools.ietf.org/html/draft-bhatia-manral-igp-crypto-requirements-04

I firmly believe that we need such a document and fully support this.

Glen