Subject: [OPSEC] Routing Crypto drafts ..

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 16 Dec 2009 07:38:41 +0530

Hi Joel,

What are the next steps for draft-ietf-opsec-routing-protocols-crypto-issues-02.txt - "Issues with existing Cryptographic Protection Methods for Routing Protocols"? There is considerable interest in this work. Do you think we are in a position where we can move this forward?

And what about for "Cryptographic Authentication Algorithm Implementation Best Practices for Routing Protocols" (http://tools.ietf.org/html/draft-bhatia-manral-igp-crypto-requirements-04)? The language and the tone in the draft has been changed based on the feedback that we received from the WG. 

Cheers, Manav

--
Manav Bhatia,
IP Division, Alcatel-Lucent,
Bangalore - India

---

From: Glen Kent <[email-masked]>
Date: Thu, 17 Dec 2009 04:47:51 +0530

The authors might also want to present this work in KARP WG, if not
already done.

I am personally ok with both the documents and would like to see them
move forward.

Glen

On Wed, Dec 16, 2009 at 7:38 AM, Bhatia, Manav (Manav)
<[email-masked]> wrote:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Thu, 17 Dec 2009 09:19:24 +0530

Hi Glen,

> The authors might also want to present this work in KARP WG, if not

Yes, this was presented in the KARP BOF the previous IETF.

http://www.ietf.org/proceedings/09nov/slides/karp-1.pdf

> I am personally ok with both the documents and would like to see them

Thanks for the support!

Cheers, Manav

> > What are the next steps for 
> draft-ietf-opsec-routing-protocols-crypto-issues-02.txt - 
> "Issues with existing Cryptographic Protection Methods for 
> Routing Protocols"? There is considerable interest in this 
> work. Do you think we are in a position where we can move 
> this forward?
> >
> > And what about for "Cryptographic Authentication Algorithm 
> Implementation Best Practices for Routing Protocols" 
> (http://tools.ietf.org/html/draft-bhatia-manral-igp-crypto-req
> uirements-04)? The language and the tone in the draft has 
> been changed based on the feedback that we received from the WG.
> >
> > Cheers, Manav
> >
> > --
> > Manav Bhatia,