Subject: [OPSEC] Fwd: Reminder about IPR relating to draft-ietf-opsec-ipv6-implications-on-ipv4-nets

From: Warren Kumari <[email-masked]>
Date: Thu, 31 Jan 2013 14:39:23 -0500

For some reason this seems to have been eaten by the mailer… 

Resending…

W

Begin forwarded message:

> From: Warren Kumari <[email-masked]>
> Subject: Reminder about IPR relating to draft-ietf-opsec-ipv6-implications-on-ipv4-nets 
> Date: January 24, 2013 12:02:07 PM EST
> To: "[email-masked]" <[email-masked]>, [email-masked], opsec chairs <[email-masked]>
> Cc: Warren Kumari <[email-masked]>
> 
> Dear OpSec WG,
> 
> Be not alarmed.                                                                                                                 
> This email was created to satisfy RFC 6702 "Promoting Compliance with Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt).                                                                                                            
> 
> We are doing the IPR reminder in parallel with the WGLC so that we have all our ducks in a row...                                                                                                                                
> 
> Are you personally aware of any IPR that applies to draft-ietf-opsec-ipv6-implications-on-ipv4-nets?  If so, has this IPR been disclosed in compliance with IETF IPR rules?
> (See RFCs 3979, 4879, 3669, and 5378 for more details.)
> 
> If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.
> 
> If you are on the OpSec WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.
> 
> Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.
> 
> Thanks,
> Warren Kumari
> (as OpSec WG co-chair)
> 
> --
> "I think perhaps the most important problem is that we are trying to understand the fundamental workings of the universe via a language devised for telling one another when the best fruit is." --Terry Prachett 
> 
> 

--
"I think perhaps the most important problem is that we are trying to understand the fundamental workings of the universe via a language devised for telling one another when the best fruit is." --Terry Prachett

---

From: Fernando Gont <[email-masked]>
Date: Thu, 31 Jan 2013 20:58:41 -0300

Folks,

As noted below, I'm not aware of any relevant IPR.

That said, is it possible/desirable for these questions to be
asked/answered off-list? (and then the results posted on list)

--  I must admit that the subject kind of scared me into "who the h*
filed an IPR on this document?" :-)

On 01/31/2013 04:39 PM, Warren Kumari wrote:
>> Are you personally aware of any IPR that applies to
>> draft-ietf-opsec-ipv6-implications-on-ipv4-nets?

No. And I'd be surprised if there was (is that even possible)?

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Fri, 1 Feb 2013 01:02:09 +0000

Hi, Warren,

Sorry for being late.
I'm personally not aware of any relevant IPR. Thanks. 

Regards,
Will

> -------- Original Message --------
> Date: Thu, 31 Jan 2013 14:39:23 -0500
> Content-Transfer-Encoding: quoted-printable
> Message-Id: <[email-masked]>
> References: <[email-masked]>
> To: [email-masked] <[email-masked]>,
> [email-masked]
> <[email-masked]>, opsec
> chairs <[email-masked]>
> Subject: Fwd: Reminder about IPR relating to
> draft-ietf-opsec-ipv6-implications-on-ipv4-nets
> 
> For some reason this seems to have been eaten by the mailer...
> 
> Resending...
> 
> W
> 
> Begin forwarded message:
> 
> > Subject: Reminder about IPR relating to
> draft-ietf-opsec-ipv6-implications-on-ipv4-nets
> > To: "[email-masked]" <[email-masked]>,
> [email-masked], opsec chairs
> <[email-masked]>
> > This email was created to satisfy RFC 6702 "Promoting Compliance with
> Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt).
> >
> draft-ietf-opsec-ipv6-implications-on-ipv4-nets?  If so, has this IPR been
> disclosed in compliance with IETF IPR rules?
> > If you are a document author or listed contributor on this document,
> please reply to this email regardless of whether or not you are personally
> aware of any relevant IPR.  We might not be able to advance this document
> to the next stage until we have received a reply from each author and listed
> contributor.
> >
> > If you are on the OpSec WG email list but are not an author or listed
> contributor for this document, you are reminded of your opportunity for a
> voluntary IPR disclosure under BCP 79.  Please do not reply unless you want
> to make such a voluntary disclosure.
> >
> > Online tools for filing IPR disclosures can be found at
> <http://www.ietf.org/ipr/file-disclosure>.
> >
> > Thanks,
> > Warren Kumari
> > (as OpSec WG co-chair)
> >
> > --
> > "I think perhaps the most important problem is that we are trying to
> understand the fundamental workings of the universe via a language devised
> for telling one another when the best fruit is." --Terry Prachett
> >
> >
> 
> --
> "I think perhaps the most important problem is that we are trying to
> understand the fundamental workings of the universe via a language
> devised for telling one another when the best fruit is." --Terry Prachett
> 
> 
> 
>