Subject: [OPSEC] FW: I-D Action: draft-ietf-opsec-v6-02.txt

From: Simon Eng <[email-masked]>
Date: Mon, 4 Mar 2013 18:30:14 +0800

Hi,
May I suggest some discussion on IPv6 consideration for applications and OS too?  For example, what are the considerations to change priority of using IPv6 and whether we should disable DNS AAAA look up in browsers?
Regards.
Simon

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 24 Feb 2013 22:36:51 -0800
> CC: [email-masked]
> Subject: [OPSEC] I-D Action: draft-ietf-opsec-v6-02.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Operational Security Capabilities for IP Network Infrastructure Working Group of the IETF.
> 
> 	Title           : Operational Security Considerations for IPv6 Networks
> 	Author(s)       : Kiran Kumar Chittimaneni
>                           Merike Kaeo
>                           Eric Vyncke
> 	Filename        : draft-ietf-opsec-v6-02.txt
> 	Pages           : 40
> 	Date            : 2013-02-24
> 
> Abstract:
>    Knowledge and experience on how to operate IPv4 securely is
>    available: whether it is the Internet or an enterprise internal
>    network.  However, IPv6 presents some new security challenges.  RFC
>    4942 describes the security issues in the protocol but network
>    managers also need a more practical, operations-minded best common
>    practices.
> 
>    This document analyzes the operational security issues in all places
>    of a network (service providers, enterprises and residential users)
>    and proposes technical and procedural mitigations techniques.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-opsec-v6
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-opsec-v6-02
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-opsec-v6-02
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

---

From: Simon Eng <[email-masked]>
Date: Tue, 5 Mar 2013 09:47:03 +0800

Hi,

Regards.

Simon Eng
([email-masked])