Subject: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-bgp-security

From: KK <[email-masked]>
Date: Sun, 24 Mar 2013 12:39:03 -0700

Dear OpSec WG,

Be not alarmed.

This email was created to satisfy RFC 6702 "Promoting Compliance with
Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt
).

The authors of draft-ietf-opsec-bgp-security have asked for a Working Group
Last Call.  Before issuing the Working Group Last Call, we would like to
check whether any claims of Intellectual Property Rights (IPR) on the
document have not yet been disclosed.

Are you personally aware of any IPR that applies to
draft-ietf-opsec-bgp-security?  If so, has this IPR been disclosed in
compliance with IETF IPR rules?

(See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please
reply to this email regardless of whether or not you are personally aware
of any relevant IPR.  We might not be able to advance this document to the
next stage until we have received a reply from each author and listed
contributor.

If you are on the OpSec WG email list but are not an author or listed
contributor for this document, you are reminded of your opportunity for a
voluntary IPR disclosure under BCP 79.  Please do not reply unless you want
to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <
http://www.ietf.org/ipr/file-disclosure>.

Thanks,

KK
(as OpSec WG co-chair)

---

From: "Ivan Pepelnjak" <[email-masked]>
Date: Sun, 24 Mar 2013 22:18:52 +0100

I’m not aware of any IPR issues/claims wrt draft-ietf-opsec-bgp-security.

Kind regards,

Ivan Pepelnjak

From: [email-masked] [mailto:[email-masked]] On Behalf Of KK
Sent: Sunday, March 24, 2013 8:39 PM
To: [email-masked]; <[email-masked]>
Subject: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-bgp-security

Dear OpSec WG,

Be not alarmed.

This email was created to satisfy RFC 6702 "Promoting Compliance with Intellectual Property Rights (IPR)"  ( <http://tools.ietf.org/rfc/rfc6702.txt> http://tools.ietf.org/rfc/rfc6702.txt).

The authors of draft-ietf-opsec-bgp-security have asked for a Working Group Last Call.  Before issuing the Working Group Last Call, we would like to check whether any claims of Intellectual Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to draft-ietf-opsec-bgp-security?  If so, has this IPR been disclosed in compliance with IETF IPR rules?

If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the OpSec WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at < <http://www.ietf.org/ipr/file-disclosure> http://www.ietf.org/ipr/file-disclosure>.

Thanks,

KK

(as OpSec WG co-chair)

---

From: "Jerome Durand (jerduran)" <[email-masked]>
Date: Sun, 24 Mar 2013 21:34:29 +0000

I am not aware of any IPR that applies to draft-ietf-opsec-bgp-security

Thanks,

Jerome

Le 24 mars 2013 à 20:39, KK <[email-masked]>
 a écrit :

> Dear OpSec WG,
> 
> Be not alarmed.
> This email was created to satisfy RFC 6702 "Promoting Compliance with Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt).
> 
> 
> Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.
> 
> Thanks,
> KK
> (as OpSec WG co-chair)
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

--
Jerome Durand
Consulting Systems Engineer - Routing & Switching
[email-masked]  -  +33 6 35 11 60 50
http://reseauxblog.cisco.fr - http://ipv6blog.cisco.fr

CISCO France
11, rue Camille Desmoulins
92782 Issy les Moulineaux
CEDEX 9
FRANCE