Subject: [OPSEC] Reminder about IPR relating to draft-gont-opsec-ipv6-nd-security-01

From: Warren Kumari <[email-masked]>
Date: Wed, 11 Sep 2013 10:18:24 -0400

Dear OpSec WG,

Be not alarmed.

The authors of draft-gont-opsec-ipv6-nd-security-01 have asked for it to be adopted as a OpSec document -- we would like to check whether any claims of Intellectual Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to draft-gont-opsec-ipv6-nd-security-01?  If so, has this IPR been disclosed in compliance with IETF IPR rules?
(See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR.

If you are on the OpSec WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.

We will be doing this all again when (and if) the document goes to WGLC -- we are doing it now because a script generated it and it is easy :-)

Thanks,
Warren Kumari
(as OpSec WG co-chair)

--
There were such things as dwarf gods. Dwarfs were not a naturally religious species, but in a world where pit props could crack without warning and pockets of fire damp could suddenly explode they'd seen the need for gods as the sort of supernatural equivalent of a hard hat. Besides, when you hit your thumb with an eight-pound hammer it's nice to be able to blaspheme. It takes a very special and straong-minded kind of atheist to jump up and down with their hand clasped under their other armpit and shout, "Oh, random-fluctuations-in-the-space-time-continuum!" or "Aaargh, primitive-and-outmoded-concept on a crutch!"
  -- Terry Pratchett

---

From: Fernando Gont <[email-masked]>
Date: Wed, 11 Sep 2013 11:54:22 -0300

On 09/11/2013 11:18 AM, Warren Kumari wrote:
> The authors of draft-gont-opsec-ipv6-nd-security-01 have asked for it
> to be adopted as a OpSec document -- we would like to check whether
> any claims of Intellectual Property Rights (IPR) on the document have
> not yet been disclosed.
> 
> Are you personally aware of any IPR that applies to
> draft-gont-opsec-ipv6-nd-security-01?  If so, has this IPR been
> disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879,
> 3669, and 5378 for more details.)

I know of no IPR claims on the aforementioned document (and would be
disappointed if there were any, I should say :-) ).

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Warren Kumari <[email-masked]>
Date: Wed, 11 Sep 2013 11:45:13 -0400

> disappointed if there were any, I should say :-) ).

Fair 'nuff.  
 
I assumed that, but it doesn't hurt to ask (especially because I have a script to do so :-)) -- having this info available allows the WG to make a decision if they want to adopt or not[0]. It also makes it harder for folk to later claim that they didn't know about the IPR requirements.

W

[0]: Many folk (myself included) would prefer not to adopt an IPR encumbered draft if at all possible.

> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

--
My memory is failing, so I changed my password to "incorrect".
That way, when I login with the wrong password the computer tells me… "Your password is incorrect".

---

From: Warren Kumari <[email-masked]>
Date: Wed, 11 Sep 2013 13:20:40 -0400

> I assumed that, but it doesn't hurt to ask (especially because I have a script to do so :-)) -- having this info available allows the WG to make a decision if they want to adopt or not[0]. It also…

… and it wasn't clear to at least one participant that I was speaking as an individual (I didn't explicitly state so).

<no hats> 
> [0]: Many folk (myself included) would prefer not to adopt an IPR encumbered draft if at all possible.

This was a flippant statement. IPR stuff is complex and subtle.

Personally if I was choosing between two drafts, one with (disclosed) IPR and one without,  I would probably choose the draft with no IPR (assuming all else is equal).
Of course, there is a chance that there is undisclosed IPR on both -- so perhaps the one with the disclosed IPR is actually better (it shows that someone IPR-aware has considered the issue)! Then there all all the considerations about licensing, FRAND, etc. As I said, complex and subtle….

</no hats>

As a chair I will (of course) adopt, progress, etc drafts with IPR. 'tis the WGs decision…

W

--
Curse the dark, or light a match. You decide, it's your dark.
                -- Valdis Kletnieks