Subject: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-dhcpv6-shield

From: KK <[email-masked]>
Date: Thu, 13 Mar 2014 10:45:01 -0700

Dear OpSec WG,

Be not alarmed.
This email was created to satisfy RFC 6702 "Promoting Compliance with
Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt
).

The authors of draft-ietf-opsec-dhcpv6-shield<http://datatracker.ietf.org/doc/draft-ietf-opsec-dhcpv6-shield/>have
asked for a Working Group Last Call.  Before issuing the Working Group
Last Call, we would like to check whether any claims of Intellectual
Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to
draft-ietf-opsec-dhcpv6-shield<http://datatracker.ietf.org/doc/draft-ietf-opsec-dhcpv6-shield/>?
 If so, has this IPR been disclosed in compliance with IETF IPR rules?

(See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please
reply to this email regardless of whether or not you are personally aware
of any relevant IPR.  We might not be able to advance this document to the
next stage until we have received a reply from each author and listed
contributor.

If you are on the OpSec WG email list but are not an author or listed
contributor for this document, you are reminded of your opportunity for a
voluntary IPR disclosure under BCP 79.  Please do not reply unless you want
to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <
http://www.ietf.org/ipr/file-disclosure>.

Thanks,

KK
(as OpSec WG co-chair)

---

From: Fernando Gont <[email-masked]>
Date: Fri, 14 Mar 2014 11:52:18 -0300

KK,

No IPRs that I know of.

Cheers,
Fernando

On 03/13/2014 02:45 PM, KK wrote:
> Intellectual Property Rights (IPR)"
>  (http://tools.ietf.org/rfc/rfc6702.txt).
> 
> 
> The authors of draft-ietf-opsec-dhcpv6-shield
> <http://datatracker.ietf.org/doc/draft-ietf-opsec-dhcpv6-shield/> have
> Are you personally aware of any IPR that applies
> to draft-ietf-opsec-dhcpv6-shield
> <http://datatracker.ietf.org/doc/draft-ietf-opsec-dhcpv6-shield/>?  If
> so, has this IPR been disclosed in compliance with IETF IPR rules?
> 
> If you are a document author or listed contributor on this document,
> please reply to this email regardless of whether or not you are
> personally aware of any relevant IPR.  We might not be able to advance
> this document to the next stage until we have received a reply from each
> author and listed contributor.
> 
> 
> contributor for this document, you are reminded of your opportunity for
> a voluntary IPR disclosure under BCP 79.  Please do not reply unless you
> want to make such a voluntary disclosure.
> 
> 
> Online tools for filing IPR disclosures can be found at
> <http://www.ietf.org/ipr/file-disclosure>.
> 
> 
> Thanks,
> 
> KK
> 
> (as OpSec WG co-chair)
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 18 Mar 2014 08:40:40 +0000

Hi KK,

None from my side.

Regards,
Shucheng (Will)

> -----Original Message-----
> From: OPSEC [mailto:[email-masked]] On Behalf Of Fernando Gont
> Sent: Friday, March 14, 2014 10:52 PM
> To: KK; [email-masked]
> Subject: Re: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-
> ietf-opsec-dhcpv6-shield
> 
> KK,
> 
> No IPRs that I know of.
> 
> Cheers,
> Fernando
> 
> 
> 
> 
> > draft-ietf-opsec-dhcpv6-shield
> > this document to the next stage until we have received a reply from
> > each author and listed contributor.
> >
> >
> > contributor for this document, you are reminded of your opportunity
> > for a voluntary IPR disclosure under BCP 79.  Please do not reply
> > unless you want to make such a voluntary disclosure.
> >
> >

---

From: Marco Ermini <[email-masked]>
Date: Tue, 18 Mar 2014 11:43:00 +0000

Not from me as well.

Marco Ermini

Senior IT Security and Compliance Analyst
D +49 (0)899 901 1523  M +49 (0)175 439 5642

ResMed Germany Inc Fraunhofer Str. 16 - 82152 - Martinsried - Germany

ResMed.com

-----Original Message-----
From: OPSEC [mailto:[email-masked]] On Behalf Of Liushucheng (Will)
Sent: Tuesday, March 18, 2014 9:41 AM
To: Fernando Gont; KK; [email-masked]
Subject: Re: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-dhcpv6-shield

Hi KK,

None from my side.

Regards,
Shucheng (Will)

> Subject: Re: [OPSEC] DON'T PANIC: Reminder about IPR relating to 
> draft- ietf-opsec-dhcpv6-shield
> 
> KK,
> 
> No IPRs that I know of.
> 
> Cheers,
> Fernando
> 
> 
> 
> 
> > This email was created to satisfy RFC 6702 "Promoting Compliance 
> > with Intellectual Property Rights (IPR)"
> > If you are on the OpSec WG email list but are not an author or 
> > listed contributor for this document, you are reminded of your 
> > opportunity for a voluntary IPR disclosure under BCP 79.  Please do 
> > not reply unless you want to make such a voluntary disclosure.
> >
> >

 ----------------------------------------------------------------------
Warning:  Copyright ResMed.  Where the contents of this email and/or attachment includes materials prepared by ResMed, the use of those
materials is subject exclusively to the conditions of engagement between ResMed and the intended recipient.  This communication is confidential and may contain legally privileged information.  By the use of email over the Internet or other communication systems, ResMed is not waiving either confidentiality of, or legal privilege in, the content of the email and of any attachments.  If the recipient of this message is not the intended addressee, please call ResMed immediately on  1 (800) 424-0737 USA.
 ----------------------------------------------------------------------

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 24 Mar 2014 14:20:08 +0000

KK,

Not aware of any IPR.

Cheers,
G/

-----Original Message-----
From: OPSEC [mailto:[email-masked]] On Behalf Of Fernando Gont
Sent: 14 March 2014 15:52
To: KK; [email-masked]
Subject: Re: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-dhcpv6-shield

KK,

No IPRs that I know of.

Cheers,
Fernando