Subject: [OPSEC] Stepping down as OPSEC co-chair

From: KK Chittimaneni <[email-masked]>
Date: Mon, 24 Aug 2015 07:54:54 -0700

Hi All,

Due to some personal reasons, I will be stepping down as OPSEC co-chair.

I’d like to thank everyone for the opportunity to have served as one
of your co-chairs. I have had a great time doing this, and think that
we've made some good progress. I leave the WG in the capable hands
of Gunter.

Once again, thank you all for making this a fun and interesting working group.

Regards,
KK

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Sat, 29 Aug 2015 02:38:59 +0000

Thank you KK for your efforts and guidance, as well as the wonderful progress that you and Gunter made happen!

Regards,
Will 

> -----Original Message-----
> From: OPSEC [mailto:[email-masked]] On Behalf Of KK Chittimaneni
> Sent: Monday, August 24, 2015 10:55 PM
> To: [email-masked]
> Subject: [OPSEC] Stepping down as OPSEC co-chair
> 
> Hi All,
> 
> I’d like to thank everyone for the opportunity to have served as one of your
> co-chairs. I have had a great time doing this, and think that we've made some
> good progress. I leave the WG in the capable hands of Gunter.
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

---

From: joel jaeggli <[email-masked]>
Date: Sat, 29 Aug 2015 14:04:33 -0700

Thanks for the steady hand in OPSEC. you contribution and judgement
especially when it comes to shepherding documents has been greatly
appreciated.

joel