Subject: Re: [OPSEC] Call for WG adoption of draft-sriram-opsec-urpf-improvements

From: "Lubashev, Igor" <[email-masked]>
Date: Thu, 5 Apr 2018 23:29:22 +0000

> (BTW, there was also a proposal in RTGWG meeting at IETF 101 by Igor Lubashev (Akamai).)

Thank you for mentioning my proposal.  I believe that the two approaches are complimentary.

While my proposal attempts to provide a more universal solution to the problem, it requires a BGP update and an implementation by all routers on path between the initial advertiser and the router performing uRPF.  This draft proposes a solution that can immediately work w/o a change to BGP on the router that implements it, albeit in a more limited set of circumstances.

Therefore, I support the adoption, and I am interested in more discussion in this problem area.

- Igor

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Tue, 17 Apr 2018 15:22:56 +0000

I support the adoption of draft-sriram-opsec-urpf-improvements as an OPSEC Working Group document,

Oliver

---

From: Mehmet Adalier <[email-masked]>
Date: Tue, 17 Apr 2018 13:01:45 -0700

I have reviewed the draft and the IETF 101 presentation. 
I support the adoption of "draft-sriram-opsec-urpf-improvements" as an OPSEC Working Group document

Mehmet Adalier
Antara Teknik LLC

As discussed during the WG meeting in London IETF-101, let's have a call for adopting draft-sriram-opsec-urpf-improvements as an OPSEC Working Group document.

The call will last 2 weeks until 18th of April included (UTC midnight).

So, please reply to the list whether you support the adoption or not. Obviously, if adopted, then the document will probably be reviewed more extensively and modified.

Thank you for your participation

-éric & -ron

---

From: Andrei Robachevsky <[email-masked]>
Date: Thu, 19 Apr 2018 20:24:17 +0200

I read the draft and support the adoption of
"draft-sriram-opsec-urpf-improvements" as an OPSEC Working Group document.

Regards,

Andrei

2018-04-04 21:15 GMT+02:00 Eric Vyncke (evyncke) <[email-masked]>;:

> As discussed during the WG meeting in London IETF-101, let's have a call
> for adopting draft-sriram-opsec-urpf-improvements as an OPSEC Working
> Group document.
>
>
>