Subject: [OPSEC] The OPSEC WG has placed draft-sriram-opsec-urpf-improvements in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 04 Apr 2018 12:14:48 -0700

The OPSEC WG has placed draft-sriram-opsec-urpf-improvements in state
Call For Adoption By WG Issued (entered by Éric Vyncke)

The document is available at
https://datatracker.ietf.org/doc/draft-sriram-opsec-urpf-improvements/

Comment:
Humm was in favor for WG adoption in IETF-101, let's open the official
mailing-list call for adoption until 18th of April 2018

---

From: Ron Bonica <[email-masked]>
Date: Thu, 19 Apr 2018 14:09:53 +0000

The WG has expressed interest in working on the draft and is adopted as a WG item.

Would the authors please submit a version with the updated filename.

                                                        Ron