Subject: [OPSEC] Call for WG adoption of draft-sriram-opsec-urpf-improvements

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 4 Apr 2018 19:15:02 +0000

As discussed during the WG meeting in London IETF-101, let's have a call for adopting draft-sriram-opsec-urpf-improvements as an OPSEC Working Group document.

The call will last 2 weeks until 18th of April included (UTC midnight).

So, please reply to the list whether you support the adoption or not. Obviously, if adopted, then the document will probably be reviewed more extensively and modified.

Thank you for your participation

-éric & -ron

---

From: Jean-Michel Combes <[email-masked]>
Date: Thu, 5 Apr 2018 13:11:28 +0200

Hi,

FYI, as mentioned during opsec WG session, there was a presentation, during
grow WG session, about an alternative solution:
https://datatracker.ietf.org/meeting/101/materials/slides-101-grow-urpf-reboot-00

Best regards,

JMC.

2018-04-04 21:15 GMT+02:00 Eric Vyncke (evyncke) <[email-masked]>:

> As discussed during the WG meeting in London IETF-101, let's have a call
> for adopting draft-sriram-opsec-urpf-improvements as an OPSEC Working
> Group document.
>
>
>
> So, please reply to the list whether you support the adoption or not.
> Obviously, if adopted, then the document will probably be reviewed more
> extensively and modified.
>
>
>
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>
>

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Thu, 5 Apr 2018 22:30:33 +0000

Hi Jean,

>FYI, as mentioned during opsec WG session, there was a presentation, during grow WG session, about an alternative solution

The draft in consideration (sriram-opsec-urpf-improvements) has received extensive comments 
in OPSEC and GROW WGs since November 2016. 
We have carefully revised the draft (in versions -02 and -03) based on comments from the two WGs.
So we are open and enthusiastic about WG inputs and feedback.

We (the authors on this draft) are familiar with Alexander's recent uRPF proposal and open to talking to him.
We’ll be open to WG suggestions on such matters as our work continues to progress.
(BTW, there was also a proposal in RTGWG meeting at IETF 101 by Igor Lubashev (Akamai).) 

Thank you for your interest and comment.

Sriram