Subject: [OPSEC] [Editorial Errata Reported] RFC7126 (5798)

From: RFC Errata System <[email-masked]>
Date: Tue, 30 Jul 2019 04:10:29 -0700 (PDT)

The following errata report has been submitted for RFC7126,
"Recommendations on Filtering of IPv4 Packets Containing IPv4 Options".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5798

--------------------------------------
Type: Editorial
Reported by: Mohamed Boucadair <[email-masked]>

Section: 1.1

Original Text
-------------
   The terms "fast path", "slow path", and associated relative terms
   ("faster path" and "slower path") are loosely defined as in Section 2
   of [RFC6398].

Corrected Text
--------------

Notes
-----
These terms are not used in the document. The quoted text should be removed.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7126 (draft-ietf-opsec-ip-options-filtering-07)
--------------------------------------
Title               : Recommendations on Filtering of IPv4 Packets Containing IPv4 Options
Publication Date    : February 2014
Author(s)           : F. Gont, R. Atkinson, C. Pignataro
Category            : BEST CURRENT PRACTICE
Source              : Operational Security Capabilities for IP Network Infrastructure
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Ron Bonica <[email-masked]>
Date: Tue, 30 Jul 2019 19:25:24 +0000

Folks,

The errata is absolutely correct, but not critical. It doesn't change the meaning of the draft.

                             Ron

Juniper Business Use Only

-----Original Message-----
From: RFC Errata System <[email-masked]> 
Sent: Tuesday, July 30, 2019 7:10 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Ron Bonica <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Editorial Errata Reported] RFC7126 (5798)

The following errata report has been submitted for RFC7126, "Recommendations on Filtering of IPv4 Packets Containing IPv4 Options".

--------------------------------------
You may review the report below and at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_errata_eid5798&d=DwIBaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-AWF2EfpHcAwrDThKP8&m=nZ3JkhhosNgZGe_byRCiNKfoT8mc04jv4JPOfqiJ1Ic&s=O2rzpRzmsAUxg63Q1uwzC-KU1cKieM6w5vE45rTfscU&e= 

Section: 1.1

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party can log in to change the status and edit the report, if necessary.

---

From: Warren Kumari <[email-masked]>
Date: Tue, 30 Jul 2019 16:51:41 -0400

> The errata is absolutely correct, but not critical. It doesn't change the meaning of the draft.

Indeed -- from:
https://www.ietf.org/blog/iesg-processing-rfc-errata-ietf-stream/
Trivial grammar corrections should be Hold for Document Update.
Typographical errors which would not cause any confusions to
implementation or deployments should be Hold for Document Update.
Changes which are simply stylistic issues or simply make things read
better should be Hold for Document Update.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf