Subject: [OPSEC] draft-ietf-opsec-v6-17

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 22 Jul 2019 22:12:04 +0000

Hi:

Here's some very minor nits (RFC editor would correct):

1. s/feasable/feasible/
2. s/section Section 2.6./Section 2.6./
3. s/connectivity.Disabling/connectivity. Disabling/ 4. s/it has lead to nodes/it has led to nodes/ 5. s/formated/formatted/ 6. s/occurences/occurrences/ 7. s/ bypassed by an hostile party/ bypassed by a hostile party/ 8. s/be be/be/ 9. s/explicitely/explicitly/ 10. s/to identifity the interface/ to identify the interface/ 11. s/seperation/separation/ 12. s/hardened agains miscreant/hardened against miscreant/ 13. s/exception of an handful/exception of a handful/

Perhaps I missed it, but the document doesn't mention anything about using a random link-layer address (other than in the context of generating IPv6 addresses). Perhaps that's OK as this is an IPv6 document and that really is a separate link-layer security issue -- and you do have to draw the line somewhere otherwise it will never get done.

In all the document does look very good and hopefully can move to WGLC soon!

- Bernie

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 23 Jul 2019 14:11:44 +0000

Thank you Bernie for the review.

We will fix this nits with any other comments received during the WGLC.

-éric

On 22/07/2019, 18:12, "Bernie Volz (volz)" <[email-masked]> wrote:

    Hi:
    
    Here’s some very minor nits (RFC editor would correct):
    
    1. s/feasable/feasible/

    
    - Bernie