Subject: Re: cost of link changing

From: Phil Chen <[email-masked]>
Date: Fri, 16 May 2003 11:01:55 -0400

Link costs typically are statically assigned. Achieving TE tasks with dynamic link cost changes can easily get you into trouble. One of the major problem is traffic oscillation. There are some researches in this area to use domainwide OSPF link cost adjustment to adopt your network to traffic pattern in hand, so in theory it is possible. But MPLS provides much better solution for TE.

--Phil

-----Original Message-----
From: John Smith [mailto:[email-masked]]
Sent: Friday, May 16, 2003 10:52 AM
To: [email-masked]
Subject: cost of link changing

Hi,
I want to know if the cost of a link between two routers can change anytime because of
some Traffic Engg. module running or something?

Say this link gets congested then can i somehow increase the cost of this link so that
OSPF may take appropriate actions (choose an alternative lesser congested link, etc)? OR
does the cost once assigned to the link remain constant and unchanged unless the admin
actually changes it manually?

Thanks,
Smith

__________________________________________________
Yahoo! Plus
For a better Internet experience
http://www.yahoo.co.uk/btoffer

---

From: "Manral, Vishwas" <[email-masked]>
Date: Fri, 16 May 2003 12:42:51 -0400

Hi John,

I think research in that regard has been done by AT&T folks. Check the page
http://www.research.att.com/~jrex/#te

Thanks,
Vishwas

-----Original Message-----
From: John Smith [mailto:[email-masked]]
Sent: Friday, May 16, 2003 8:22 PM
To: [email-masked]
Subject: cost of link changing

Hi,
I want to know if the cost of a link between two routers can change anytime
because of
some Traffic Engg. module running or something?

Say this link gets congested then can i somehow increase the cost of this
link so that
OSPF may take appropriate actions (choose an alternative lesser congested
link, etc)? OR
does the cost once assigned to the link remain constant and unchanged unless
the admin
actually changes it manually?

Thanks,
Smith