Subject: ietf-draft-ospf-mib-update-06 text for traps

From: Don Goodspeed <[email-masked]>
Date: Fri, 16 May 2003 17:07:55 -0400

OSPF WG,

Wow.  I cannot believe most of these have been in since RFC-1850.
Anyways, just caught these today...

1. ospfVirtIfStateChange NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfIfStateChange trap signifies that there
               ^^^^^^^^^^^^^^^^^
2. ospfVirtNbrStateChange NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfIfStateChange trap signifies that there
               ^^^^^^^^^^^^^^^^^
3. ospfVirtIfConfigError NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfConfigError trap signifies that a pack-
               ^^^^^^^^^^^^^^^
4. ospfVirtIfRxBadPacket NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfRxBadPacket trap signifies that an OSPF
               ^^^^^^^^^^^^^^^
5. ospfVirtIfTxRetransmit NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfTxRetransmit trap signifies than  an
               ^^^^^^^^^^^^^^^^

And these three are new:
6. ospfRestartStatusChange NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfRestartStatus trap signifies that
               ^^^^^^^^^^^^^^^^^
7. ospfNbrRestartHelperStatusChange NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfNbrRestartHelperStatus trap signifies that
               ^^^^^^^^^^^^^^^^^^^^^^^^^^
8. ospfVirtNbrRestartHelperStatusChange NOTIFICATION-TYPE
        DESCRIPTION
           "An ospfVirtNbrRestartHelperStatus trap signifies that
               ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
-don

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

---

From: "Manral, Vishwas" <[email-masked]>
Date: Mon, 19 May 2003 01:15:58 -0400

I guess it goes on to show, the OSPF-TRAP-MIB isn't being used as
extensively.:-)

Would we want a similar MIB for OSPFv3(the current version of the draft
doesn't have it)?

Thanks,
Vishwas

-----Original Message-----
From: Don Goodspeed [mailto:[email-masked]]
Sent: Saturday, May 17, 2003 2:38 AM
To: [email-masked]
Subject: ietf-draft-ospf-mib-update-06 text for traps

OSPF WG,

And these three are new:

---

From: Vivek Dubey <[email-masked]>
Date: Tue, 20 May 2003 07:56:41 -0000

Probably yes. Traps are really
useful in notifying critical events to network
manager.

vivek

>            "An ospfIfStateChange trap signifies that there

___________________________________________________
Get email that means BUSINESS! me @ mycompany.com.
Just Rs.1499/year.
To start, click http://www.rediffmailpro.com