Subject: Incremental SPF calculation

From: Krishna Rao <[email-masked]>
Date: Tue, 8 Jul 2003 09:09:15 -0000

Is there any standard/non-standard documentation
available for incremental SPF calculation.

krishna

___________________________________________________
Click below to experience Sooraj R Barjatya's latest offering
'Main Prem Ki Diwani Hoon' starring Hrithik, Abhishek
  & Kareena http://www.mpkdh.com

---

From: Erblichs <[email-masked]>
Date: Tue, 8 Jul 2003 02:27:26 -0700

Actually what you are looking for is documentation for
is a incremental Equal Cost Multipath algorithm.

Incremental in its most coarse form could be divided
into a ECMP algothihm for each area and then for
External LSAs..

Mitchell Erblich
Sr Software Engineer
----------------------------

---

From: Acee Lindem <[email-masked]>
Date: Tue, 8 Jul 2003 08:42:19 -0400

> available for incremental SPF calculation.

The standard documentation is in RFC 2328 sections
16.5 and 16.6. More elaborate techniques can be deployed
at the expense of added complexity and saving addtional
state.

--
Acee