Subject: Reachability

From: Rohit Gupta <[email-masked]>
Date: Tue, 8 Jul 2003 02:21:25 -0700

Hi,

Is it fair to assume that *each* router in one
Autonomous System will have reachability to the other
via some intermediate routers.

Extending this a bit, is it fair to assume that each
router in one OSPF Area will be aware of all the other
routers in some other area .. or will somehow be able
to reach the other one?

Thanks for any help,
Rohit

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---

From: Acee Lindem <[email-masked]>
Date: Tue, 8 Jul 2003 09:03:40 -0400

Hi Rohit,

I'm not sure what you are trying to accomplish based
on your assumptions. In a well designed OSPF routing
domain, all routers will be reachable when things
are working. However, one can always hypothesize
some failure or combination of failures which will
isolate or partition the routing domain.

Thanks,
Acee

--
Acee