Subject: "Purely backboneless" virtual links

From: Igor Miroshnik <[email-masked]>
Date: Sat, 5 Jul 2003 18:30:25 -0400

All,

Suppose that a virtual link is configured between R1 and R2 via transit
area T. Both R1 and R2 are ABRs, none of them having any non-virtual link
in the backbone. Should this virtual link come up?

Thanks,
Igor

---

From: Acee Lindem <[email-masked]>
Date: Sat, 5 Jul 2003 19:10:24 -0400

> in the backbone. Should this virtual link come up?
Yes.

--
Acee