Subject: GMPLS extension for OSPF

From: Niveda Monyvannan <[email-masked]>
Date: Wed, 30 Jul 2003 10:04:17 +0530

Hi,
       As per GMPLS concept, in FA (Forwarding adjacency) link, OSPF
control packet will not be sent and these are pure data channels.
        According to the draft draft-ietf-ccamp-ospf-gmpls-extensions-09.txt section 5, it is said that the link local identifier for an unnumbered interface is exchanged between two nodes on the specific unnumbered interface. If the unnumbered Link is a FA, how this is possible? Without Routing adjacency, how Type 9 LSA can be flooded?

Am I missing Something?

Regards,
Niveda

--
______________________________________________
http://www.indiainfo.com
Now with POP3/SMTP access for only US$14.95/yr

Powered by Outblaze

---

From: Naiming Shen <[email-masked]>
Date: Wed, 30 Jul 2003 09:45:13 -0700

unnumbered interface in the IGP context involves a link with adjacency
between two nodes, FA has nothing to do with that. FA is one side
definition, no protocol packet exchange needed. whatever remote id
it wants to put in is a local matter.

 ] Hi,
 ]        As per GMPLS concept, in FA (Forwarding adjacency) link, OSPF
 ] control packet will not be sent and these are pure data channels.
 ]         According to the draft draft-ietf-ccamp-ospf-gmpls-extensions-09.txt
 section 5, it is said that the link local identifier for an unnumbered interfa
ce is exchanged between two nodes on the specific unnumbered interface. If the
unnumbered Link is a FA, how this is possible? Without Routing adjacency, how T
ype 9 LSA can be flooded?
 ]
 ] Am I missing Something?
 ]
 ] Regards,
 ] Niveda
 ]
 ]
 ] --
 ] ______________________________________________
 ] http://www.indiainfo.com
 ] Now with POP3/SMTP access for only US$14.95/yr
 ]
 ] Powered by Outblaze

- Naiming