Subject: Re: OSPF WG Direction with respect to MANET Requirements

From: [email-masked]
Date: Tue, 25 Nov 2003 14:13:54 -0600

>    4. Define a new protocol (OSPFv4) which attempts to satisfy
>       the requirements for OSPFv3 and MANET. It should be as
>       close to OSPFv3 as possible (but leaves out virtual
>       links :^).

This protocol OSPFv4 will mean "OSPF for Manet" ? or this will
be the next version of the OSPF protocol that will accomodate
normal OSPF networks and MANET networks at the same time ??

Regards
Mukesh

---

From: Acee Lindem <[email-masked]>
Date: Tue, 25 Nov 2003 15:31:10 -0500

>normal OSPF networks and MANET networks at the same time ??
I guess that is open for discussion and would depend on how compelling
the protocol
is for non-MANET environments.