Subject: Flushing Router LSA

From: Igor Miroshnik <[email-masked]>
Date: Mon, 10 Nov 2003 08:48:09 -0500

Group,

Suppose a router receives Router Links with MaxAge from an adjacent
neighbor. Should it lose the adjacency with that neighbor?

Thanks,
Igor

---

From: Vishwas Manral <[email-masked]>
Date: Mon, 10 Nov 2003 19:33:44 +0200

Hi Igor,

I guess you mean MaxAged Router LSA when you say "Router Links with MaxAge".

No, an adjacency does not need to be broken with the neighbor. The SPF will
take care of the case and exclude the routers LSA's from its routing table
calculation.

Thanks,
Vishwas

-----Original Message-----
From: Mailing List [mailto:[email-masked]]On Behalf Of Igor
Miroshnik
Sent: Monday, November 10, 2003 3:48 PM
To: [email-masked]
Subject: Flushing Router LSA

Group,

Thanks,
Igor