Subject: Re: Support of address families in OSPFv3 - draft-mirtorabi-ospfv3-af-alt-00.txt

From: [email-masked]
Date: Tue, 9 Dec 2003 13:36:16 -0600

Acee,

Just a minor concern. According to the ID-Nits 
(http://www.ietf.org/ID-nits.html) there shouldn't be more 
than 5 authors/editors for a draft.

This draft has 6.

Do we need 6 authors/editors for a 6 page draft. Last page is
just contact information about all the authors so effectively
5 pages ;) 

I think, we should choose one editor and move others to contributors.

Regards
Mukesh

> -----Original Message-----
> From: Mailing List [mailto:[email-masked]]On Behalf Of ext
> Acee Lindem
> Sent: Monday, December 08, 2003 2:34 PM
> To: [email-masked]
> Subject: Support of address families in OSPFv3 -
> draft-mirtorabi-ospfv3-af-alt-00.txt
> 
> 
> My reading at the OSPF WG meeting in Minneapolis was that there was
> interest in making this
> a WG document and adding the task of supporting multiple address
> families in OSPFv3 as part
> of the OSPF WG charter.  We agreed to take discussion to the list.
> 
> Here is a link although I think a new revision is coming soon.
> 
> http://www.ietf.org/internet-drafts/draft-mirtorabi-ospfv3-af-
> alt-00.txt
> 
> Thanks,
> Acee
>

---

From: Acee Lindem <[email-masked]>
Date: Tue, 9 Dec 2003 18:24:51 -0500

>than 5 authors/editors for a draft.

Mukesh,

I'm not too concerned at this point since there are many RFCs and active
drafts with more than 5 authors. If the ADs complain vehemently when it
gets to AD
review phase then I'll opt out.

>just contact information about all the authors so effectively
I don't think that length is the only metric by which we should judge
OSPF WG
documents. Note that the both the "Declaration of Independence" and
"Magna Carta"
are only a few pages (depending on you formatting) :^). Also, we did go
through a lot of
iterations with input from all the listed authors.

Thanks,
Acee