Subject: Re: OSPF WG Direction with respect to MANET Requirements

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 16 Dec 2003 11:11:55 -0800

> -----Original Message-----
> From: Richard Ogier [mailto:[email-masked]]
> Sent: Tuesday, December 16, 2003 9:17 AM
> To: [email-masked]
> Subject: Re: OSPF WG Direction with respect to MANET Requirements
> 
> As suggested by Russ White on Nov 28, it might be a good idea to
> form a separate mailing list to discuss this problem
> (since I can imagine having lengthy technical discussions).
> 

I too would like to have a discussion on these issues, but was
waiting to see a suggestion from OSPF WG or MANET WG on how
to move forward.  We could either:
- cross post to both lists (MANET and OSPF)-- I am assuming that
this is frowned upon for lengthy threads as usual
- limit it to one or the other list
- form a new list on this topic

Tom

---

From: Rohit Dube <[email-masked]>
Date: Wed, 17 Dec 2003 15:30:51 -0500

Thomas,

Please use the OSPF WG list "without" cross-posting to the MANET WG list
for further discussions on this topic.

--rohit.

PS: If there are folks you know of who are interested in this topic
    please ask them to subscribe to the OSPF WG list at
    http://peach.ease.lsoft.com/scripts/wa.exe?SUBED1=ospf&A=1

On Tue, 16 Dec 2003 11:11:55 -0800 "Henderson, Thomas R" writes:
=>> -----Original Message-----
=>> From: Richard Ogier [mailto:[email-masked]]
=>> Sent: Tuesday, December 16, 2003 9:17 AM
=>> To: [email-masked]
=>> Subject: Re: OSPF WG Direction with respect to MANET Requirements
=>>=20
=>> As suggested by Russ White on Nov 28, it might be a good idea to
=>> form a separate mailing list to discuss this problem
=>> (since I can imagine having lengthy technical discussions).
=>>=20
=>
=>I too would like to have a discussion on these issues, but was
=>waiting to see a suggestion from OSPF WG or MANET WG on how
=>to move forward.  We could either:
=>- cross post to both lists (MANET and OSPF)-- I am assuming that
=>this is frowned upon for lengthy threads as usual
=>- limit it to one or the other list
=>- form a new list on this topic
=>
=>Tom
___