Subject: Re: WG Last Call for draft-ietf-ospf-ospfv3-auth-04.txt - Authentication/Confidentiality for OSPFv3

From: Acee Lindem <[email-masked]>
Date: Tue, 13 Jan 2004 13:47:33 -0500

This WG last call has completed and the subject document will be submitted
to the IESG for evaluation.

On Fri, 12 Dec 2003 11:14:56 -0500, Acee Lindem <[email-masked]> wrote:

>
> This begins the WG last call for the subject document. Due to the holidays,
> we'll have an extended last call period ending at 12:01 AM EST on January
> 13th, 2004.
>
> Thanks,
> Acee

-- 
Acee

---

From: Acee Lindem <[email-masked]>
Date: Tue, 13 Jan 2004 13:55:05 -0500

> to the IESG for evaluation.

Opps - I believe I missed a phase here. The subject document will be submitted
to the routing area ADs for evaluation prior to the full IESG. Sorry for the
confusion.

-- 
Acee