Subject: Something wrong with IETF WG web pages

From: Don Goodspeed <[email-masked]>
Date: Wed, 14 Jan 2004 16:54:06 -0500

All,

The IETF WG pages seem to have reverted to a copy from November.
Can somebody let them know something is wrong?

Thanks,
Don

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

---

From: Alex Zinin <[email-masked]>
Date: Wed, 14 Jan 2004 13:52:15 -0800

Don,

  Yes, something is wrong indeed. I'll notify the secretariat.

--
Alex
http://www.psg.com/~zinin/