Subject: RFC1850 question

From: Ilan Bercovich <[email-masked]>
Date: Mon, 23 Feb 2004 09:21:16 +0200

Hello

Can any one help with this:

Since "ospfAreaId" is defined as a "read-only" attribute,
How should one define a new area ID??

Thanks in advance,
Ilan
_______________________________________
Ilan Bercovich, R&D Embedded SW Engineer
Optical Networks Division, ECI Telecom
Phone: +972-3-9287473 Cell: +972-55-787473

---

From: Vishwas Manral <[email-masked]>
Date: Mon, 23 Feb 2004 01:21:15 -0800

Hi Ilan,,

Area Id has to be read only in the OspfAreaEntry Table as it is the Index into the table.

To create a new table you can set any of the read-create variables with the correct Area Id eg ospfAuthType .

Thanks,
Vishwas

-----Original Message-----
From: Mailing List [mailto:[email-masked]]On Behalf Of Ilan
Bercovich
Sent: Monday, February 23, 2004 12:51 PM
To: [email-masked]
Subject: RFC1850 question

Hello

Thanks in advance,
Ilan

---

From: Ruth Fax <[email-masked]>
Date: Mon, 23 Feb 2004 11:16:12 -0500

Shalom Ilan,

"Read only" attributes cannot be set via SNMP.  These are usuauly set by the
management systems
on the device.  Although SNMP stand for "Simple Network Management
Protocol", it's really "Simple Network
Monitoring Protocol".  For a number of reasons, it is very difficult to
actually manage a device with SNMP.

--Ruth

-----Original Message-----
From: Ilan Bercovich [mailto:[email-masked]]
Sent: Monday, February 23, 2004 2:21 AM
To: [email-masked]
Subject: RFC1850 question

Hello

Thanks in advance,
Ilan

---

From: Vivek Dubey <[email-masked]>
Date: Mon, 23 Feb 2004 19:48:27 -0000

Ilan,
In area table areaId is the index hence read-only.
To create a new area through SNMP, there are two ways:
1) Create-Wait the area row entry:
   Later activate the entry after setting the other read-write
   attributes of the area.
2) Create and Go area entry: In this case area is initialized
   with default attributes.

-Vivek