Subject: Question: NU-bit

From: query OSPF <[email-masked]>
Date: Tue, 17 Feb 2004 13:56:32 -0000

Hi,

I have a question:
NU-bit: This bit a capability bit of the IPv6 address prefix. 
Whenever a router will generate a address prefix, how does it set the NU-bit? Or user has to configure the NU-bit for the address prefix?

Is there any further intention for the bit?

Thanks in advance.

---

From: Acee Lindem <[email-masked]>
Date: Wed, 18 Feb 2004 08:59:31 -0500

I believe the NU bit was originally specified for use with  
MOSPF [RFC 1584]. Currently, there is no standardized
use for the bit (other than advertised prefixes with the NU
bit set are excluded for the unicast routing calculation). 

----- Original Message ----- 
  From: query OSPF 
  To: [email-masked] 
  Sent: Tuesday, February 17, 2004 8:56 AM
  Subject: Question: NU-bit

  Hi,

  I have a question:

  Thanks in advance.