Subject: RFC1850 question - clarification

From: Ilan Bercovich <[email-masked]>
Date: Thu, 26 Feb 2004 09:31:38 +0200

Hi,

From Vishwas answer (below), I understand that once a table is created,
read-only attribute may be set as well.

But from Ruth and Vivek answers I understand read-only attributes can never
be written.

Can any one please clarify this point?

Thanks,
Ilan

            Vivek Dubey
            <vivek_ospf@REDI To:     [email-masked]
            FFMAIL.COM>      cc:
                             Subject:         Re: RFC1850 question
            02/23/2004 21:48

Ilan,
In area table areaId is the index hence read-only.
To create a new area through SNMP, there are two ways:
1) Create-Wait the area row entry:
  Later activate the entry after setting the other read-write
  attributes of the area.
2) Create and Go area entry: In this case area is initialized
  with default attributes.

-Vivek

                      Ruth Fax
                      <rfax@NORTELNETW         To:      [email-masked]
                      ORKS.COM>                cc:
                                               Subject: Re: RFC1850 question
                      02/23/2004 18:16

Shalom Ilan,

"Read only" attributes cannot be set via SNMP.  These are usuauly set by
the management systems
on the device.  Although SNMP stand for "Simple Network Management
Protocol", it's really "Simple Network
Monitoring Protocol".  For a number of reasons, it is very difficult to
actually manage a device with SNMP.

--Ruth

            Vishwas Manral
            <Vishwas@SINETT. To:     [email-masked]
            COM>             cc:
                             Subject:         Re: RFC1850 question
            02/23/2004 11:21

Hi Ilan,,

Area Id has to be read only in the OspfAreaEntry Table as it is the Index
into the table.

To create a new table you can set any of the read-create variables with the
correct Area Id eg ospfAuthType .

Thanks,
Vishwas

-----Original Message-----
From: Ilan Bercovich [mailto:[email-masked]]
Sent: Monday, February 23, 2004 2:21 AM
To: [email-masked]
Subject: RFC1850 question

Hello

Can any one help with this:

Since "ospfAreaId" is defined as a "read-only" attribute,
How should one define a new area ID??

Thanks in advance,
Ilan
_______________________________________
Ilan Bercovich, R&D Embedded SW Engineer
Optical Networks Division, ECI Telecom
Phone: +972-3-9287473 Cell: +972-55-787473

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 25 Feb 2004 23:31:13 -0800

Ilan,

No Read-only attribute cannot be set after a table is created. Sorry if I conveyed that wrongly.

-Vishwas

-----Original Message-----
From: Mailing List [mailto:[email-masked]]On Behalf Of Ilan
Bercovich
Sent: Thursday, February 26, 2004 1:02 PM
To: [email-masked]
Subject: RFC1850 question - clarification

Hi,

Thanks,
Ilan

            Vivek Dubey

Ilan,

-Vivek

                      Ruth Fax

Shalom Ilan,

--Ruth

            Vishwas Manral

Hi Ilan,,

Thanks,
Vishwas

-----Original Message-----
From: Ilan Bercovich [mailto:[email-masked]]
Sent: Monday, February 23, 2004 2:21 AM
To: [email-masked]
Subject: RFC1850 question

Hello

Thanks in advance,
Ilan

---

From: Ilan Bercovich <[email-masked]>
Date: Thu, 26 Feb 2004 09:35:20 +0200

Hi Vishwas

I didn't write "after a table is created", but "once a table is created".
Can it be set then?

Regards,
Ilan

                      Vishwas Manral
                      <Vishwas@SINETT.         To:      [email-masked]
                      COM>                     cc:
                      Sent by: Mailing         Subject: Re: RFC1850 question - clarification
                      List
                      <[email-masked]
                      .LSOFT.COM>

                      02/26/2004 09:31
                      Please respond
                      to Mailing List

Ilan,

No Read-only attribute cannot be set after a table is created. Sorry if I
conveyed that wrongly.

-Vishwas

-----Original Message-----

Hi,

Thanks,
Ilan

            Vivek Dubey

Ilan,

-Vivek

                      Ruth Fax
                      <rfax@NORTELNETW         To:
[email-masked]
                      ORKS.COM>                cc:
                                               Subject: Re: RFC1850
question
                      02/23/2004 18:16

Shalom Ilan,

--Ruth

            Vishwas Manral

Hi Ilan,,

Thanks,
Vishwas

-----Original Message-----
From: Ilan Bercovich [mailto:[email-masked]]
Sent: Monday, February 23, 2004 2:21 AM
To: [email-masked]
Subject: RFC1850 question

Hello

Thanks in advance,
Ilan