Subject: Opaque support for v3

From: Niveda Monyvannan <[email-masked]>
Date: Tue, 3 Feb 2004 17:16:09 +0530

There was long discussion with subject "OSPFV2 opaque LSAs in OSPFv3" in the OSPF mailing list.  The draft with this subject from Kompella sugests the opaque LSAs type for OSPFv3.

I think the draft has expired in April 2003 and there were no steps to come up with the next version.

Traffic Engineering draft (draft-ietf-ospf-ospfv3-traffic-01.txt) has defined a new LSA type (Intra-Area-TE-LSA 0xa00a )
for Traffic engineering extension. It seems to be not using Opaque LSA used in OSPFv2 TE.

So what is the status of Opaque extension for OSPFv3.

Is there a plan to inherit the Opaque of v2 to v3
        or
opaque extension is not applicable with V3 as handling unknown LSAs are taken care in v3 by basic protocol design.

Any light on this point is appreciated.

Regards,
Niveda
--
______________________________________________
IndiaInfo Mail - the free e-mail service with a difference! www.indiainfo.com
Check out our value-added Premium features, such as an extra 20MB for mail storage, POP3, e-mail forwarding, and ads-free mailboxes!

Powered by Outblaze

---

From: Acee Lindem <[email-masked]>
Date: Tue, 3 Feb 2004 08:32:17 -0500

Hi Niveda,
See inline.

----- Original Message -----
From: "Niveda Monyvannan" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 03, 2004 6:46 AM
Subject: Opaque support for v3

> There was long discussion with subject "OSPFV2 opaque LSAs in OSPFv3" in the OSPF mailing list.  The draft with this
subject from Kompella sugests the opaque LSAs type for OSPFv3.
> opaque extension is not applicable with V3 as handling unknown LSAs are taken care in v3 by basic protocol design.

The latter.