Subject: NSSA RFC

From: 张 江平 <[email-masked]>
Date: Tue, 18 May 2004 20:22:42 +0800

Hi all,

Does OSPFv3 support NSSA now, RFC2740 has defined the type for NSSA, do we need another NSSA rfc the same as RFC3101 for OSPFv3?

thanks!

---------------------------------
Do You Yahoo!?
嫌邮箱太小？雅虎电邮自助扩容！

---

From: Acee Lindem <[email-masked]>
Date: Wed, 19 May 2004 14:13:37 -0400

Hi 张 江平 ,

I don't think we need a new NSSA for OSPFv3 other than RFC 3101. 

One obvious omission from RFC 2740 is that a forwarding address for 
an NSSA or AS external LSA must not be a link local address. We'll add
this if we ever re-spin RFC 2740. 

Thanks,
Acee  
  ----- Original Message ----- 
  From: 张 江平 
  To: [email-masked] 
  Sent: Tuesday, May 18, 2004 8:22 AM
  Subject: NSSA RFC

  Hi all,

  thanks!

------------------------------------------------------------------------------
  Do You Yahoo!?
  嫌邮箱太小？雅虎电邮自助扩容！