Subject: Advertising a Router's Local Addresses in OSPF TE Extensions

From: Acee Lindem <[email-masked]>
Date: Fri, 9 Jul 2004 11:42:11 -0400

Are there any concerns with this document
<draft-ietf-ospf-te-node-addr-00.txt>? As I recall there
was general agreement at the Minneapolis IETF. The only
comment on the list was that it was unnecessary due to the
fact that the loopbacks were carried in the router LSAs. However,
I believe the general concensus was that putting in the TE
LSA was a cleaner solution than populating TE database
with router LSAs. Please correct me if I'm wrong.

If there is no additional discussion, I'd like ask the authors to
re-issue it with the new draft guidelines and last call it.

Note that the OSPFv3 TE draft now references depends on
the new TLV documented in this draft.

Thanks,
------
Acee

---

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 12 Jul 2004 19:29:57 -0700

Hi Acee,

On Fri, 9 Jul 2004, Acee Lindem wrote:

> fact that the loopbacks were carried in the router LSAs.

That comment was addressed and section 3 of the draft was updated to
reflect why router LSAs cannot be used for this purpose.

> However,

Yes.

> re-issue it with the new draft guidelines and last call it.

Will re-issue it this week.

> the new TLV documented in this draft.

Great.

Thanks,
rahul