Subject: San Diego OSPF WG Agenda

From: Acee Lindem <[email-masked]>
Date: Thu, 15 Jul 2004 16:18:28 -0400

Attached is our tentative agenda. We are pretty much full.
There are other items we would have covered if we didn't run out
of time. I'll be on vacation for about 10-11 days (starting
after tomorrow) so please send any comments/queries to Rohit.

Thanks,
--
Acee
Open Shortest Path First WG (ospf)

Monday, August 2nd at 1530-1730
===============================

CHAIR(s): Rohit Dube <[email-masked]>
          Acee Lindem <[email-masked]>

AGENDA:

 o Administriva                                            5 minutes

   - Mailing list: [email-masked]
     Subscription/Removal: http://peach.ease.lsoft.com/scripts/wa.exe?SUBED1=ospf&A=1

   - Scribe?

   - Blue Sheets

 o Document Status                                         10 minutes
   Rohit

 o OSPF Wireless Design Team/Charter Update                 5 minutes
   Acee/Rohit

 o Extensions to OSPF to Support Mobile Ad Hoc Networking  20 minutes
   draft-chandra-ospf-manet-ext-00.txt
   Madhavi Chandra/Liem Nguyen

 o Design Considerations for a Wireless OSPF Interface     20 minutes
   draft-spagnolo-manet-ospf-design-00.txt
   Thomas Henderson/Phil Spagnolo

 o OSPFv3 Authentication Issues/Action                     10 minutes
   draft-ietf-ospf-ospfv3-auth-04.txt
   Mukesh Gupta

 o OSPFv2 Multi-Topology Routing                           15 minutes
   draft-psenak-mt-ospf-00.txt
   Peter Psenak

 o Extensions to OSPF for Advertising Optional Route       10 minutes
   Attributes -  draft-lindem-ospf-route-attr-00.txt
   Acee Lindem

 o OSPFv3 Destination Address Filter (time permitting)      5 minutes
   draft-lindem-ospfv3-dest-filter-00.txt
   Acee Lindem

 o IANA Considerations for OSPF (time permitting)           5 minutes
   draft-kompella-ospf-iana-00.txt
   Kiretti Kompella

---

From: wenji <[email-masked]>
Date: Tue, 20 Jul 2004 16:26:38 -0700

Hi, could anybody kindly tell me how to attend the San Diego OSPF WG
Meeting? can anybody join the meeting? or some kind of registration fee is
needed?

thanks

-----Original Message-----
From: Mailing List [mailto:[email-masked]]On Behalf Of Acee
Lindem
Sent: Thursday, July 15, 2004 1:18 PM
To: [email-masked]
Subject: San Diego OSPF WG Agenda

Thanks,
--
Acee

---

From: Rohit Dube <[email-masked]>
Date: Wed, 21 Jul 2004 20:15:01 -0400

Attached is an updated version. As you can see, we are _very_ full.

--rohit.

On Thu, 15 Jul 2004 16:18:28 -0400 Acee Lindem writes:
=>Attached is our tentative agenda. We are pretty much full.
=>There are other items we would have covered if we didn't run out
=>of time. I'll be on vacation for about 10-11 days (starting
=>after tomorrow) so please send any comments/queries to Rohit.
=>
=>Thanks,
=>--
=>Acee