Subject: Number of Routes and network stability

From: Jing Shen <[email-masked]>
Date: Thu, 2 Dec 2004 17:46:05 +0800

Hi,

Some vendors recommended that number of routers within
one OSPF area should not exceed 50, some others
recommended  number of routes within one area should
not exceed 3000.

To my understanding, OSPF stability is directly
related to link stability, radius of an OSPF area and
OSPF implementation( router hardware, methodology of
link status processing). But, is there any research
done on this topic? or how are those recommendation
derived ?

thanks

Jing Shen

_________________________________________________________
Do You Yahoo!?
注册世界一流品质的雅虎免费电邮
http://cn.rd.yahoo.com/mail_cn/tag/1g/*http://cn.mail.yahoo.com/

---

From: Scott Whyte <[email-masked]>
Date: Fri, 3 Dec 2004 17:14:29 -0800

> done on this topic? or how are those recommendation

The number 50 was pulled out of thin air.  Its also been deprecated
for quite some time.

-Scott