Subject: draft-ietf-ospf-te-node-addr-01

From: Vivek Dubey <[email-masked]>
Date: Fri, 28 Jan 2005 14:09:34 -0000

Section 3
---------
The proposed solution is to advertise the local addresses of a router
in a new OSPF TE LSA node attribute TLV

vivek> This TLV is currently proposed to be part of OSPF TE LSA (Opaque Type 10). Since the information advertised through this TLV
is not related to OSPF TE, rather it's more of router attribue(s), should it not be part of OSPF RI Opaque LSA(draft-ietf-ospf-cap-05) with TLV scope to be Type-11 Opaque LSA.

Thanks
Vivek

---

From: Acee Lindem <[email-masked]>
Date: Fri, 28 Jan 2005 11:45:35 -0500

Hello Vivek,

Vivek Dubey wrote:

> vivek> This TLV is currently proposed to be part of OSPF TE LSA 
> (Opaque Type 10). Since the information advertised through this TLV
> is not related to OSPF TE,
>
Quite the contrary, the address is to be used as an endpoint for TE 
tunnels.

> rather it's more of router attribue(s), should it not be part of OSPF 
> RI Opaque LSA(draft-ietf-ospf-cap-05) with TLV scope to be Type-11 
> Opaque LSA.
>
Nope.

>
> Thanks
> Vivek
>
>
>
> <http://clients.rediff.com/signature/track_sig.asp> 

Not on this list, the shortest path always wins ;^)
Acee