Subject: Re: draft-manral-ospf-router-lsa-unknown-type-02

From: Vishwas Manral <[email-masked]>
Date: Fri, 21 Jan 2005 05:44:13 -0800

Thanks a lot Acee.

As this is more like a bug fix, would the category be Standard Track or
Informational?

Thanks again,
Vishwas
-----Original Message-----
From: Mailing List [mailto:[email-masked]] On Behalf Of Acee
Lindem
Sent: Thursday, January 20, 2005 7:53 AM
To: [email-masked]
Subject: Re: draft-manral-ospf-router-lsa-unknown-type-02

Vishwas Manral wrote:

> Hi folks,
>
>  
>
> I would want to progress the following draft to completion: -
>
>
http://www.ietf.org/internet-drafts/draft-manral-ospf-router-lsa-unknown
-type-02.txt
>
>  
>
> Would we want to leave it as it is, make it an individual submission 
> to IESG, or first make a WG draft and submit then it to IESG?
>
Any opinions on this draft?

Speaking as a WG member I'd support it. We'll schedule 5-10 minutes in 
Minneapolis to
discuss.

Thanks,
Acee
> Thanks,
> Vishwas

---

From: Acee Lindem <[email-masked]>
Date: Fri, 21 Jan 2005 09:19:59 -0500

>As this is more like a bug fix, would the category be Standard Track or
I guess standards track would be better and than I'd include the change 
in the OSPFv3 update.
Since we are going from undefined to defined behavior we have to be 
careful as to how the
draft is ultimately worded.

Could you prepare a couple slides for the Minneapolis IETF? If you are 
not going to be there,
I could certainly present it.

---

From: Manikantan Srinivasan <[email-masked]>
Date: Sat, 22 Jan 2005 09:54:28 +0530

Hello Acee, Vishwas

I understand the ability to add new link types to the router LSA is to
enable new implementations/applications to propagate new link types and
their associated additional link information. This information will be used
(currently) by few implementation and others need to ignore. Hence the
clarification / addition to the standard.

Do we need to add new link types to the router LSA?

Can't we use the Opaque LSAs to pass the additional/new information? 

Best regards
mani

# -----Original Message-----
# From: Mailing List [mailto:[email-masked]] On 
# Behalf Of Acee Lindem
# Sent: Friday, January 21, 2005 7:50 PM
# To: [email-masked]
# Subject: Re: draft-manral-ospf-router-lsa-unknown-type-02
# 
# Vishwas Manral wrote:
# 
# >Thanks a lot Acee.
# >
# >As this is more like a bug fix, would the category be 
# Standard Track or 
# >Informational?
# >  
# >
# I guess standards track would be better and than I'd include 
# the change in the OSPFv3 update.
# Since we are going from undefined to defined behavior we have 
# to be careful as to how the draft is ultimately worded.
# 
# Could you prepare a couple slides for the Minneapolis IETF? 
# If you are not going to be there, I could certainly present it.
# 
# >Thanks again,
# >Vishwas
# >-----Original Message-----
# >From: Mailing List [mailto:[email-masked]] On 
# Behalf Of Acee 
# >Lindem
# >Sent: Thursday, January 20, 2005 7:53 AM
# >To: [email-masked]
# >Subject: Re: draft-manral-ospf-router-lsa-unknown-type-02
# >
# >Vishwas Manral wrote:
# >
# >  
# >
# >>Hi folks,
# >>
# >> 
# >>
# >>I would want to progress the following draft to completion: -
# >>
# >>
# >>    
# >>
# >http://www.ietf.org/internet-drafts/draft-manral-ospf-router-
# lsa-unknow
# >n
# >-type-02.txt
# >  
# >
# >> 
# >>
# >>Would we want to leave it as it is, make it an individual 
# submission 
# >>to IESG, or first make a WG draft and submit then it to IESG?
# >>
# >>    
# >>
# >Any opinions on this draft?
# >
# >Speaking as a WG member I'd support it. We'll schedule 5-10 
# minutes in 
# >Minneapolis to discuss.
# >
# >Thanks,
# >Acee
# >  
# >
# >>Thanks,
# >>Vishwas
# >>
# >>    
# >>
# >
# >  
# >
#