Subject: Re: Unknown LSA U-bit clarification

From: Vishwas Manral <[email-masked]>
Date: Mon, 24 Jan 2005 20:45:45 -0800

Hi Chris,

"Store and flood" <=> "Treat".

Thanks,
Vishwas
-----Original Message-----
From: Mailing List [mailto:[email-masked]] On Behalf Of
Christopher Jr
Sent: Tuesday, January 25, 2005 9:54 AM
To: [email-masked]
Subject: Unknown LSA U-bit clarification

Hi,

I have the following doubt regarding Section A.4.2.1 (LS Type) RFC
2740).
The RFC says 

   The U bit indicates how the LSA should be handled by a router which
   does not recognize the LSA's function code.  Its values are:

     U-bit   LSA Handling
     -------------------------------------------------------------
     0       Treat the LSA as if it had link-local flooding scope
     1       Store and flood the LSA, as if type understood

Does it mean, when the U-bit is clear, the LSA should not be stored.
What does "Store and flood the LSA" exactly mean ?

What is the difference between the following bit settings ?

	U  S2  S1
        ---------
	0   0   0
        1   0   0

Thanks,
Christopher.
-- 
___________________________________________________________
Sign-up for Ads Free at Mail.com
http://promo.mail.com/adsfreejump.htm

---

From: Christopher Jr <[email-masked]>
Date: Tue, 25 Jan 2005 00:42:23 -0500

Hi Vishwas/Acee

Thanks for clarifying the doubt.

Regards,
Chris.

----- Original Message -----
From: "Acee Lindem" <[email-masked]>
To: [email-masked]
Subject: Re: Unknown LSA U-bit clarification
Date:         Tue, 25 Jan 2005 00:07:58 -0500

> 
> Christopher Jr wrote:
> 
> > Hi,
> >
> > I have the following doubt regarding Section A.4.2.1 (LS Type) RFC 2740).
> > The RFC says   The U bit indicates how the LSA should be handled 
> > by a router which
> It means that the LSA will be stored in the database associated 
> with the link (similiar to a link-LSA) and not flooded beyond the 
> local link.
> 
> 
> There is no difference in the handling of the LSA.
> 
> Thanks,
> Acee
> 
> > Christopher.
> >
> >