Subject: Re: draft-ietf-ospf-ospfv3-auth-06.txt Ready for IESG review

From: Acee Lindem <[email-masked]>
Date: Sun, 2 Jan 2005 22:42:21 -0500

Bill Fenner wrote:

>Thanks, Mukesh.  I'll review it and put it on the IESG agenda for
>January 6th.
>  
>
Hi Bill,
Due to the volume of changes, we stated that we would do another WG last 
call.

Thanks,
Acee

>  Bill

---

From: Bill Fenner <[email-masked]>
Date: Mon, 3 Jan 2005 10:47:21 -0800

>Due to the volume of changes, we stated that we would do another WG last 

Oops!  Sorry for jumping the gun.  I'll wait for your go-ahead.

  Bill