Subject: Re: draft-ietf-ospf-multi-area-adj-03.txt

From: vishnuvardhan B <[email-masked]>
Date: Wed, 5 Jan 2005 00:47:50 -0500

Hi,
I am not able to find the interdependancy from the draft between primary
adjacencies and the secondary adjacencies running on the same link .
For example if the running ospf on the first adjacency is removed through
external commands then what happens to the secondary adjacencies, should
they continue to run as long as the physical link is up?
Thanks&Regards,
Vishnu

---

From: Sina Mirtorabi <[email-masked]>
Date: Wed, 5 Jan 2005 14:45:41 -0500

Vishnu,

->-----Original Message-----
->From: Mailing List [mailto:[email-masked]] On 
->Behalf Of vishnuvardhan B
->Sent: Wednesday, January 05, 2005 12:48 AM
->To: [email-masked]
->Subject: Re: draft-ietf-ospf-multi-area-adj-03.txt
->
->
->Hi,
->I am not able to find the interdependancy from the draft 
->between primary adjacencies and the secondary adjacencies 
->running on the same link . For example if the running ospf on 
->the first adjacency is removed through external commands then 
->what happens to the secondary adjacencies, should they 
->continue to run as long as the physical link is up? 
->Thanks&Regards, Vishnu

There is no interdependency between the adjacencies, the removal of one
adjacency does not affect others..

Sina