Subject: Opaque LSA

From: Chitra Lakshmi Namadevan <[email-masked]>
Date: Thu, 17 Feb 2005 10:44:22 +0530

Hi,

Will Opaque LSA be originated when there is no fully adjacent neighbor?

Regards,

Chitra

---

From: Acee Lindem <[email-masked]>
Date: Fri, 18 Feb 2005 13:44:47 -0500

> Will Opaque LSA be originated when there is no fully adjacent neighbor?
Hi Chitra,
Go ahead and originate it when the event triggering the opaque LSAs
first occurs. I don't see much value in keying LSA origination for any 
LSA type
on whether or not there are neighbors to which the LSA would be flooded.

Thanks,
Acee