Subject: RestartState (draft-nguyen-ospf-restart-05.txt)

From: KASHIMA Hiroaki <[email-masked]>
Date: Wed, 16 Feb 2005 19:45:01 +0900

Hello all.

I have an question when studying 
draft-nguyen-ospf-{lls,resync,restart}-05.txt.

Is the purpose of Restart flag (in restart-05.txt)
only for Section 2.3?
In other words,  is this flag not necessary 
when the configuration is not implemented?

Thanks in regards.
--
KASHIMA, Hiroaki <[email-masked]>
Software group,
SystemFront Division, Fujitsu Ltd

---

From: Liem Nguyen <[email-masked]>
Date: Wed, 16 Feb 2005 13:41:14 -0500

KASHIMA,

> Is the purpose of Restart flag (in restart-05.txt)

Its use is mentioned in 2.2.
It's needed regardless of the configuration setting in 2.3.

-- 

Liem Nguyen

---

From: KASHIMA Hiroaki <[email-masked]>
Date: Thu, 17 Feb 2005 08:21:32 +0900

Nguyen,

I find some set/clear statements for RestartState in 2.2,
but I cannot find read statement for it.
Who read it?
--
kashima

---

From: Liem Nguyen <[email-masked]>
Date: Thu, 24 Feb 2005 11:47:33 -0500

kashima,

> but I cannot find read statement for it.

I see; yes, 2.3 is one application.
But it can also be used in conjuction with the oob-resync draft
as a mechanism to start/stop oob-resync.
Note implementations can operate without the RestartState flag,
as long as the received RS-bit is properly reacted to.

Thanks,
Liem

---

From: KASHIMA Hiroaki <[email-masked]>
Date: Fri, 25 Feb 2005 08:05:52 +0900

Liem,

I see. 
Thank you very much.
--
kashima