Subject: Question about OSPF graceful restart

From: Ramesh Kandula <[email-masked]>
Date: Thu, 12 Jan 2006 15:52:15 -0500

Hi all,

Can a router generate multiple grace-lsas with different restart reasons 
during OSPF graceful restart?

Thanks in advance
Ramesh

---

From: Don Goodspeed <[email-masked]>
Date: Thu, 12 Jan 2006 16:07:35 -0800

Since grace LSAs are link-local in scope and associated with
one and only neighbor on that link, if the receiving router
(aka the helper) stores the restart reason, I suppose that
the reasons "could" be different on each interface.

The specifics of what implementations do with the restart
reason has not been included in the RFC so there are no
clauses restricting different reasons in different grace
LSAs from the same restarting router.

-don

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ramesh Kandula
Sent: Thursday, January 12, 2006 12:52 PM
To: [email-masked]
Cc: Ramesh Kandula
Subject: Question about OSPF graceful restart

Hi all,

Thanks in advance
Ramesh