Subject: DC RFC 1793: Nbr changing DC bit

From: Erblichs <[email-masked]>
Date: Fri, 3 Feb 2006 19:15:41 -0800

Group,

	1) If a P2P nbr enables the DC bit,
	after full adj, SHOULD hello suppression occur, if
	that were the only item preventing hello suppression?

	IMO, This is a grey area because the nbr state
	machine on the nbr transition to full state is really
	the only place where we need to check the
	value of what the nbr specified for the hello option.

	Versus a need to check each hello for the setting of
	this bit, since in this 2nd case we make the assumption 
	that the value is volitile.

	Mitchell Erblich

---

From: Zengjie Kou <[email-masked]>
Date: Thu, 9 Feb 2006 11:32:37 +0800

hi,Mitchell 

    The idea is good, but not necessary. Before nbr state machine reaches "Full", the check is not needed.

Thanks
Kou.