Subject: [OSPF] A quibble on GR for DR

From: raghu <[email-masked]>
Date: Thu, 20 Apr 2006 17:00:37 +0530

Hi All

When ever a DR is forming adjacency with Neighbors on the link after GR,

Why does it have to form adjacency with all the Peers on the link. Why
not only with BDR ?

As BDR s Database is synchronized with each peer.

Please give your opinion on this

Thanks and Regards

- Raghu

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Thu, 20 Apr 2006 11:01:07 -0400

>Please give your opinion on this
Raghu,

If you haven't established all your pre-restart adjacencies, how do you 
expect
the new LSAs the restarting to match the pre-restart LSAs?

Thanks,
Acee

> 
>
>Thanks and Regards
>
>- Raghu
>
> 
>
>
>  
>
>------------------------------------------------------------------------
>